2000 E46 316SE 1.9 Saloon - LED Tail Lights Intermittent

Notices
 

Thread: 2000 E46 316SE 1.9 Saloon - LED Tail Lights Intermittent

Reply to Thread
Page 1 of 2 12 LastLast
Results 1 to 10 of 12
  1. 2000 E46 316SE 1.9 Saloon - LED Tail Lights Intermittent 
    #1
    BMW Master
    Car Details
    blackmagic's Car Details
    Model of Car:
    318Ci SE (1.9)
    Year of Manufacture:
    2000
    Transmission Type:
    Manual
    Car Body Type:
    Coupe
    blackmagic's Avatar
    Join Date
    Nov 2008
    Location
    Surrey
    Posts
    258
    Thanks
    64
    Thanked 23 Times in 20 Posts
    Hi Guys

    I noticed recently when I parked the car up temporarily that about 10 of my LEDs in my rear cluster have stopped working.

    I took them out to have a look, and couldnt see any evidence that any of them were blown out, so I put them back in and when I turned the lights on they came on for a second, then went out soon after again.

    So does this indicate that it is likely that it is not the LED's and is a connection fault?

    I have bought 20 spare LED's (as I found them for £3 online) just in case and I am capable of re-soldering these if they are the issue.

    Now however, I am contemplating that this perhaps could be an earthing issue?

    Can anyone suggest what may be the problem here? I am also getting random symbols on my dashboard going on and off, which Im sure is a symptom of a bad earth somewhere is it not?

    As always I really appreciate constructive comment to try and diagnose. Where would I start first? I have a voltmeter etc? Where are the earths located on the beemer?

    Cheers all

    Look forward to your comment

    Oli
     
     

  2. Remove Advertisements
    BimmerForums.co.uk
    Advertisements
     

  3.  
    #2
    BMW Master
    Car Details
    blackmagic's Car Details
    Model of Car:
    318Ci SE (1.9)
    Year of Manufacture:
    2000
    Transmission Type:
    Manual
    Car Body Type:
    Coupe
    blackmagic's Avatar
    Join Date
    Nov 2008
    Location
    Surrey
    Posts
    258
    Thanks
    64
    Thanked 23 Times in 20 Posts
    Dudes?
     
     

  4.  
    #3
    BMW Guru
    Car Details
    Joe9087's Car Details
    Model of Car:
    E46 320ci M-Sport
    Year of Manufacture:
    2003
    Transmission Type:
    Manual
    Car Body Type:
    Coupe
    Joe9087's Avatar
    Join Date
    Feb 2009
    Location
    Ipswich
    Posts
    3,446
    Thanks
    1,262
    Thanked 2,701 Times in 2,156 Posts
    I've just amended your title to make it easier to read.

    Firstly, your second post was only around 45 minutes after you posted this thread - people are likely to either still be at work, be on their way home from work, or having their dinner, bit of a peak time to expect a quick response

    From my understanding, when a number of LEDs go on the LED Cluster, you can't just buy new bulbs, a member on here had an issue with LEDs no longer working and the only resolution was to replace the complete LED cluster.

    I could be wrong, and hopefully for your wallet's sake I am, hopefully someone more technical minded will be along later this evening to offer you some insight
     
     

  5. Remove Advertisements
    BimmerForums.co.uk
    Advertisements
     

  6.  
    #4
    BMW Master
    Car Details
    blackmagic's Car Details
    Model of Car:
    318Ci SE (1.9)
    Year of Manufacture:
    2000
    Transmission Type:
    Manual
    Car Body Type:
    Coupe
    blackmagic's Avatar
    Join Date
    Nov 2008
    Location
    Surrey
    Posts
    258
    Thanks
    64
    Thanked 23 Times in 20 Posts
    Hey

    Thanks for your help Joe! I remember that when people were at work all they would do is sit on this site!

    Guys any ideas please? Can anyone let me know where the earth to the boot is?

    Cheers
     
     

  7.  
    #5
    BMW Master
    Car Details
    Mostly Harmless's Car Details
    Model of Car:
    330d
    Year of Manufacture:
    2005
    Transmission Type:
    Manual
    Car Body Type:
    Saloon

    Join Date
    Feb 2010
    Location
    infront of my laptop
    Posts
    250
    Thanks
    2
    Thanked 64 Times in 63 Posts
    For what it's worth, if some LEDs work and some don't I can't see it being a supply/earth fault. Sounds like you need a new cluster there like Joe9087 said previously.
     
     

  8.  
    #6
    BMW Crazed
    Car Details
    compactM54's Car Details
    Model of Car:
    325ti [E46]
    Year of Manufacture:
    '04
    Transmission Type:
    MT
    Car Body Type:
    Compact M-Sport
    compactM54's Avatar
    Join Date
    Nov 2009
    Location
    UK
    Posts
    203
    Thanks
    23
    Thanked 60 Times in 53 Posts
    OEM/Genuine LED lights didn't start till MY2003 for the coupe body styles only.
    BMW never made LED lights for e46 saloon, so non bmw parts are simply not going to be built to last, but you may be able to repair/replace the individual LEDs if can get access into cluster.
    The oem cluster is near impossible to get into i.e sealed for life.
    Replacement of whole cluster is your best bet unless the LED lights are like these then you just replace them.
    Last edited by compactM54; 06-03-2010 at 19:14. Reason: Just read is saloon : )
     
     

  9. The Following User Says Thank You to compactM54 For This Useful Post:

    blackmagic (11-03-2010)

  10.  
    #7
    BMW Master
    Car Details
    blackmagic's Car Details
    Model of Car:
    318Ci SE (1.9)
    Year of Manufacture:
    2000
    Transmission Type:
    Manual
    Car Body Type:
    Coupe
    blackmagic's Avatar
    Join Date
    Nov 2008
    Location
    Surrey
    Posts
    258
    Thanks
    64
    Thanked 23 Times in 20 Posts
    Thanks for your help guys. I am quite handy with a soldering iron and will solder these tonight and let you know what happens tomorrow!

    Cheers

    Oli
     
     

  11.  
    #8
    BMW Master
    Car Details
    blackmagic's Car Details
    Model of Car:
    318Ci SE (1.9)
    Year of Manufacture:
    2000
    Transmission Type:
    Manual
    Car Body Type:
    Coupe
    blackmagic's Avatar
    Join Date
    Nov 2008
    Location
    Surrey
    Posts
    258
    Thanks
    64
    Thanked 23 Times in 20 Posts
    Hi Guys

    I have re-soldered all the LED's with new ones to no avail. The same LED's stayed out so it must be a weakness somewhere in the circuit.

    Also, now my front headlights have started to intermittently shudder, like they are about to go out, getting brighter and duller in a regular fashion.

    I have lost quite a few of the LED's now, and my indicator is flashing on occasion for no reason.

    Guys, what is the clip called for this unit from BMW? I have part no. KS-BM043, however I cant for the life of me seem to find this? I might just cut it all off and solder them back together if its a problem with this clip.

    I am hearing some people are having the same problem

    I would really appreciate it if someone knew what this part was (its the one with 6 cables coming out of it, one of them being the earth).

    Thanks all

    Oliver
     
     

  12.  
    #9
    BMW Master
    Car Details
    blackmagic's Car Details
    Model of Car:
    318Ci SE (1.9)
    Year of Manufacture:
    2000
    Transmission Type:
    Manual
    Car Body Type:
    Coupe
    blackmagic's Avatar
    Join Date
    Nov 2008
    Location
    Surrey
    Posts
    258
    Thanks
    64
    Thanked 23 Times in 20 Posts
    I give up! This website used to be helpful once upon a time!
     
     

  13.  
    #10
    BMW Crazed
    Car Details
    compactM54's Car Details
    Model of Car:
    325ti [E46]
    Year of Manufacture:
    '04
    Transmission Type:
    MT
    Car Body Type:
    Compact M-Sport
    compactM54's Avatar
    Join Date
    Nov 2009
    Location
    UK
    Posts
    203
    Thanks
    23
    Thanked 60 Times in 53 Posts
    Quote Originally Posted by blackmagic View Post
    I give up! This website used to be helpful once upon a time!
    Could you please explain what exactly you've soldered, I can't tell if you've soldrered an LED aftermarker cluster unit or one of those LED tower bulbs.
    The KS-BM043 number you've given rings no bells to me nor googl, if possible please clarify your problem and/or take some pics of offending items. Cheers.
     
     

  14. The Following User Says Thank You to compactM54 For This Useful Post:

    blackmagic (29-03-2010)

Page 1 of 2 12 LastLast
Tags for this Thread

View Tag Cloud

Posting Permissions
  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts