2000 E46 316i, Rear light out showing up on dash.

Notices
 

Thread: 2000 E46 316i, Rear light out showing up on dash.

Reply to Thread
Results 1 to 4 of 4
  1. 2000 E46 316i, Rear light out showing up on dash. 
    #1
    BMW Fanatic
    Car Details
    tomobmw7's Car Details
    Model of Car:
    316i se
    Year of Manufacture:
    2000
    Transmission Type:
    manual
    Car Body Type:
    saloon
    tomobmw7's Avatar
    Join Date
    Jul 2010
    Location
    staffordshire
    Posts
    44
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi to every 1 anova newbie Andy right then where do I start I have a BMW 316ise on v plate 2000 I have the rear warning light on constantly on the lil car icon on the dash but cannot get this off all bulbs are fine though but when I put sidelights on or main lights this goes off the warning light but when breaking will come back on then go off again when releasing break is there any advice of what this could be ? Also my central locking gone on this is dead locked will only open door by my key and only my drivers side will open would be grateful of any help wot so ever I'm in Cannock staffs if anyone nearby is recommended thanks again Andy sorry post is so long
     
     

  2. Remove Advertisements
    BimmerForums.co.uk
    Advertisements
     

  3.  
    #2
    BMW Guru
    Car Details
    Ronnie's Car Details
    Model of Car:
    See above
    Year of Manufacture:
    Never too old, never too new
    Transmission Type:
    Always manual
    Car Body Type:
    Usually 5 doors
    Ronnie's Avatar
    Join Date
    Dec 2007
    Location
    Bournemouth, Dorset.
    Posts
    20,394
    Thanks
    6,198
    Thanked 7,051 Times in 5,322 Posts
    Check the plug that goes on to your rear light clusters, the earth terminal makes a poor contact and melts the plug and gives you this exact problem.

    http://www.bmwtis.com/tsb/bulletins/...p/B630306g.htm

    2001 e46 325ci indicator problem (FIXED)
     
     

  4.  
    #3
    BMW Master
    Car Details
    fallschirmjager's Car Details
    Model of Car:
    323i SE
    Year of Manufacture:
    1999
    Transmission Type:
    manual
    Car Body Type:
    saloon
    fallschirmjager's Avatar
    Join Date
    Jul 2010
    Location
    Colchester
    Posts
    453
    Thanks
    109
    Thanked 213 Times in 142 Posts
    I had the same problem. Changed the bulb with diagnostics came up with and that sorted it.
    <img src=http://i898.photobucket.com/albums/ac183/airborne_warrior/SS101049.jpg border=0 alt= />
     
     

  5.  
    #4
    BMW Guru
    Car Details
    SlowTech's Car Details
    Model of Car:
    330ci
    Year of Manufacture:
    2003
    Transmission Type:
    Manual
    Car Body Type:
    Coupe
    SlowTech's Avatar
    Join Date
    Mar 2009
    Location
    North West
    Posts
    7,043
    Thanks
    3,720
    Thanked 3,798 Times in 3,107 Posts
    If the light error is the melted plug heres a DIY I did a while back http://www.bimmerforums.co.uk/forum/...or-fix-t49882/
     
     

  6. The Following User Says Thank You to SlowTech For This Useful Post:

    Ronnie (16-08-2010)

Tags for this Thread

View Tag Cloud

Posting Permissions
  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts