2000 E39 530D - remote central locking woes

Notices
 

Thread: 2000 E39 530D - remote central locking woes

Reply to Thread
Results 1 to 3 of 3
  1. 2000 E39 530 - remote central locking woes 
    #1
    BMW Fanatic
    Car Details
    wolfie's Car Details
    Model of Car:
    530 sport
    Year of Manufacture:
    2000
    Transmission Type:
    automatic
    Car Body Type:
    saloon

    Join Date
    Jun 2010
    Location
    brightlingsea
    Posts
    74
    Thanks
    28
    Thanked 39 Times in 29 Posts
    can anyone help me with this before my neighbours lynch me. lately my keys have been playing up, sometimes it'll work the remote locking other times it won't. both keys are doing the same so i'm guessing the fault is somewhere with the car. normally it's not a big deal as i just turn the key in the lock but this morning when i left for work i had to do this and the alarm started going off. not good at 4.30 am and i'm not keen on looking like a tea leaf driving to a spot with no houses early doors so i can faff about with it
    Last edited by wolfie; 14-09-2010 at 11:48.
     
     

  2. Remove Advertisements
    BimmerForums.co.uk
    Advertisements
     

  3.  
    #2
    BMW Crazed
    Car Details
    colin.ab's Car Details
    Model of Car:
    530d
    Year of Manufacture:
    2002
    Transmission Type:
    Auto
    Car Body Type:
    Touring

    Join Date
    Dec 2009
    Location
    Berkshire
    Posts
    248
    Thanks
    8
    Thanked 49 Times in 45 Posts
    Do your interior lights come on when you press unlock?

    If not then the body control ECU is not getting the signal. The fault probably lies with the antenna module. These can fail in this way.
     
     

  4.  
    #3
    BMW Fanatic
    Car Details
    wolfie's Car Details
    Model of Car:
    530 sport
    Year of Manufacture:
    2000
    Transmission Type:
    automatic
    Car Body Type:
    saloon

    Join Date
    Jun 2010
    Location
    brightlingsea
    Posts
    74
    Thanks
    28
    Thanked 39 Times in 29 Posts
    no, nothing happens at all. how easy is it to replace the antenna module and will i need it coded when i've done it?
     
     

Tags for this Thread

View Tag Cloud

Posting Permissions
  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts