2000 E39 523i M52 - engine misfire on cyl 1 2 and 3 and no power at all ?? HELP NEEDED ??

Notices
 

Thread: 2000 E39 523i M52 - engine misfire on cyl 1 2 and 3 and no power at all ?? HELP NEEDED ??

Reply to Thread
Results 1 to 3 of 3
  1. 2000 E39 523i M52 - engine misfire on cyl 1 2 and 3 and no power at all ?? HELP NEEDED ?? 
    #1
    Bimmer Fan
    Car Details
    e39ken's Car Details
    Model of Car:
    e39 525 tds se
    Year of Manufacture:
    1996
    Transmission Type:
    manual
    Car Body Type:
    saloon

    Join Date
    Jul 2012
    Location
    chester
    Posts
    19
    Thanks
    1
    Thanked 0 Times in 0 Posts
    I have a 2000 E39 523i auto with the twin vanos M52 engine,
    the problem is starts fine and ticks over fine at first but while driving it the engine has no power at all then it will start missing on cyl 1,2,3 so i turn ignition on and off and it runs again on all 6cyl ??
    but if you drive car and try to take past 3200rpm it starts missing badly an other times if you manually select the gears and get it revving past 4000 rpm it seems better?? run a diagnostics on it and came up with rad outlet temp sensor and misfire cyl 1,2,3 so now changed temp sensor and coilpacks and still nothing ??
    its got new plugs, filters etc all clean, no vacum leaks, no splits on intake pipes,run live data and o2 sensors are fine knock sensors ok so running out of ideas anyone come across this before or have any ideas ??
    if you start car in park it will rev up to the limiter but not very responsive also while driving now and again while doing about 50-60mph it will have a sudden surge of power for a second or two then just back to no power

    i am totally stuck with this one now so any ideas would be a great help ?? thanks ;-)
     
     

  2. Remove Advertisements
    BimmerForums.co.uk
    Advertisements
     

  3.  
    #2
    BMW Maestro
    Car Details
    shaft69's Car Details
    Model of Car:
    GTI with meth injection
    Year of Manufacture:
    2001
    Transmission Type:
    Manual
    Car Body Type:
    3dr hatch

    Join Date
    Oct 2008
    Location
    Liverpool
    Posts
    866
    Thanks
    0
    Thanked 192 Times in 160 Posts
    Have you checked crank case breather under inlet manifold and pipe that connects to it??? There common for splitting cause all sorts of problems.
     
     

  4.  
    #3
    Bimmer Fan
    Car Details
    e39ken's Car Details
    Model of Car:
    e39 525 tds se
    Year of Manufacture:
    1996
    Transmission Type:
    manual
    Car Body Type:
    saloon

    Join Date
    Jul 2012
    Location
    chester
    Posts
    19
    Thanks
    1
    Thanked 0 Times in 0 Posts
    i have checked all the pipes etc to the ccv and got no leaks or splits etc but what i have noticed is i have no vacuum from the ccv for the fuel regulator and where the dipstick goes it does not seem to be sealing properly there so i tried taking the vacuum from the inlet itself for the fuel reg but still made no difference would the ccv cause this much power loss and misfire ?? thanks
     
     

Tags for this Thread

View Tag Cloud

Posting Permissions
  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts