2000 320d e46 climate control fault

Notices
 

Thread: 2000 320d e46 climate control fault

Reply to Thread
Results 1 to 9 of 9
  1. 2000 320d e46 climate control fault 
    #1
    Bimmer Fan
    Car Details
    adam's Car Details
    Model of Car:
    X5 3.0d e53 sport
    Year of Manufacture:
    2003
    Transmission Type:
    Sport Automatic
    Car Body Type:
    Estate

    Join Date
    Mar 2008
    Location
    west yorkshire
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    hi i am new to bimmerforums and need some help and advice. Last week the climate control got a mind of its own and started turning itself onto full power this would happen even if the unit was turned off, but the power indicator on the display would still show the heater being on low power, it would run from anything from 20 seconds to 5 minutes before returning to its normal setting. Please can anyone help its driving me mad.
     
     

  2. Remove Advertisements
    BimmerForums.co.uk
    Advertisements
     

  3.  
    #2
    BMW Guru
    Car Details
    Ronnie's Car Details
    Model of Car:
    See above
    Year of Manufacture:
    Never too old, never too new
    Transmission Type:
    Always manual
    Car Body Type:
    Usually 5 doors
    Ronnie's Avatar
    Join Date
    Dec 2007
    Location
    Bournemouth, Dorset.
    Posts
    20,398
    Thanks
    6,198
    Thanked 7,052 Times in 5,322 Posts
    What year and model is your 320?
     
     

  4.  
    #3
    Bimmer Fan
    Car Details
    adam's Car Details
    Model of Car:
    X5 3.0d e53 sport
    Year of Manufacture:
    2003
    Transmission Type:
    Sport Automatic
    Car Body Type:
    Estate

    Join Date
    Mar 2008
    Location
    west yorkshire
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    hi there ronnie my bmw is a w reg year 2000 and is the 320d se thanks adam
     
     

  5. Remove Advertisements
    BimmerForums.co.uk
    Advertisements
     

  6.  
    #4
    BMW Guru
    Car Details
    Ronnie's Car Details
    Model of Car:
    See above
    Year of Manufacture:
    Never too old, never too new
    Transmission Type:
    Always manual
    Car Body Type:
    Usually 5 doors
    Ronnie's Avatar
    Join Date
    Dec 2007
    Location
    Bournemouth, Dorset.
    Posts
    20,398
    Thanks
    6,198
    Thanked 7,052 Times in 5,322 Posts
     
     

  7.  
    #5
    Bimmer Fan
    Car Details
    adam's Car Details
    Model of Car:
    X5 3.0d e53 sport
    Year of Manufacture:
    2003
    Transmission Type:
    Sport Automatic
    Car Body Type:
    Estate

    Join Date
    Mar 2008
    Location
    west yorkshire
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    thanks ronnie for your advice got round to changing the final stage resistor at weekend and it works fine now.
     
     

  8.  
    #6
    Bimmer Fan
    Car Details
    ales's Car Details
    Model of Car:
    320
    Year of Manufacture:
    2001 & 2006
    Transmission Type:
    manual
    Car Body Type:
    saloon

    Join Date
    Apr 2009
    Location
    Slovenija
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi,

    the uper link for thread has desapired, I have a same problem, do you have a copy of it?

    Thanks.
     
     

  9.  
    #7
    Bimmer Fan
    Car Details
    ales's Car Details
    Model of Car:
    320
    Year of Manufacture:
    2001 & 2006
    Transmission Type:
    manual
    Car Body Type:
    saloon

    Join Date
    Apr 2009
    Location
    Slovenija
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thanks, I find everything there

    http://www.bimmerforums.co.uk/forum/...whining-t7193/

    By
     
     

  10.  
    #8
    BMW Guru
    Car Details
    Ronnie's Car Details
    Model of Car:
    See above
    Year of Manufacture:
    Never too old, never too new
    Transmission Type:
    Always manual
    Car Body Type:
    Usually 5 doors
    Ronnie's Avatar
    Join Date
    Dec 2007
    Location
    Bournemouth, Dorset.
    Posts
    20,398
    Thanks
    6,198
    Thanked 7,052 Times in 5,322 Posts
    Quote Originally Posted by ales View Post
    Hi,

    the uper link for thread has desapired, I have a same problem, do you have a copy of it?

    Thanks.
    Quote Originally Posted by ales View Post
    That must have been from the forum upgrade, I will fix the link
     
     

  11. E36 Climate Control Probs 
    #9
    Bimmer Fan
    Car Details
    CHRIS H's Car Details
    Model of Car:
    328i
    Year of Manufacture:
    1996
    Transmission Type:
    Manual
    Car Body Type:
    Coupe

    Join Date
    Apr 2009
    Location
    Somerset
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi Adam. Had a similar problem with mine some time ago. It seems like a common fault. Somebody put me onto this link, and it works. Really useful and very helpful. Try it. http://www.macadamizer.com/bmwfix.html
     
     

Tags for this Thread

View Tag Cloud

Posting Permissions
  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts