1999 E46 318ise cutting out and troubled starting

Notices
 

Thread: 1999 E46 318ise cutting out and troubled starting

Reply to Thread
Page 1 of 2 12 LastLast
Results 1 to 10 of 17
  1. 1999 E46 318ise cutting out and troubled starting 
    #1
    Bimmer Fan
    Car Details
    Torchy's Car Details
    Model of Car:
    318i ES
    Year of Manufacture:
    1999
    Transmission Type:
    Manual
    Car Body Type:
    Saloon

    Join Date
    Jan 2010
    Location
    Bath
    Posts
    18
    Thanks
    2
    Thanked 2 Times in 2 Posts
    Hi there

    I have had a look through the forum using the search but I haven't been able to find a similar thread so I thought I would start a new one.

    The other day, the car started and drove fine for about a mile, then just cut out, dead.

    I tried to restart it for a few minutes but it was having none of it. After moving her to a safe place, I tried again and she caught before dying again. I persevered and eventually she started and I got her home. Later that day I tried to restart but no.

    The thing I found most strange was when the ignition was put to pos 2, the speedometer went crazy, flipping up and down, there was clicking from around the throttle body, the headlight adjusters were driving up and down and at least one relay (engine management/fuel pump?) at the right rear of the engine bay was clicking in and out.

    At times the engine would catch when I tried starting, I could rev it for a couple of seconds then it would die. Eventually she would run for a minute then die again.

    When running, I removed the bay relays one at a time to try and replicate the cut out, but I couldn't say one way or the other. This seemed to help the car start, so I removed the relays again, cleaned the contacts and refitted.

    Since then she has started ok the last few times and run for a few
    miles at a time without incident.

    There are no warning or management lights up on the dash at any point so I'm really don't know what is going on and I don't have any diagnostics equipment.

    I hope someone can help shed a little light on this as SWMBO won't drive it at the mo as she is worried it will break down on her.

    Thank you in advance got any help.



    Sent from my mobile device using Tapatalk

    Sent from my mobile device using Tapatalk

    Sent from my mobile device using Tapatalk
     
     

  2. Remove Advertisements
    BimmerForums.co.uk
    Advertisements
     

  3.  
    #2
    BMW Maestro
    Car Details
    jcjdavis1's Car Details
    Model of Car:
    323ise
    Year of Manufacture:
    1999
    Transmission Type:
    Auto
    Car Body Type:
    Saloon
    jcjdavis1's Avatar
    Join Date
    Aug 2009
    Location
    Paisley Scotland
    Posts
    779
    Thanks
    7
    Thanked 166 Times in 156 Posts
    Hi. Maybe a faulty Crankshaft Sensor No14 in link- http://www.realoem.com/bmw/showparts...15&hg=11&fg=10 .Jim
    The older I get the wrong bit gets stiff !!
     
     

  4. 1999 E46 318ise cutting out and troubled starting 
    #3
    BMW Guru
    Car Details
    lee_h's Car Details
    Model of Car:
    318 ci
    Year of Manufacture:
    2000
    Transmission Type:
    manual
    Car Body Type:
    coupe
    lee_h's Avatar
    Join Date
    Jan 2011
    Location
    middlesbrough
    Posts
    2,250
    Images
    1
    Thanks
    127
    Thanked 970 Times in 837 Posts
    +1 on the crankshaft sensor
     
     

  5. Remove Advertisements
    BimmerForums.co.uk
    Advertisements
     

  6. 1999 E46 318ise cutting out and troubled starting 
    #4
    Bimmer Fan
    Car Details
    Torchy's Car Details
    Model of Car:
    318i ES
    Year of Manufacture:
    1999
    Transmission Type:
    Manual
    Car Body Type:
    Saloon

    Join Date
    Jan 2010
    Location
    Bath
    Posts
    18
    Thanks
    2
    Thanked 2 Times in 2 Posts
    Ok thanks guys, can I check / test the sensor or is it just a case of replacement?
    If I were to get the car scanned, would this show up as a stored fault?

    Sent from my iPod device using Tapatalk
     
     

  7.  
    #5
    BMW Maestro
    Car Details
    adam.wilkinson's Car Details
    Model of Car:
    318ise
    Year of Manufacture:
    1998
    Transmission Type:
    Manual
    Car Body Type:
    Saloon

    Join Date
    Mar 2010
    Location
    West Yorkshire
    Posts
    653
    Thanks
    10
    Thanked 206 Times in 185 Posts
    Def sounds like either the crank or the cam sensor. As there is only one cam sensor on the M43, if it fails then will prevent car from starting. Not just running rough like on the engines that use 2, both inlet and exhaust. Try un plugging the cam sensor next time it won't start, I did this and started fine then. I had just replaced the crank sensor when that happened...
    If it aint broke, don't fix it!!!
     
     

  8. Re: 1999 E46 318ise cutting out and troubled starting 
    #6
    Bimmer Fan
    Car Details
    Torchy's Car Details
    Model of Car:
    318i ES
    Year of Manufacture:
    1999
    Transmission Type:
    Manual
    Car Body Type:
    Saloon

    Join Date
    Jan 2010
    Location
    Bath
    Posts
    18
    Thanks
    2
    Thanked 2 Times in 2 Posts
    Will unplugging cause the eml to come on, just that I have no way of resetting it if it does.

    As I have a lead I used with Vagcom, is this useable with the INPA software if I were to get it?

    Sent from my mobile device using Tapatalk
     
     

  9.  
    #7
    BMW Maestro
    Car Details
    adam.wilkinson's Car Details
    Model of Car:
    318ise
    Year of Manufacture:
    1998
    Transmission Type:
    Manual
    Car Body Type:
    Saloon

    Join Date
    Mar 2010
    Location
    West Yorkshire
    Posts
    653
    Thanks
    10
    Thanked 206 Times in 185 Posts
    Never lit the EML on mine mate, obviously it logged a code. But that's what got me back up and running. Replaced the cam sensor and everything fine...
    If it aint broke, don't fix it!!!
     
     

  10.  
    #8
    BFuk Moderator
    Car Details
    Martyn D.'s Car Details
    Model of Car:
    330 ci
    Year of Manufacture:
    2001
    Transmission Type:
    manual
    Car Body Type:
    coupe
    Martyn D.'s Avatar
    Join Date
    May 2009
    Location
    Cambridgeshire
    Posts
    2,681
    Thanks
    2,478
    Thanked 3,484 Times in 2,111 Posts
    A faulty cam sensor won't make the weird electrical gremlins and it usually doesn't cut out while driving, more of a dipping of revs at idle.
    Best to get the fault codes read, if it is a cam fault it'll show up.
     
     

  11. Re: 1999 E46 318ise cutting out and troubled starting 
    #9
    Bimmer Fan
    Car Details
    Torchy's Car Details
    Model of Car:
    318i ES
    Year of Manufacture:
    1999
    Transmission Type:
    Manual
    Car Body Type:
    Saloon

    Join Date
    Jan 2010
    Location
    Bath
    Posts
    18
    Thanks
    2
    Thanked 2 Times in 2 Posts
    Thanks again guys.

    It is confusing me that since I looked at the relays it started ok yesterday and it has run perfectly today also.
    What would have made the clocks and light adjusters go haywire in conjunction with the fault, can't have been coincidence can it?

    Sent from my mobile device using Tapatalk
     
     

  12.  
    #10
    BMW Maestro
    Car Details
    adam.wilkinson's Car Details
    Model of Car:
    318ise
    Year of Manufacture:
    1998
    Transmission Type:
    Manual
    Car Body Type:
    Saloon

    Join Date
    Mar 2010
    Location
    West Yorkshire
    Posts
    653
    Thanks
    10
    Thanked 206 Times in 185 Posts
    When my car, same m43 lump had a failing cam sensor the rev counter would bounce all over the place! Same as when the crank sensor went...
    If it aint broke, don't fix it!!!
     
     

Page 1 of 2 12 LastLast
Tags for this Thread

View Tag Cloud

Posting Permissions
  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts