1999 E46 318 electric mirrors not working

Notices
 

Thread: 1999 E46 318 electric mirrors not working

Reply to Thread
Page 1 of 3 123 LastLast
Results 1 to 10 of 23
  1. 1999 E46 318 electric mirrors not working 
    #1
    BMW Maestro
    Car Details
    craigledden's Car Details
    Model of Car:
    525i se (E39)
    Year of Manufacture:
    2002
    Transmission Type:
    manual
    Car Body Type:
    saloon
    craigledden's Avatar
    Join Date
    Oct 2008
    Location
    northwich, cheshire
    Posts
    616
    Thanks
    144
    Thanked 99 Times in 82 Posts
    hey guys,
    just picked me car up yesterday and the first thing i noticed is BOTH electric mirros are'nt working can anybody tell me what fuse it is and if anything else runs off this fuse or is it just the mirrors?
    Last edited by craigledden; 21-10-2008 at 10:26.
    E39 525I
     
     

  2. Remove Advertisements
    BimmerForums.co.uk
    Advertisements
     

  3.  
    #2
    BMW Maestro
    Car Details
    craigledden's Car Details
    Model of Car:
    525i se (E39)
    Year of Manufacture:
    2002
    Transmission Type:
    manual
    Car Body Type:
    saloon
    craigledden's Avatar
    Join Date
    Oct 2008
    Location
    northwich, cheshire
    Posts
    616
    Thanks
    144
    Thanked 99 Times in 82 Posts
    anybody?
    E39 525I
     
     

  4.  
    #3
    Bimmer Fan
    Join Date
    Jul 2008
    Location
    Middlesex
    Posts
    11
    Thanks
    1,817
    Thanked 7,115 Times in 5,338 Posts
    Check fuses 31 and 57. Both operate outside mirrors.
     
     

  5. The Following User Says Thank You to xXNealXx For This Useful Post:

    craigledden (21-10-2008)

  6. Remove Advertisements
    BimmerForums.co.uk
    Advertisements
     

  7.  
    #4
    BMW Maestro
    Car Details
    craigledden's Car Details
    Model of Car:
    525i se (E39)
    Year of Manufacture:
    2002
    Transmission Type:
    manual
    Car Body Type:
    saloon
    craigledden's Avatar
    Join Date
    Oct 2008
    Location
    northwich, cheshire
    Posts
    616
    Thanks
    144
    Thanked 99 Times in 82 Posts
    thanx neal ill get on that 2mora
    E39 525I
     
     

  8.  
    #5
    BMW Maestro
    Car Details
    craigledden's Car Details
    Model of Car:
    525i se (E39)
    Year of Manufacture:
    2002
    Transmission Type:
    manual
    Car Body Type:
    saloon
    craigledden's Avatar
    Join Date
    Oct 2008
    Location
    northwich, cheshire
    Posts
    616
    Thanks
    144
    Thanked 99 Times in 82 Posts
    sorted! thanx alot neal! works great!
    E39 525I
     
     

  9.  
    #6
    BMW Maestro
    Car Details
    craigledden's Car Details
    Model of Car:
    525i se (E39)
    Year of Manufacture:
    2002
    Transmission Type:
    manual
    Car Body Type:
    saloon
    craigledden's Avatar
    Join Date
    Oct 2008
    Location
    northwich, cheshire
    Posts
    616
    Thanks
    144
    Thanked 99 Times in 82 Posts
    hmmm. its gone again!
    E39 525I
     
     

  10.  
    #7
    Bimmer Fan
    Join Date
    Jul 2008
    Location
    Middlesex
    Posts
    11
    Thanks
    1,817
    Thanked 7,115 Times in 5,338 Posts
    What Amp fuses are you using?
     
     

  11.  
    #8
    BMW Maestro
    Car Details
    craigledden's Car Details
    Model of Car:
    525i se (E39)
    Year of Manufacture:
    2002
    Transmission Type:
    manual
    Car Body Type:
    saloon
    craigledden's Avatar
    Join Date
    Oct 2008
    Location
    northwich, cheshire
    Posts
    616
    Thanks
    144
    Thanked 99 Times in 82 Posts
    5 amp it says on the little card with the fuse box. do you think i should bump it up?
    E39 525I
     
     

  12.  
    #9
    Bimmer Fan
    Join Date
    Jul 2008
    Location
    Middlesex
    Posts
    11
    Thanks
    1,817
    Thanked 7,115 Times in 5,338 Posts
    No...try new 5A fuses first. There may be a reason why they are blowing.
     
     

  13. The Following User Says Thank You to xXNealXx For This Useful Post:

    RYM (26-10-2008)

  14.  
    #10
    RYM
    RYM is offline
    Legendary BFuk Member
    Car Details
    RYM's Car Details
    Model of Car:
    325tds
    Year of Manufacture:
    1996
    Transmission Type:
    Manual
    Car Body Type:
    Touring
    RYM's Avatar
    Join Date
    Apr 2008
    Location
    Bristol
    Posts
    12,959
    Thanks
    5,540
    Thanked 4,935 Times in 3,119 Posts
    Neal is right. You should never up the rating of a fuse as you may cause yourself a huge problem.

    Fuses are designed to be the weakest link so that if there is a problem theyy are the first item to become damaged and stop that circuit from working.

    Sounds like there could be a short somewhere. What else runs off of that fuse, does it say on the fuse box lid?
     
     

Page 1 of 3 123 LastLast
Tags for this Thread

View Tag Cloud

Posting Permissions
  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts