1999 E39 528i Refusing to start - HELP PLEASE!!

Notices
 

Thread: 1999 E39 528i Refusing to start - HELP PLEASE!!

Reply to Thread
Results 1 to 7 of 7
  1. 1999 E39 528i Refusing to start - HELP PLEASE!! 
    #1
    Bimmer Fan
    Car Details
    Papa Simpson's Car Details
    Model of Car:
    528i Touring
    Year of Manufacture:
    1999
    Transmission Type:
    Automatic
    Car Body Type:
    touring
    Papa Simpson's Avatar
    Join Date
    Aug 2012
    Location
    Derbyshire
    Posts
    12
    Thanks
    6
    Thanked 0 Times in 0 Posts
    Well ladies and gentlemen, its been a while since I last asked all you experienced and talented BMW Owners and mechanics.

    I have had many, many happy years of problem free motoring with my 1999 528i Touring Auto. Until this year that is.

    I have in the past 12 months had a new radiator, hoses, thermostat, cam sensor, crank sensor, and with regular servicing and easily passed MOT's, the car now will not start.

    I had a local mobile mechanic with a BMW diagnostic machine flag up a terminal problem with the 9 month old crank sensor (it looks like a Chinese aftermarket part), so today I finish work early, popped into my local BMW Dealership and fitted the new Crank Sensor myself, a fiddly job but a success nonetheless.

    I checked and charged the 6 month old battery for plenty of time all thanks to a friendly neighbour and his jump leads (just to make sure as the car has been sat for 10 days)

    It all started with the car not firing up, all the lights and electrical components work, radio, lights, horn, battery is charged, no warning lights on the dashboard. The engine is making a buzzing noise as it tries to turn over when the key moves to position 3.

    I have checked the fuel pump under the rear passenger seat, it is flowing with force as you would expect. I have checked the fuses and just to be on the safe side, changed all the relevant fuses.

    I have just less than half a tank of petrol in the tank.

    I am now at that point where I could start getting exasperated and maybe attack the car with a claw hammer, so save my motor and my patience.

    Any suggestions and take into the fact that it is Bank Holiday Weekend and I will have to do this myself as my regular mechanic is on holiday, and I cannot last another week commuting on public transport. Please help!

    So any relevant suggestions, any one out there that has the same thing happen to them, what I should be looking for etc, etc, etc.

    Many thanks in advance.


    Papa
     
     

  2. Remove Advertisements
    BimmerForums.co.uk
    Advertisements
     

  3.  
    #2
    BMW Guru
    Car Details
    TheEnd's Car Details
    Model of Car:
    540
    Year of Manufacture:
    1998
    Transmission Type:
    Auto
    Car Body Type:
    Saloon
    TheEnd's Avatar
    Join Date
    Jun 2010
    Location
    Birmingham
    Posts
    8,981
    Thanks
    478
    Thanked 2,990 Times in 2,440 Posts
    Is it a manual?
    It's not very common, but the starter could be jammed.

    Try switching the radio on, and see if it shuts down when trying to crank the car over.
     
     

  4. The Following User Says Thank You to TheEnd For This Useful Post:

    Papa Simpson (26-08-2012)

  5.  
    #3
    BMW Master
    Car Details
    755munich's Car Details
    Model of Car:
    728i/540i/525iiT
    Year of Manufacture:
    '98/'94/'94
    Transmission Type:
    Both
    Car Body Type:
    Saloon & Touring

    Join Date
    Oct 2011
    Location
    Kent
    Posts
    312
    Thanks
    12
    Thanked 97 Times in 86 Posts
    Are you sure the battery is in good order?

    I've had fairly new ones on charge in the past only to find they don't even turn the car over when fitted! A dead cell usually causes this which won't be obvious unless a load-test is carried out.

    The first thing I would do is try a known good battery then go from there.
    Last edited by 755munich; 25-08-2012 at 10:20.
     
     

  6. The Following User Says Thank You to 755munich For This Useful Post:

    Papa Simpson (26-08-2012)

  7. Remove Advertisements
    BimmerForums.co.uk
    Advertisements
     

  8.  
    #4
    Bimmer Fan
    Car Details
    Papa Simpson's Car Details
    Model of Car:
    528i Touring
    Year of Manufacture:
    1999
    Transmission Type:
    Automatic
    Car Body Type:
    touring
    Papa Simpson's Avatar
    Join Date
    Aug 2012
    Location
    Derbyshire
    Posts
    12
    Thanks
    6
    Thanked 0 Times in 0 Posts
    It is Automatic, I shall try this and report back
     
     

  9.  
    #5
    Bimmer Fan
    Car Details
    Papa Simpson's Car Details
    Model of Car:
    528i Touring
    Year of Manufacture:
    1999
    Transmission Type:
    Automatic
    Car Body Type:
    touring
    Papa Simpson's Avatar
    Join Date
    Aug 2012
    Location
    Derbyshire
    Posts
    12
    Thanks
    6
    Thanked 0 Times in 0 Posts
    I had a new battery fitted to the car approx. six months ago. I shall speak to a neighbour (an auto electrician) to check the battery. It's still under warranty, so hoping this is the issue. Many thanks.
     
     

  10.  
    #6
    Bimmer Fan
    Car Details
    Papa Simpson's Car Details
    Model of Car:
    528i Touring
    Year of Manufacture:
    1999
    Transmission Type:
    Automatic
    Car Body Type:
    touring
    Papa Simpson's Avatar
    Join Date
    Aug 2012
    Location
    Derbyshire
    Posts
    12
    Thanks
    6
    Thanked 0 Times in 0 Posts
    I have just tried cranking the engine, the radio is on loud and clear, but the starter just will not turn over the engine. If the starter is jammed, other than replacing the unit, are there any DIY options for me? I have just tried turning it over again to see if it is the starter motor, the belts are turning like it's trying to start, but the damn thing will not fire up? Any suggestions gratefully received.
    Last edited by Papa Simpson; 26-08-2012 at 10:57.
     
     

  11.  
    #7
    Bimmer Fan
    Car Details
    Papa Simpson's Car Details
    Model of Car:
    528i Touring
    Year of Manufacture:
    1999
    Transmission Type:
    Automatic
    Car Body Type:
    touring
    Papa Simpson's Avatar
    Join Date
    Aug 2012
    Location
    Derbyshire
    Posts
    12
    Thanks
    6
    Thanked 0 Times in 0 Posts
    Quick question. From your experience, what is the required Ah for a 528i Touring Auto? I fear the battery I paid for to have fitted earlier this year may be under powered according to the websites I have visited this morning. (It is currently fitted with a 65Ah battery)
     
     

Tags for this Thread

View Tag Cloud

Posting Permissions
  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts