1998 M3 sudden no start, help! EWS issues.

Notices
 

Thread: 1998 M3 sudden no start, help! EWS issues.

Reply to Thread
Results 1 to 6 of 6
  1. 1998 M3 sudden no start, help! EWS issues. 
    #1
    Bimmer Fan
    Car Details
    vwnut8392's Car Details
    Model of Car:
    M3
    Year of Manufacture:
    1998
    Transmission Type:
    manual
    Car Body Type:
    converible

    Join Date
    Sep 2013
    Location
    pa
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    i've been working on a friends 98 M3 convertible. well its actually his sisters car but anyhow the car has a crap ton of wiring gremlins and i've been chosen as the one to chase them all and fix them. when i got the car it wouldnt fire on cylinder 6 at all so i narrowed it down to the ECU being the issue and replaced it. in the process i taught myself how to re-align the DME to the EWS using INPA. car started and ran fine for like a week. i kept getting a fault code and after research i found out that it was because my new ECU was from an automatic car. i found a procedure online that explained how to converted the auto ECU to a manual and that was the end of it, the car has not started since. i now have 3 DME's, 2 EWS II boxes and 2 keys. among all this there a complete matching set of DME, EWS and key and none of those have any effect. anyhow no matter what i do to this car i get this fault code in the ECU "18 ews - code (dwa - interface) not present or signal failure". When i look at the DME in INPA it shows the immobilizer blocking the car from starting. i also have BMW scanner 1.4 and when i watch the EWS module it seems to show that everything is in working order. i traced the wires from the EWS box to the DME and there is continuity. im totally lost and i've been banging my head against the wall for a week and a half on this and i havnt got anywhere with it other than bleeding my wallet dry throwing parts at it praying it starts. someone please help!!!!

    Error in INPA


    Anti-theft on in INPA


    ISN number status in EWS module


    Live EWS data from BMW scanner 1.4
     
     

  2. Remove Advertisements
    BimmerForums.co.uk
    Advertisements
     

  3.  
    #2
    BMW Master
    Car Details
    gunslinger1's Car Details
    Model of Car:
    company car
    Year of Manufacture:
    company car
    Transmission Type:
    company car
    Car Body Type:
    company car

    Join Date
    Jan 2013
    Location
    midlands
    Posts
    351
    Thanks
    0
    Thanked 24 Times in 23 Posts
    i would take it to a dealer , as they can prob fix the car in a hour , with there programming equpment , if no parts need to be changed , i know at work we do deals on older cars for 60 quid plus vat , to me its a no brainer , as you can go the route of i will replace componants untill it starts , or an hours work at a dealer , i seen a lot of after market software , and computers / scanners , and none of them are a patch on the dealer equipment .
     
     

  4.  
    #3
    Bimmer Fan
    Car Details
    vwnut8392's Car Details
    Model of Car:
    M3
    Year of Manufacture:
    1998
    Transmission Type:
    manual
    Car Body Type:
    converible

    Join Date
    Sep 2013
    Location
    pa
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    the local dealer here wants $132.00 an hour and im not in a position to pay that. so far i've tried with putting another GM in the car with no luck but i did manage to virginize a spare EWS box and make a clone of the one that goes to the car but that didnt make a difference either. this car was originally intended to be a swap car for an E30 sedan but somehow he decided he wanted to keep this car instead. life would have been easy if i did the swap because standalone would have been installed and this ass backward immobilizer system tossed in the trash.
     
     

  5. Remove Advertisements
    BimmerForums.co.uk
    Advertisements
     

  6.  
    #4
    BMW Guru
    Car Details
    TheEnd's Car Details
    Model of Car:
    540
    Year of Manufacture:
    1998
    Transmission Type:
    Auto
    Car Body Type:
    Saloon
    TheEnd's Avatar
    Join Date
    Jun 2010
    Location
    Birmingham
    Posts
    8,981
    Thanks
    478
    Thanked 2,990 Times in 2,440 Posts
    Try that...>
    Attached Files
     
     

  7.  
    #5
    Bimmer Fan
    Car Details
    vwnut8392's Car Details
    Model of Car:
    M3
    Year of Manufacture:
    1998
    Transmission Type:
    manual
    Car Body Type:
    converible

    Join Date
    Sep 2013
    Location
    pa
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by TheEnd View Post
    Try that...>
    Thanks! im gonna go load that into the ECU right now and give it a shot! i broke down and bought an ADS cable and ive been trying to diagnose it further but i have had no luck. i hope this works.


    EDIT
    well i tried that file you posted and it didnt work. thank for trying for me man.
    Last edited by vwnut8392; 18-09-2013 at 20:04.
     
     

  8.  
    #6
    Bimmer Fan
    Car Details
    vwnut8392's Car Details
    Model of Car:
    M3
    Year of Manufacture:
    1998
    Transmission Type:
    manual
    Car Body Type:
    converible

    Join Date
    Sep 2013
    Location
    pa
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    figured i'd post how i resolved the issue for this code and the the no run issue. what i did was i ordered the EWS emulator module off of ebay. i wired it into the plug for the EWS module and programmed the ISN number into it and crossed wires 1 and 3 for the starter on the EWS plug and the car fired right up and ran smooth. not sure what the problem was but the EWS module must have been faulty even though there was no fault code in that module. well theres my follow up on it and how i resolved the issue.
     
     

Tags for this Thread

View Tag Cloud

Posting Permissions
  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts