1998 E39 523i - possible prob with battery and lights

Notices
 

Thread: 1998 E39 523i - possible prob with battery and lights

Reply to Thread
Results 1 to 4 of 4
  1. 1998 E39 523i - possible prob with battery and lights 
    #1
    Bimmer Fan
    Car Details
    phaswo1963's Car Details
    Model of Car:
    523i se
    Year of Manufacture:
    1998
    Transmission Type:
    manual
    Car Body Type:
    saloon

    Join Date
    Jan 2010
    Location
    biekenhead
    Posts
    26
    Thanks
    9
    Thanked 0 Times in 0 Posts
    Hi can anyone point me in a good direction my battery was flat on my 523i 1998 i took the battery off the car to charge it up i havent got the code to the radio so i thought it wouldnt come on when i put the battery back on, but to my suprise it did ? it isnt causing me a problem i was just wondering why did it come on without me having to put the code in. i am obviously thinkin the previous owner has done somet ? also have noticed when i use the flash on my lights only the left hand side will flash on its own, the right hand side doesnt all the bulbs are ok and everything else is fine . I have noticed a plug is out of one of the sockets on the right hand lights bay and when i put it into the plug my right hand side headlight comes on but it stays on so i have left it out does that make sense? i was thinkin of getting a diag kit for £200 what do you think thanx phil
     
     

  2. Remove Advertisements
    BimmerForums.co.uk
    Advertisements
     

  3.  
    #2
    Bimmer Fan
    Join Date
    Jul 2008
    Location
    Middlesex
    Posts
    11
    Thanks
    1,817
    Thanked 7,115 Times in 5,338 Posts
    The newer stereos are usually paired with the car so no need for codes. As for you lighting problem, you may have a shorted out transistor in the LCM.
     
     

  4.  
    #3
    Bimmer Fan
    Car Details
    phaswo1963's Car Details
    Model of Car:
    523i se
    Year of Manufacture:
    1998
    Transmission Type:
    manual
    Car Body Type:
    saloon

    Join Date
    Jan 2010
    Location
    biekenhead
    Posts
    26
    Thanks
    9
    Thanked 0 Times in 0 Posts
    nice one really appreciate that , heres a little story. One of my washer jets has packed up i have tried all sorts to fix it but no joy so i had a bit of luck and found some place on the web called the parts gateway they found me one so they sent me a few quotes from a couple of places anyway i chose the quote and it has cost me £15 with delivery that was on the 20th they still havent sent it now i see they have sent me an e-mail asking me what side is it......... are they having a turkish or what, it dont matter what bloody side does it i mean a washer jet is a washer jet init i give up. I have e-mailed them back asking them if they are taking the lords name in vain i await there response they will prob throw my order in the bin. nice one for the advice that has eased my mind a tad cheers
     
     

  5. Remove Advertisements
    BimmerForums.co.uk
    Advertisements
     

  6.  
    #4
    Bimmer Fan
    Join Date
    Jul 2008
    Location
    Middlesex
    Posts
    11
    Thanks
    1,817
    Thanked 7,115 Times in 5,338 Posts
    Try Quarry on here...they give member discounts and know their stuff ...Parts Requests
     
     

Tags for this Thread

View Tag Cloud

Posting Permissions
  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts