1998 E36 325se resistor pack fault - Page 2

Notices
 

Thread: 1998 E36 325se resistor pack fault

Reply to Thread
Page 2 of 2 FirstFirst 12
Results 11 to 12 of 12
  1.  
    #11
    BMW Fanatic
    Car Details
    fatface's Car Details
    Model of Car:
    325se
    Year of Manufacture:
    1998
    Transmission Type:
    auto
    Car Body Type:
    touring
    fatface's Avatar
    Join Date
    Nov 2009
    Location
    bolton
    Posts
    52
    Thanks
    6
    Thanked 8 Times in 5 Posts
    ok got resistor pack ,, checked for power to pack 12 v thats ok , fitted new pack no fan , so i think cable fault to fan or i do have a duff fan , will take out and bench test in morn ,, and bell out the cables from resistor pack to fan ,, man its cold on that drive ,, hot bath an a beer ,,
     
     

  2. Remove Advertisements
    BimmerForums.co.uk
    Advertisements
     

  3.  
    #12
    BMW Fanatic
    Car Details
    fatface's Car Details
    Model of Car:
    325se
    Year of Manufacture:
    1998
    Transmission Type:
    auto
    Car Body Type:
    touring
    fatface's Avatar
    Join Date
    Nov 2009
    Location
    bolton
    Posts
    52
    Thanks
    6
    Thanked 8 Times in 5 Posts
    now fixed turned out to be a bad spade connector ,, soldered up both ,, to be sure ,, and we have blower back ,,
    dave,s got loads to do on his car :
     
     

Page 2 of 2 FirstFirst 12
Tags for this Thread

View Tag Cloud

Posting Permissions
  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts