1998 E36 318is Fog Light Wiring Loom(UN-FIXED)

Notices

Thread: 1998 E36 318is Fog Light Wiring Loom(UN-FIXED)

Reply to Thread
Page 1 of 2 12 LastLast
Results 1 to 10 of 18
  1. 1998 E36 318is Fog Light Wiring Loom(UN-FIXED)
    #1
    Bimmer Fan
    Car Details
    potheads's Car Details
    Model of Car:
    318is
    Year of Manufacture:
    1998
    Transmission Type:
    Manual
    Car Body Type:
    Coupe

    Join Date
    Mar 2009
    Location
    Southrepps
    Posts
    8
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Greetings bimmerfesters!

    Newly acquired fog light kit & wiring loom. Trouble is fog lights are on permanently and will only go off when sides/mains are on and when you press fog light switch to on! . This is with ignition off as well! Have checked connections according to instructions a 100 times - only slight doubt is connection to 'Terminal 30' in fuse box.

    Any1 with any experience with this?

  2. Remove Advertisements
    BimmerForums.co.uk
    Advertisements

  3. #2
    Dr of BMW gildersol's Avatar
    Join Date
    May 2008
    Location
    scotland
    Posts
    1,423
    Thanks
    171
    Thanked 428 Times in 356 Posts
    Are you using a fog light relay? Sounds like you have the relay contact wired to normally closed rather than open

  4. The Following User Says Thank You to gildersol For This Useful Post:

    potheads(15-03-2009)

  5. #3
    Bimmer Fan
    Car Details
    potheads's Car Details
    Model of Car:
    318is
    Year of Manufacture:
    1998
    Transmission Type:
    Manual
    Car Body Type:
    Coupe

    Join Date
    Mar 2009
    Location
    Southrepps
    Posts
    8
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Thanks for reply !

    Ah ...... this could be embarrassing ...... is the relay different to, say, a main beam relay? Forgive me I'm not too au fait with these things !

  6. Remove Advertisements
    BimmerForums.co.uk
    Advertisements

  7. #4
    Dr of BMW gildersol's Avatar
    Join Date
    May 2008
    Location
    scotland
    Posts
    1,423
    Thanks
    171
    Thanked 428 Times in 356 Posts
    What are the terminals on the relay numbered?

  8. #5
    Bimmer Fan
    Car Details
    potheads's Car Details
    Model of Car:
    318is
    Year of Manufacture:
    1998
    Transmission Type:
    Manual
    Car Body Type:
    Coupe

    Join Date
    Mar 2009
    Location
    Southrepps
    Posts
    8
    Thanks
    2
    Thanked 0 Times in 0 Posts
    They are 30, 85, 86, 87 & 87a .... hmmmm Haynes manual has 30, 85, 86, 87 & 87 .... you're gonna tell me there's a difference !

  9. #6
    Dr of BMW gildersol's Avatar
    Join Date
    May 2008
    Location
    scotland
    Posts
    1,423
    Thanks
    171
    Thanked 428 Times in 356 Posts
    Do you have the supply for the fogs wired through pins 30 & 87

  10. #7
    Bimmer Fan
    Car Details
    potheads's Car Details
    Model of Car:
    318is
    Year of Manufacture:
    1998
    Transmission Type:
    Manual
    Car Body Type:
    Coupe

    Join Date
    Mar 2009
    Location
    Southrepps
    Posts
    8
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Well I would hope so .... maybe I have the branch spades at the fuse (no. 15) the wrong way round ?

  11. #8
    Dr of BMW gildersol's Avatar
    Join Date
    May 2008
    Location
    scotland
    Posts
    1,423
    Thanks
    171
    Thanked 428 Times in 356 Posts
    Just read your original post again and I see you get this with the ignition off!
    Here's a copy of how the fogs can be wired which should help

    And...Don't let the Mods catch you call us Bimmerfesters
    Attached Files

  12. The Following 3 Users Say Thank You to gildersol For This Useful Post:

    potheads(15-03-2009),Ronnie(15-03-2009),steve23002(15-03-2009)

  13. #9
    Bimmer Fan
    Car Details
    potheads's Car Details
    Model of Car:
    318is
    Year of Manufacture:
    1998
    Transmission Type:
    Manual
    Car Body Type:
    Coupe

    Join Date
    Mar 2009
    Location
    Southrepps
    Posts
    8
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Gildersol.....

    Thanks so much for the diagram, but it seems that your hunch about the relay was right! 30,85,86,87 & 87 is different to my 30, 85, 86, 87 and 87a (sold to me by some numpty in a local accessories shop who thought he knew what he was talking about). Just tried the main beam relay and everything is fine .... I was sure I'd wired it OK - off to scrappy to get a relay off dead e36.

    Many thanks again!

  14. #10
    Dr of BMW gildersol's Avatar
    Join Date
    May 2008
    Location
    scotland
    Posts
    1,423
    Thanks
    171
    Thanked 428 Times in 356 Posts
    That's good
    See, better here than Bimmerfest

Page 1 of 2 12 LastLast
Tags for this Thread

View Tag Cloud

Posting Permissions
  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts