1998 E36 318is - Flat Battery or Alternator ??

Notices
 

Thread: 1998 E36 318is - Flat Battery or Alternator ??

Reply to Thread
Results 1 to 5 of 5
  1. 1998 E36 318is - Flat Battery or Alternator ?? 
    #1
    Bimmer Fan
    Car Details
    packers318is's Car Details
    Model of Car:
    318is
    Year of Manufacture:
    1998
    Transmission Type:
    Manual
    Car Body Type:
    Coupe
    packers318is's Avatar
    Join Date
    Aug 2008
    Location
    Bury, Manchester
    Posts
    11
    Thanks
    2
    Thanked 2 Times in 1 Post
    Hey guys.

    Got a problem with the car.

    Came out to start it yesterday, and it only had enough power to 'click' the starter once.
    Checked the voltage accross the battery 9.6v :(
    Was thinking ive had a drain ??.

    Jumped the battery from another car and it statred straight up.
    Took it for a 20min drive on the motorway, came home and it was ok. Went into the house to get ready for work, and 20min later its down at 10.5v and wont start. So used the mrs car to get to work.

    Rechecked the battery today (24hr later) and its still at 10.5v so its not lost anymore over night.
    Jumped the car, went for a drive, and took some readings.

    At Idle with NO LOAD = 14v accross battery
    2000-3000rpm with NO LOAD = 14v across battery still

    Idle WITH Load = 13.3v across battery (demistter, lights, blowers, fogs etc)
    2000-3000rpm WITH Load = 13.7v across battery (demistter, lights, blowers, fogs etc)

    once i turn the car off + key out.
    the voltage drops down to 12.6v after 30 seconds.
    then after around 2 min its down at 12.4v
    then after around 5 min its down at 12.2v

    tested for a key off drain (removing negative terminal), and after the engine is off its pulling 200mA for around 10 seconds,
    then drops to 130mA for about 3 mins,
    then drops to 30mA for around 15min.
    then drops and stays at 5mA.
    if i quickly pull fuse 31 and put it back in, after the key is off, it drops to the 5mA straight away (fuse 31 contols a lot of the imobolizer, alarm and other stuff ??).
    so im not worried theres a drain??.

    which avenue should i persue??
    battery not holding charge = new battery £45??
    or
    alternator not charging enough = new altenator £100??

    ======
    two last things to mix it up.
    the possitive battery cable plastic covering has worn thru around 2" away from the battery terminal (as it bends down over the side of the battery).
    the metal wires were visable, but we taped this up several months ago. so its fully insulated.
    could this be contributing a large ammount, or is it a red herring??.
    ive got a secondhand possitive battery cable, but it looks like a pig of a job to get to the starter motor connection end?.

    also the digital climate control i had fixed a while ago (kept turning off). since having it fixed the blowers are funny, e.g. at 28deg they blow hot, but then after 20min go cool. if i nudge the temp up 1 degree they go hot again. but then cool off again after a few min. if i keep nudging the temp up every few min they remain hot. and at 32deg they stay hot all the time. could the final stage unit be playing up, and possibly be adding to my power problems?.

    thanks in advance, i really need some help over this.
    1998 - 318is Coupe - Metch, Boston Green.
     
     

  2. Remove Advertisements
    BimmerForums.co.uk
    Advertisements
     

  3.  
    #2
    BMW Guru
    Car Details
    Joe9087's Car Details
    Model of Car:
    E46 320ci M-Sport
    Year of Manufacture:
    2003
    Transmission Type:
    Manual
    Car Body Type:
    Coupe
    Joe9087's Avatar
    Join Date
    Feb 2009
    Location
    Ipswich
    Posts
    3,446
    Thanks
    1,262
    Thanked 2,701 Times in 2,156 Posts
    I can't really help that much with this but to me it sounds like the battery, particularly with the 'tick' sort of sound you hear. Thats from my experience though not my knowledge.
     
     

  4.  
    #3
    Dr of BMW gildersol's Avatar
    Join Date
    May 2008
    Location
    scotland
    Posts
    1,423
    Thanks
    171
    Thanked 428 Times in 356 Posts
    Does sound like the battery. Dead cell maybe. Don't you know anyone with a spare battery you could put in for a few days so you can be sure before you fork out any dosh.
     
     

  5. Remove Advertisements
    BimmerForums.co.uk
    Advertisements
     

  6.  
    #4
    Bimmer Fan
    Car Details
    packers318is's Car Details
    Model of Car:
    318is
    Year of Manufacture:
    1998
    Transmission Type:
    Manual
    Car Body Type:
    Coupe
    packers318is's Avatar
    Join Date
    Aug 2008
    Location
    Bury, Manchester
    Posts
    11
    Thanks
    2
    Thanked 2 Times in 1 Post
    Bit the bullet and bought a new battery this morning. Was only £40.25 inc vat from euro car parts. Up to now (touch wood) it seems to have worked!. Volts at idle are 14v, so the altenator is working. And once i key off, it drops slowly to 12.7v, The real test will be over the next week that it doesent go flat. Ill update again if anything changes tho.
    1998 - 318is Coupe - Metch, Boston Green.
     
     

  7.  
    #5
    BMW Guru
    Car Details
    Joe9087's Car Details
    Model of Car:
    E46 320ci M-Sport
    Year of Manufacture:
    2003
    Transmission Type:
    Manual
    Car Body Type:
    Coupe
    Joe9087's Avatar
    Join Date
    Feb 2009
    Location
    Ipswich
    Posts
    3,446
    Thanks
    1,262
    Thanked 2,701 Times in 2,156 Posts
    Thanks for the update, fingers crossed
     
     

Tags for this Thread

View Tag Cloud

Posting Permissions
  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts