1998 535i e39 wiper motor/Interior light problem

Notices
 

Thread: 1998 535i e39 wiper motor/Interior light problem

Reply to Thread
Page 1 of 2 12 LastLast
Results 1 to 10 of 15
  1. 1998 535i e39 wiper motor/Interior light problem 
    #1
    Bimmer Fan
    Car Details
    nevprice's Car Details
    Model of Car:
    535
    Year of Manufacture:
    1998
    Transmission Type:
    auto
    Car Body Type:
    saloon

    Join Date
    Jan 2009
    Location
    worcestershire
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Good evening,I have just become the proud owner of a '98 535 autoHad it for two weeks but it has developed a couple of problems
    The radio has a mind of its own and will come on when it feels like it(this I can cope with)but the interior lights will all come on at any given time(I can turn them off but sometimes they will come straight back on again)This can get annoying but today I looked out of the window and the interior lights were doing their own thing while the car was locked on the drive
    The last and most worrying is that the wipers wont work on any setting and then for no aparrent reason they will work erratically!
    Any help would be most appreciated as I dont relish the thought of sending it into an auto electrician
    Answers on a postcard please........
     
     

  2. Remove Advertisements
    BimmerForums.co.uk
    Advertisements
     

  3.  
    #2
    RYM
    RYM is offline
    Legendary BFuk Member
    Car Details
    RYM's Car Details
    Model of Car:
    325tds
    Year of Manufacture:
    1996
    Transmission Type:
    Manual
    Car Body Type:
    Touring
    RYM's Avatar
    Join Date
    Apr 2008
    Location
    Bristol
    Posts
    12,959
    Thanks
    5,540
    Thanked 4,935 Times in 3,119 Posts
    You need to check for damaged wires that run within the protective rubber sheath that goes from the car to the bootlid
     
     

  4.  
    #3
    Bimmer Fan
    Car Details
    nevprice's Car Details
    Model of Car:
    535
    Year of Manufacture:
    1998
    Transmission Type:
    auto
    Car Body Type:
    saloon

    Join Date
    Jan 2009
    Location
    worcestershire
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thanks for the quick reply.Can you tell me where I could be finding this protective rubber sheath?and is there a specific place that gives trouble?Regards Nev
     
     

  5. Remove Advertisements
    BimmerForums.co.uk
    Advertisements
     

  6.  
    #4
    RYM
    RYM is offline
    Legendary BFuk Member
    Car Details
    RYM's Car Details
    Model of Car:
    325tds
    Year of Manufacture:
    1996
    Transmission Type:
    Manual
    Car Body Type:
    Touring
    RYM's Avatar
    Join Date
    Apr 2008
    Location
    Bristol
    Posts
    12,959
    Thanks
    5,540
    Thanked 4,935 Times in 3,119 Posts
    Two minutes I shall go one better and post a picture
     
     

  7.  
    #5
    RYM
    RYM is offline
    Legendary BFuk Member
    Car Details
    RYM's Car Details
    Model of Car:
    325tds
    Year of Manufacture:
    1996
    Transmission Type:
    Manual
    Car Body Type:
    Touring
    RYM's Avatar
    Join Date
    Apr 2008
    Location
    Bristol
    Posts
    12,959
    Thanks
    5,540
    Thanked 4,935 Times in 3,119 Posts
    This is what it looks like on my touring



    All you have to do is open the bootlid and look on the passenger side

    Peel it back and check each wire for damage. They often break and make contact causing all kinds of weird and not so wonderful problems
     
     

  8.  
    #6
    Bimmer Fan
    Car Details
    nevprice's Car Details
    Model of Car:
    535
    Year of Manufacture:
    1998
    Transmission Type:
    auto
    Car Body Type:
    saloon

    Join Date
    Jan 2009
    Location
    worcestershire
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Many Thanks!Will have a look in the morning and post the results!Its nice to get prompt replies to questions(used to have a Scorpio 24v and it could take an age to get a reply to problems!)
     
     

  9.  
    #7
    RYM
    RYM is offline
    Legendary BFuk Member
    Car Details
    RYM's Car Details
    Model of Car:
    325tds
    Year of Manufacture:
    1996
    Transmission Type:
    Manual
    Car Body Type:
    Touring
    RYM's Avatar
    Join Date
    Apr 2008
    Location
    Bristol
    Posts
    12,959
    Thanks
    5,540
    Thanked 4,935 Times in 3,119 Posts
    It's the first place I would be checking

    Prompt replies are one of the reasons we are the Number One BMW Forum

    There is also the case that we are SAD bar stewards that sit glued to the computer all day and night assisting others with their car problems
     
     

  10.  
    #8
    BMW Guru
    Car Details
    Ronnie's Car Details
    Model of Car:
    See above
    Year of Manufacture:
    Never too old, never too new
    Transmission Type:
    Always manual
    Car Body Type:
    Usually 5 doors
    Ronnie's Avatar
    Join Date
    Dec 2007
    Location
    Bournemouth, Dorset.
    Posts
    20,398
    Thanks
    6,198
    Thanked 7,052 Times in 5,322 Posts
    Ignition switch problem is likely
     
     

  11.  
    #9
    RYM
    RYM is offline
    Legendary BFuk Member
    Car Details
    RYM's Car Details
    Model of Car:
    325tds
    Year of Manufacture:
    1996
    Transmission Type:
    Manual
    Car Body Type:
    Touring
    RYM's Avatar
    Join Date
    Apr 2008
    Location
    Bristol
    Posts
    12,959
    Thanks
    5,540
    Thanked 4,935 Times in 3,119 Posts
    Quote Originally Posted by Ronnie View Post
    Ignition switch problem is likely
    Ah, Good point. That would explain the wiper issue. Would it also affect the interior lights?
     
     

  12. wiper motor/Interior lights 
    #10
    Bimmer Fan
    Car Details
    Maverick535's Car Details
    Model of Car:
    535
    Year of Manufacture:
    1997
    Transmission Type:
    Manual
    Car Body Type:
    Saloon

    Join Date
    Jan 2009
    Location
    Blyth
    Posts
    1
    Thanks
    0
    Thanked 1 Time in 1 Post
    I had a similar problem with the radio, wipers & headlights coming on, have you looked in the boot?, on the left side there is a panel that covers the cd unit, pull it down & check for water. Mine has no cd unit & the two leads that power it were submerged in approx one inch of water. I dried it all out & all's well.
     
     

  13. The Following User Says Thank You to Maverick535 For This Useful Post:

    Ronnie (18-01-2009)

Page 1 of 2 12 LastLast
Tags for this Thread

View Tag Cloud

Posting Permissions
  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts