1997 E36 325TDS - deactived siren but not alarm (FIXED)

Notices
 

Thread: 1997 E36 325TDS - deactived siren but not alarm (FIXED)

Reply to Thread
Results 1 to 4 of 4
  1. 1997 E36 325TDS - deactived siren but not alarm (FIXED) 
    #1
    Bimmer Fan
    Car Details
    edward's Car Details
    Model of Car:
    325tds
    Year of Manufacture:
    1997
    Transmission Type:
    Automatic
    Car Body Type:
    Saloon

    Join Date
    Jun 2009
    Location
    colchester
    Posts
    10
    Thanks
    2
    Thanked 1 Time in 1 Post
    Hi brought new car and told the alarm needed to have fobs and alarm console married up. When i got to alarm console the main wire connection was pulled out and as soon as i reconnected the alarm went off. I have followed threads to disarm alarm i bridged wires 3and 5 as said and the siren went off and car Bleeped once but the LED kept flashing and the indicators keep flashing about every 45 seconds .As soon as you open door the siren goes off .System is the 3G EWS with square key fob with corner missing Red and Grey buttons
     
     

  2. Remove Advertisements
    BimmerForums.co.uk
    Advertisements
     

  3.  
    #2
    BMW Guru
    Car Details
    Ronnie's Car Details
    Model of Car:
    See above
    Year of Manufacture:
    Never too old, never too new
    Transmission Type:
    Always manual
    Car Body Type:
    Usually 5 doors
    Ronnie's Avatar
    Join Date
    Dec 2007
    Location
    Bournemouth, Dorset.
    Posts
    20,394
    Thanks
    6,198
    Thanked 7,051 Times in 5,322 Posts
    Have you tried disconnecting the battery, then turn the ignition on and reconnecting the battery?
     
     

  4. things can only get better 
    #3
    Bimmer Fan
    Car Details
    edward's Car Details
    Model of Car:
    325tds
    Year of Manufacture:
    1997
    Transmission Type:
    Automatic
    Car Body Type:
    Saloon

    Join Date
    Jun 2009
    Location
    colchester
    Posts
    10
    Thanks
    2
    Thanked 1 Time in 1 Post
    Not yet as wife concerned may make things worse. Cant working her out may be her car but as said in previous thread had the digital air display unit out and in parts and fixed and that was ok.can any one see any problems with doing this? as comes to worse, i just pull the large plug in connection out of the alarm ,as i found it in the first place and every thing should be fine
     
     

  5. Remove Advertisements
    BimmerForums.co.uk
    Advertisements
     

  6.  
    #4
    Bimmer Fan
    Car Details
    edward's Car Details
    Model of Car:
    325tds
    Year of Manufacture:
    1997
    Transmission Type:
    Automatic
    Car Body Type:
    Saloon

    Join Date
    Jun 2009
    Location
    colchester
    Posts
    10
    Thanks
    2
    Thanked 1 Time in 1 Post
    Went ahead and tried the shorting out of the terminales on the alarm as described and after several goes finally got the alarm to deactivate . So finnally able to reprogram key fobs.Alarm back up and running.
     
     

  7. The Following User Says Thank You to edward For This Useful Post:

    RYM (03-07-2009)

Tags for this Thread

View Tag Cloud

Posting Permissions
  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts