1997 E36 323i - no power

Notices
 

Thread: 1997 E36 323i - no power

Reply to Thread
Results 1 to 7 of 7
  1. 1997 E36 323i - no power 
    #1
    Bimmer Fan
    Car Details
    stevie boy's Car Details
    Model of Car:
    323i
    Year of Manufacture:
    1997
    Transmission Type:
    manual
    Car Body Type:
    coupe

    Join Date
    Nov 2009
    Location
    falkirk,scotland
    Posts
    12
    Thanks
    2
    Thanked 1 Time in 1 Post
    hey guys i need help in a hurry.i just jumped in my car to go to the shop to buy a lottery ticket and its no power so won't start.it's like a fuse has blown because as i turned the key to start,my dash lights came on but as i was doing this i switched on my interior lights and this seems to have killed everything
    i checked the fuses under the bonnet and they all look fine.are there any other places i could check?
     
     

  2. Remove Advertisements
    BimmerForums.co.uk
    Advertisements
     

  3.  
    #2
    BMW Master
    Car Details
    shiku84's Car Details
    Model of Car:
    E39 530D Platinium
    Year of Manufacture:
    2003
    Transmission Type:
    AUTO
    Car Body Type:
    TOURING Fully loaded

    Join Date
    Jul 2009
    Location
    London/Bologna
    Posts
    450
    Thanks
    9
    Thanked 131 Times in 124 Posts
    maybe you battery has packed in mate!
    My BMW history= E36 318IS, 323I,Mini Cooper, E46 320 D SE and now E39 530D. awesome
     
     

  4.  
    #3
    BMW Guru
    Car Details
    Ronnie's Car Details
    Model of Car:
    See above
    Year of Manufacture:
    Never too old, never too new
    Transmission Type:
    Always manual
    Car Body Type:
    Usually 5 doors
    Ronnie's Avatar
    Join Date
    Dec 2007
    Location
    Bournemouth, Dorset.
    Posts
    20,394
    Thanks
    6,198
    Thanked 7,051 Times in 5,322 Posts
    try bump or jump starting it, otherwise charge the battery up. If you have a multimeter then put it on the battery and post up the voltage.
     
     

  5. Remove Advertisements
    BimmerForums.co.uk
    Advertisements
     

  6.  
    #4
    Bimmer Fan
    Car Details
    stevie boy's Car Details
    Model of Car:
    323i
    Year of Manufacture:
    1997
    Transmission Type:
    manual
    Car Body Type:
    coupe

    Join Date
    Nov 2009
    Location
    falkirk,scotland
    Posts
    12
    Thanks
    2
    Thanked 1 Time in 1 Post
    thanks for the input guys.i was driving the car half an hour before this happened and it was fine.this was stop start driving i.e in and out of shops.it just happened all of a sudden when i tried to turn the interior lights on.thats why i was thinking it could be a fuse.
    could this still be the signs of a faulty battery?
     
     

  7.  
    #5
    BMW Guru
    Car Details
    billywhizz1984's Car Details
    Model of Car:
    E36 323i x 3, 325TDS x 1, 320i x 2, 318is x 1
    Year of Manufacture:
    1999 x 2, 1998, 1997 x 2, 1996, 1995
    Transmission Type:
    Manual, Auto, Auto, Manual, Auto, Auto, Manual
    Car Body Type:
    Touring x 4, Convertible x 2, Coupe x 1
    billywhizz1984's Avatar
    Join Date
    Sep 2009
    Location
    North East
    Posts
    2,493
    Images
    4
    Thanks
    165
    Thanked 932 Times in 703 Posts
    yes, still sounds like a failed battery, check your engine to chassis earth strap too.
     
     

  8. fixed it 
    #6
    Bimmer Fan
    Car Details
    stevie boy's Car Details
    Model of Car:
    323i
    Year of Manufacture:
    1997
    Transmission Type:
    manual
    Car Body Type:
    coupe

    Join Date
    Nov 2009
    Location
    falkirk,scotland
    Posts
    12
    Thanks
    2
    Thanked 1 Time in 1 Post
    i checked under the bonnet again in the daylight and found a blown 14 amp fuse,i replaced this and it cured my problem.happy days
    just need to find out whats making the fuse go pop now
     
     

  9.  
    #7
    BMW Fanatic
    Car Details
    Willem's Car Details
    Model of Car:
    M3 Evolution - now sold
    Year of Manufacture:
    1996
    Transmission Type:
    Manual
    Car Body Type:
    Coupe

    Join Date
    Aug 2009
    Location
    London
    Posts
    80
    Thanks
    14
    Thanked 30 Times in 13 Posts
    14A fuse may be your problem...dont see many of these around ;-)

    what was the fuse for mate?
     
     

Tags for this Thread

View Tag Cloud

Posting Permissions
  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts