1997 E36 318tds -Brake Light Problems (FIXED)

Notices
 

Thread: 1997 E36 318tds -Brake Light Problems (FIXED)

Reply to Thread
Results 1 to 9 of 9
  1. 1997 E36 318tds -Brake Light Problems (FIXED) 
    #1
    Bimmer Fan
    Car Details
    smokinmasta's Car Details
    Model of Car:
    318 tds se
    Year of Manufacture:
    1997
    Transmission Type:
    maunal
    Car Body Type:
    saloon
    smokinmasta's Avatar
    Join Date
    Apr 2009
    Location
    Norfolk UK
    Posts
    20
    Thanks
    6
    Thanked 2 Times in 2 Posts
    HI all - I'm having trouble getting the nearside brakelight working!
    I purchased the car with it having a cracked cluster and would replace soonest. I looked the cluster and found a notch missing not allowing the bulb holder to 'lock' down. I thought, ah well i'll get new clusters problem solved!
    New clusters fitted today and bl**dy thing still not working!
    And yes I've swapped bulbs etc. Am i going mad by trying to take a feed from the offside to see if it works?? The Bulb lights as a light but not the brake element...........
    Many thanks in advance
     
     

  2. Remove Advertisements
    BimmerForums.co.uk
    Advertisements
     

  3.  
    #2
    BFuk Legend
    Car Details
    steve23002's Car Details
    Model of Car:
    530i Sport
    Year of Manufacture:
    2002
    Transmission Type:
    Auto
    Car Body Type:
    Saloon
    steve23002's Avatar
    Join Date
    Nov 2008
    Location
    Buckingham
    Posts
    11,712
    Thanks
    8,589
    Thanked 8,379 Times in 5,803 Posts
    Hi mate. Ive retitled the thread to include your vehicle details...

    Did you compare the pin positions in the new light?
     
     

  4.  
    #3
    Bimmer Fan
    Car Details
    smokinmasta's Car Details
    Model of Car:
    318 tds se
    Year of Manufacture:
    1997
    Transmission Type:
    maunal
    Car Body Type:
    saloon
    smokinmasta's Avatar
    Join Date
    Apr 2009
    Location
    Norfolk UK
    Posts
    20
    Thanks
    6
    Thanked 2 Times in 2 Posts
    Quote Originally Posted by steve23002 View Post
    Hi mate. Ive retitled the thread to include your vehicle details...

    Did you compare the pin positions in the new light?
    Thanks Steve - pin positions as in the pins on both halfs of the main connector? Or pins on the sides of the bulbs (it came with the bulbs already fitted ) Any idea of the colour wire for the brakelight feed part.
    I can borrow one the engineers volt meters (as I'm at work still )

    Ta
     
     

  5. Remove Advertisements
    BimmerForums.co.uk
    Advertisements
     

  6.  
    #4
    Dr of BMW gildersol's Avatar
    Join Date
    May 2008
    Location
    scotland
    Posts
    1,423
    Thanks
    171
    Thanked 428 Times in 356 Posts
    further to what Steve23002 said

    Check that the cluster is earthed properly (brown wire)

    If your brake light switch (above brake pedal) has just 2 wires then one of your clusters should have 2 blue/red wires at it. one of these is the 12v from the switch and the other goes across to the other cluster. If you have this then check for 12v at these wires when pressing the brake.
    if the brake light switch has 4 wires it's a different story.
     
     

  7. The Following User Says Thank You to gildersol For This Useful Post:

    smokinmasta (02-05-2009)

  8.  
    #5
    BFuk Legend
    Car Details
    steve23002's Car Details
    Model of Car:
    530i Sport
    Year of Manufacture:
    2002
    Transmission Type:
    Auto
    Car Body Type:
    Saloon
    steve23002's Avatar
    Join Date
    Nov 2008
    Location
    Buckingham
    Posts
    11,712
    Thanks
    8,589
    Thanked 8,379 Times in 5,803 Posts
    Quote Originally Posted by gildersol View Post
    further to what Steve23002 said

    Check that the cluster is earthed properly (brown wire)

    If your brake light switch (above brake pedal) has just 2 wires then one of your clusters should have 2 blue/red wires at it. one of these is the 12v from the switch and the other goes across to the other cluster. If you have this then check for 12v at these wires when pressing the brake.
    if the brake light switch has 4 wires it's a different story.
    Second what Gildersol says
    Sometimes the pin configurations are different in the rear light clusters. Have a look on the rear of the lights and see if the connectors are identical and the pins are in the same positions
     
     

  9. The Following User Says Thank You to steve23002 For This Useful Post:

    smokinmasta (02-05-2009)

  10.  
    #6
    Bimmer Fan
    Car Details
    smokinmasta's Car Details
    Model of Car:
    318 tds se
    Year of Manufacture:
    1997
    Transmission Type:
    maunal
    Car Body Type:
    saloon
    smokinmasta's Avatar
    Join Date
    Apr 2009
    Location
    Norfolk UK
    Posts
    20
    Thanks
    6
    Thanked 2 Times in 2 Posts
    Thanks all guys - all useful stuff. However i must have been the unluckiest person i know with bulbs 3 different bulbs not showing they were blown somwhere until i tested with multimeter!!
     
     

  11.  
    #7
    BFuk Legend
    Car Details
    steve23002's Car Details
    Model of Car:
    530i Sport
    Year of Manufacture:
    2002
    Transmission Type:
    Auto
    Car Body Type:
    Saloon
    steve23002's Avatar
    Join Date
    Nov 2008
    Location
    Buckingham
    Posts
    11,712
    Thanks
    8,589
    Thanked 8,379 Times in 5,803 Posts
    Did the bulbs sort it then buddy..
     
     

  12.  
    #8
    Bimmer Fan
    Car Details
    smokinmasta's Car Details
    Model of Car:
    318 tds se
    Year of Manufacture:
    1997
    Transmission Type:
    maunal
    Car Body Type:
    saloon
    smokinmasta's Avatar
    Join Date
    Apr 2009
    Location
    Norfolk UK
    Posts
    20
    Thanks
    6
    Thanked 2 Times in 2 Posts
    Quote Originally Posted by steve23002 View Post
    Did the bulbs sort it then buddy..
    Yes m8 - bought another pack and got money back on the pack i bought before. Never come across 2 NEW bulbs being faulty. More strange was finding the 'working' one from the other side didnt appear to work when i first tried it but works now!! At least my engineers at work earned their keep by using their circuit tester on the bulbs bless 'em
     
     

  13.  
    #9
    BFuk Legend
    Car Details
    steve23002's Car Details
    Model of Car:
    530i Sport
    Year of Manufacture:
    2002
    Transmission Type:
    Auto
    Car Body Type:
    Saloon
    steve23002's Avatar
    Join Date
    Nov 2008
    Location
    Buckingham
    Posts
    11,712
    Thanks
    8,589
    Thanked 8,379 Times in 5,803 Posts
    Glad you got it sorted mate. Least it was something simple
     
     

Tags for this Thread

View Tag Cloud

Posting Permissions
  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts