1997 E36 318i - Overheating/fan problem? - Page 3

Notices
 

Thread: 1997 E36 318i - Overheating/fan problem?

Reply to Thread
Page 3 of 3 FirstFirst 123
Results 21 to 22 of 22
  1.  
    #21
    Dr of BMW gildersol's Avatar
    Join Date
    May 2008
    Location
    scotland
    Posts
    1,423
    Thanks
    171
    Thanked 428 Times in 356 Posts
    I would have expected the relays to still work as the configuration looks ok.
    As the high speed works, then the fuse is ok, so with the ignition on/aircon off and engine off,check the following:
    Is there 12v at pin 30 of high relay
    Is there 12v at pin 87b of high relay
    Is there 12v at pin 30 of low relay

    If you have a multimeter, pull out the high relay and check for continuity across pins 30 and 86b on it
    Last edited by gildersol; 02-10-2009 at 10:40.
     
     

  2. Remove Advertisements
    BimmerForums.co.uk
    Advertisements
     

  3.  
    #22
    Bimmer Fan
    Car Details
    gixxerjunkie's Car Details
    Model of Car:
    318i
    Year of Manufacture:
    1997
    Transmission Type:
    Manual
    Car Body Type:
    Saloon

    Join Date
    Sep 2009
    Location
    Dundee
    Posts
    18
    Thanks
    6
    Thanked 0 Times in 0 Posts
    Well Im eventually getting back to this problem with my fan, I've not had a day off work since we last looked into this. I will check it over tomorrow with the multi meter and advise what I find.
     
     

Page 3 of 3 FirstFirst 123
Tags for this Thread

View Tag Cloud

Posting Permissions
  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts