1997 e36 316 wont start ??????

Notices
 

Thread: 1997 e36 316 wont start ??????

Reply to Thread
Results 1 to 6 of 6
  1. 1997 e36 316 wont start ?????? 
    #1
    Bimmer Fan
    Car Details
    boldybrit's Car Details
    Model of Car:
    316
    Year of Manufacture:
    1997
    Transmission Type:
    manual
    Car Body Type:
    coupe
    boldybrit's Avatar
    Join Date
    Feb 2011
    Location
    leamington spa
    Posts
    11
    Thanks
    0
    Thanked 1 Time in 1 Post
    help needed please as need my car running by weekend rite here goes
    the other day my ignition barrel gave up and got stuck in the on position which was no biggy as rewired it to toggle switchs and push button which worked fine for awhile untill today. You had to put the key in the barrel so it would send a signal from the chip to the emobliser which it was doing now the only thing i have added today was the OBC unit some did say there could be break in the antena wire ??? Thing is i would like to bypass the emobliser all together if poss i have done a search cant find a guild on how to bypass any help would be apreceated
    many thanks
    andy
     
     

  2. Remove Advertisements
    BimmerForums.co.uk
    Advertisements
     

  3.  
    #2
    BMW Guru
    Car Details
    Ronnie's Car Details
    Model of Car:
    See above
    Year of Manufacture:
    Never too old, never too new
    Transmission Type:
    Always manual
    Car Body Type:
    Usually 5 doors
    Ronnie's Avatar
    Join Date
    Dec 2007
    Location
    Bournemouth, Dorset.
    Posts
    20,394
    Thanks
    6,198
    Thanked 7,051 Times in 5,322 Posts
    You won't find a guide on here for bypassing the EWS as it would be a huge security risk leaving info like that open to anyone who was intent on stealing a BMW E36.
     
     

  4.  
    #3
    Bimmer Fan
    Car Details
    boldybrit's Car Details
    Model of Car:
    316
    Year of Manufacture:
    1997
    Transmission Type:
    manual
    Car Body Type:
    coupe
    boldybrit's Avatar
    Join Date
    Feb 2011
    Location
    leamington spa
    Posts
    11
    Thanks
    0
    Thanked 1 Time in 1 Post
    umm thats what i thought oh well anyway i just dont understand why it wont start at all now it ran this mornin like i seid only added the obc today very odd ???? No power to starter motor or coil pack, imobilised'? Umm could be the anntena after all can enyone shed some light on this please ..
     
     

  5. Remove Advertisements
    BimmerForums.co.uk
    Advertisements
     

  6.  
    #4
    BMW Guru
    Car Details
    Ronnie's Car Details
    Model of Car:
    See above
    Year of Manufacture:
    Never too old, never too new
    Transmission Type:
    Always manual
    Car Body Type:
    Usually 5 doors
    Ronnie's Avatar
    Join Date
    Dec 2007
    Location
    Bournemouth, Dorset.
    Posts
    20,394
    Thanks
    6,198
    Thanked 7,051 Times in 5,322 Posts
    Does the engine crank over?
     
     

  7.  
    #5
    Bimmer Fan
    Car Details
    boldybrit's Car Details
    Model of Car:
    316
    Year of Manufacture:
    1997
    Transmission Type:
    manual
    Car Body Type:
    coupe
    boldybrit's Avatar
    Join Date
    Feb 2011
    Location
    leamington spa
    Posts
    11
    Thanks
    0
    Thanked 1 Time in 1 Post
    yes the engine tufns over i have power to everything in the dash and under bonent except startermotor and coil pack seems like the imobiliser has no signal from the key ?? So im going to change the antenna today see if the works im hopeing won from the scrappy will solve it as they only plug in will post result in a bit (had to run direct feed to starter to crank it over )
     
     

  8.  
    #6
    Bimmer Fan
    Car Details
    boldybrit's Car Details
    Model of Car:
    316
    Year of Manufacture:
    1997
    Transmission Type:
    manual
    Car Body Type:
    coupe
    boldybrit's Avatar
    Join Date
    Feb 2011
    Location
    leamington spa
    Posts
    11
    Thanks
    0
    Thanked 1 Time in 1 Post
    sucsess lol it was the antenna so now the chip is taped to it and i've mounted it under the dash so now it just press and go so to speak if you no how tosrart it lol
     
     

Tags for this Thread

View Tag Cloud

Posting Permissions
  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts