1996 E36 328i sport - Reverse lights problem???

Notices
 

Thread: 1996 E36 328i sport - Reverse lights problem???

Reply to Thread
Results 1 to 4 of 4
  1. 1996 E36 328i sport - Reverse lights problem??? 
    #1
    Bimmer Fan
    Car Details
    hende328i's Car Details
    Model of Car:
    328i sport
    Year of Manufacture:
    1996
    Transmission Type:
    manual
    Car Body Type:
    coupe

    Join Date
    Oct 2009
    Location
    Andover,Hampshire
    Posts
    10
    Thanks
    0
    Thanked 1 Time in 1 Post
    Hi guys

    I have an issue with reverse lights being on all the time since the manual gearbox conversion was done , was auto once upon a time before i bought it , i guess there is somthing amiss with a switch or wire somewhere ? so i have just taken the bulbs out for now till i can solve the problem

    Can anyone shed some light on this ?

    Thanks
     
     

  2. Remove Advertisements
    BimmerForums.co.uk
    Advertisements
     

  3.  
    #2
    Bimmer Fan
    Car Details
    xXxStKxXx's Car Details
    Model of Car:
    325i
    Year of Manufacture:
    1993
    Transmission Type:
    man
    Car Body Type:
    saloon

    Join Date
    Apr 2009
    Location
    North London
    Posts
    12
    Thanks
    4,432
    Thanked 6,073 Times in 4,855 Posts
    Did you plug the cable for the reverse switch in on the gearbox?
     
     

  4.  
    #3
    Bimmer Fan
    Car Details
    hende328i's Car Details
    Model of Car:
    328i sport
    Year of Manufacture:
    1996
    Transmission Type:
    manual
    Car Body Type:
    coupe

    Join Date
    Oct 2009
    Location
    Andover,Hampshire
    Posts
    10
    Thanks
    0
    Thanked 1 Time in 1 Post
    i have still to get under it and have a look ? what will it look like ?
     
     

  5. Remove Advertisements
    BimmerForums.co.uk
    Advertisements
     

  6.  
    #4
    Bimmer Fan
    Car Details
    hende328i's Car Details
    Model of Car:
    328i sport
    Year of Manufacture:
    1996
    Transmission Type:
    manual
    Car Body Type:
    coupe

    Join Date
    Oct 2009
    Location
    Andover,Hampshire
    Posts
    10
    Thanks
    0
    Thanked 1 Time in 1 Post
    the answer to your question would be no i have not plugged the cable , will get it on the ramps to check .

    Thanks Stk
    Last edited by hende328i; 14-10-2009 at 14:15. Reason: wanted to ad a thanks to stk
     
     

  7. The Following User Says Thank You to hende328i For This Useful Post:

    xXxStKxXx (14-10-2009)

Tags for this Thread

View Tag Cloud

Posting Permissions
  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts