1996 E36 323i - misfire after changing oil and plugs - Page 2

Notices
 

Thread: 1996 E36 323i - misfire after changing oil and plugs

Reply to Thread
Page 2 of 2 FirstFirst 12
Results 11 to 12 of 12
  1.  
    #11
    BMW Fanatic
    Car Details
    Danny3363's Car Details
    Model of Car:
    323i
    Year of Manufacture:
    1996
    Transmission Type:
    manual
    Car Body Type:
    coupe

    Join Date
    Nov 2008
    Location
    glasgow
    Posts
    46
    Thanks
    11
    Thanked 3 Times in 2 Posts
    hi there thank you for your help but i did use the book in halfords as well as checking the bosch online catalogue. i am pretty sure they are the correct plugs as i know how important it is to get them right as these engines are quite picky about the plugs they use.
     
     

  2. Remove Advertisements
    BimmerForums.co.uk
    Advertisements
     

  3.  
    #12
    BMW Fanatic
    Car Details
    ABMW's Car Details
    Model of Car:
    318i
    Year of Manufacture:
    2001
    Transmission Type:
    Manual
    Car Body Type:
    Saloon

    Join Date
    Aug 2009
    Location
    Scotland
    Posts
    97
    Thanks
    10
    Thanked 8 Times in 6 Posts
    Another possibility is a bad plug, its not unheard of for a brand new plug to be defective
     
     

Page 2 of 2 FirstFirst 12
Tags for this Thread

View Tag Cloud

Posting Permissions
  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts