1996 E36 323 Ignition Problem

Notices
 

Thread: 1996 E36 323 Ignition Problem

Reply to Thread
Results 1 to 3 of 3
  1. 1996 E36 323 Ignition Problem 
    #1
    BMW Fanatic
    Car Details
    Danny3363's Car Details
    Model of Car:
    323i
    Year of Manufacture:
    1996
    Transmission Type:
    manual
    Car Body Type:
    coupe

    Join Date
    Nov 2008
    Location
    glasgow
    Posts
    46
    Thanks
    11
    Thanked 3 Times in 2 Posts
    Hi guys I have searched the forums and tried just about everything I can think of and im coming to the end of having patience with this car. Ok here is the situation.

    Problem: Car will not turn over.

    Currently Working: Car has a fully charged battery, ignition lights are on, fuel pump is priming, all relevant under bonnet electricals are buzzing away as normal, voltages are 1.5v on 2 of the terminals on the starter in key position 2and 12v on large red positive wire.

    Things That Happen When I Try To Start The Car: The starter has never made any funny noises or sounded weak throughout its life, it one day stopped working completely so I bump started the car for a week and then all of a sudden after sitting over night I went out to the car and it started 8 times no problem then it stopped working again. The starter will click sometimes then do nothing and other times I cant even make it click once. It has either worked completely or clicked there has never been anything inbetween. I have replaced the starter and there is still no difference the other starter does the exact same thing.

    Any advice before it goes to scrap would be really helpful.

    Thanks guys

    Danny
     
     

  2. Remove Advertisements
    BimmerForums.co.uk
    Advertisements
     

  3.  
    #2
    BMW Guru
    Car Details
    billywhizz1984's Car Details
    Model of Car:
    E36 323i x 3, 325TDS x 1, 320i x 2, 318is x 1
    Year of Manufacture:
    1999 x 2, 1998, 1997 x 2, 1996, 1995
    Transmission Type:
    Manual, Auto, Auto, Manual, Auto, Auto, Manual
    Car Body Type:
    Touring x 4, Convertible x 2, Coupe x 1
    billywhizz1984's Avatar
    Join Date
    Sep 2009
    Location
    North East
    Posts
    2,493
    Images
    4
    Thanks
    165
    Thanked 933 Times in 703 Posts
    Looking at your other posts you've done an engine swap (including DME) and have broken your chip-key. It helps to add this info, not everyone bothers to look at the other posts before they send answers.

    So...my first question is has the car run without issue since the engine/DME swap and broken key? Let's assume it has...

    Often, even with a "fully charged" battery it turns out to be the battery - your 6-cylinder engine needs a lot of torque to turn it over so get the battery tested or try and jump start (as opposed to bump start) the car from another running vehicle. If this doesn't work check the engine to chassis earth strap.
     
     

  4. Finally 
    #3
    BMW Fanatic
    Car Details
    Danny3363's Car Details
    Model of Car:
    323i
    Year of Manufacture:
    1996
    Transmission Type:
    manual
    Car Body Type:
    coupe

    Join Date
    Nov 2008
    Location
    glasgow
    Posts
    46
    Thanks
    11
    Thanked 3 Times in 2 Posts
    Sorry yeah the engine swap was ages ago completely unrelated issue apologies for not mentioning. It was a corroded earth contact point. Car now running. Thank you for the help.
     
     

Tags for this Thread

View Tag Cloud

Posting Permissions
  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts