1996 E36 318tds-license plate wiring

Notices
 

Thread: 1996 E36 318tds-license plate wiring

Reply to Thread
Results 1 to 5 of 5
  1. 1996 E36 318tds-license plate wiring 
    #1
    Bimmer Fan
    Car Details
    TLY175's Car Details
    Model of Car:
    318tds
    Year of Manufacture:
    1996
    Transmission Type:
    Man
    Car Body Type:
    saloon

    Join Date
    Apr 2009
    Location
    North Yorkshire
    Posts
    14
    Thanks
    8
    Thanked 1 Time in 1 Post
    One of no.plate lights (left) not working. I have swopped bulbs over & also swopped bulb holders. Results indicate to me that fault is in wiring to the left side unit. Where might I find any push fit connectors which may be loose? Is the wiring inside the boot lid continuous? If all else fails is it safe to connect both units to the (right hand side) wiring which IS working?
     
     

  2. Remove Advertisements
    BimmerForums.co.uk
    Advertisements
     

  3.  
    #2
    Dr of BMW gildersol's Avatar
    Join Date
    May 2008
    Location
    scotland
    Posts
    1,423
    Thanks
    171
    Thanked 428 Times in 356 Posts
    Check the wiring harness where they pass from the car into the boot beside the hinge. Pull back the rubber covering to expose the individual wires and check for damage as they are prone to breaking and chaffing with all the opening and closing.
     
     

  4. The Following 2 Users Say Thank You to gildersol For This Useful Post:

    RYM (18-01-2010),TLY175 (18-01-2010)

  5.  
    #3
    Bimmer Fan
    Car Details
    TLY175's Car Details
    Model of Car:
    318tds
    Year of Manufacture:
    1996
    Transmission Type:
    Man
    Car Body Type:
    saloon

    Join Date
    Apr 2009
    Location
    North Yorkshire
    Posts
    14
    Thanks
    8
    Thanked 1 Time in 1 Post
    gildersol-your diagnosis was as close as it gets! Only 2 wires were still intact, the rest were broken! Thanks again. Thats todays problem sorted. Tomorrows is a wee bit more difficult-prostate!
     
     

  6. The Following User Says Thank You to TLY175 For This Useful Post:

    RYM (18-01-2010)

  7. Remove Advertisements
    BimmerForums.co.uk
    Advertisements
     

  8.  
    #4
    RYM
    RYM is offline
    Legendary BFuk Member
    Car Details
    RYM's Car Details
    Model of Car:
    325tds
    Year of Manufacture:
    1996
    Transmission Type:
    Manual
    Car Body Type:
    Touring
    RYM's Avatar
    Join Date
    Apr 2008
    Location
    Bristol
    Posts
    12,959
    Thanks
    5,540
    Thanked 4,935 Times in 3,119 Posts
    Quote Originally Posted by gildersol View Post
    Check the wiring harness where they pass from the car into the boot beside the hinge. Pull back the rubber covering to expose the individual wires and check for damage as they are prone to breaking and chaffing with all the opening and closing.
    Good shout Gildersol

     
     

  9.  
    #5
    Dr of BMW gildersol's Avatar
    Join Date
    May 2008
    Location
    scotland
    Posts
    1,423
    Thanks
    171
    Thanked 428 Times in 356 Posts
    Quote Originally Posted by TLY175 View Post
    gildersol-your diagnosis was as close as it gets! Only 2 wires were still intact, the rest were broken! Thanks again. Thats todays problem sorted. Tomorrows is a wee bit more difficult-prostate!
    Glad it's sorted...don't fancy your other issue
     
     

Tags for this Thread

View Tag Cloud

Posting Permissions
  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts