1996 E36 318is- EWSII ECu problems (FIXED) - Page 3

Notices
 

Thread: 1996 E36 318is- EWSII ECu problems (FIXED)

Reply to Thread
Page 3 of 7 FirstFirst 1234567 LastLast
Results 21 to 30 of 61
  1.  
    #21
    Bimmer Fan
    Car Details
    abaauto's Car Details
    Model of Car:
    318is
    Year of Manufacture:
    1996
    Transmission Type:
    manual
    Car Body Type:
    coupe

    Join Date
    Dec 2008
    Location
    bournemouth uk
    Posts
    26
    Thanks
    4
    Thanked 1 Time in 1 Post
    The starter works and the engine turns over but just no spark so no go.Does anyone know which chip i have to change in the ecu .Any pics would help.Cheers and happy new year
     
     

  2. Remove Advertisements
    BimmerForums.co.uk
    Advertisements
     

  3.  
    #22
    BMW Guru
    Car Details
    Ronnie's Car Details
    Model of Car:
    See above
    Year of Manufacture:
    Never too old, never too new
    Transmission Type:
    Always manual
    Car Body Type:
    Usually 5 doors
    Ronnie's Avatar
    Join Date
    Dec 2007
    Location
    Bournemouth, Dorset.
    Posts
    20,394
    Thanks
    6,198
    Thanked 7,051 Times in 5,322 Posts
    I don't know which chip it is or what needs to be changed on the board, Stanfields can't re-program the key to the EWS module either so it will be looking like a DME(ECU) will be needed or a visit to the main dealers
     
     

  4.  
    #23
    Bimmer Fan
    Car Details
    abaauto's Car Details
    Model of Car:
    318is
    Year of Manufacture:
    1996
    Transmission Type:
    manual
    Car Body Type:
    coupe

    Join Date
    Dec 2008
    Location
    bournemouth uk
    Posts
    26
    Thanks
    4
    Thanked 1 Time in 1 Post
    Sounds too much fuss. Any one need any parts or fancy making an offer for it ???? Its quite a nice looking car with nice wheels in black tax and mot,d
     
     

  5.  
    #24
    Bimmer Fan
    Car Details
    abaauto's Car Details
    Model of Car:
    318is
    Year of Manufacture:
    1996
    Transmission Type:
    manual
    Car Body Type:
    coupe

    Join Date
    Dec 2008
    Location
    bournemouth uk
    Posts
    26
    Thanks
    4
    Thanked 1 Time in 1 Post
    UPDATE AND I STILL NEED HELP PLEASE
    I bought an ecu with the correct number as my old one and matching ews box and chip for the key .Installed them and the car is still the same as it was before.. No go .What happens is the spark is erratic and the injectors seem to open to often causing the car to flood and backfire etc when trying to start it .I have also put a crank sensor on it but still the same .Do these cars suffer from common wiring problems anywhere on th engine or loom ?Any more ideas would be great as i am loosing interest in the car now !!! SLEDGEHAMMER TIME SOON>>>>
     
     

  6.  
    #25
    Dr of BMW gildersol's Avatar
    Join Date
    May 2008
    Location
    scotland
    Posts
    1,423
    Thanks
    171
    Thanked 428 Times in 356 Posts
    You say the car is the same as before, but earlier you said you had no spark.
    Did you gain the erratic spark when the new DME/EWS units were fitted or was it when the crank sensor was fitted?
     
     

  7.  
    #26
    Bimmer Fan
    Car Details
    abaauto's Car Details
    Model of Car:
    318is
    Year of Manufacture:
    1996
    Transmission Type:
    manual
    Car Body Type:
    coupe

    Join Date
    Dec 2008
    Location
    bournemouth uk
    Posts
    26
    Thanks
    4
    Thanked 1 Time in 1 Post
    Hi
    No my mistake... its still exactly the same as with the old ecu.It allways had an intermittent spark,just seems to spark whenever it wants to, could it be the ring on the crankshaft come adrift has anyone had that before ??
     
     

  8.  
    #27
    RYM
    RYM is offline
    Legendary BFuk Member
    Car Details
    RYM's Car Details
    Model of Car:
    325tds
    Year of Manufacture:
    1996
    Transmission Type:
    Manual
    Car Body Type:
    Touring
    RYM's Avatar
    Join Date
    Apr 2008
    Location
    Bristol
    Posts
    12,959
    Thanks
    5,540
    Thanked 4,935 Times in 3,119 Posts
    I had a faulty crankshaft sensor on my Motorsport engine which eventually imobolised the vehicle
     
     

  9.  
    #28
    BMW Guru
    Car Details
    Ronnie's Car Details
    Model of Car:
    See above
    Year of Manufacture:
    Never too old, never too new
    Transmission Type:
    Always manual
    Car Body Type:
    Usually 5 doors
    Ronnie's Avatar
    Join Date
    Dec 2007
    Location
    Bournemouth, Dorset.
    Posts
    20,394
    Thanks
    6,198
    Thanked 7,051 Times in 5,322 Posts
    Did you try a new DME relay?
     
     

  10.  
    #29
    Bimmer Fan
    Car Details
    abaauto's Car Details
    Model of Car:
    318is
    Year of Manufacture:
    1996
    Transmission Type:
    manual
    Car Body Type:
    coupe

    Join Date
    Dec 2008
    Location
    bournemouth uk
    Posts
    26
    Thanks
    4
    Thanked 1 Time in 1 Post
    yea done that
     
     

  11.  
    #30
    BMW Guru
    Car Details
    Ronnie's Car Details
    Model of Car:
    See above
    Year of Manufacture:
    Never too old, never too new
    Transmission Type:
    Always manual
    Car Body Type:
    Usually 5 doors
    Ronnie's Avatar
    Join Date
    Dec 2007
    Location
    Bournemouth, Dorset.
    Posts
    20,394
    Thanks
    6,198
    Thanked 7,051 Times in 5,322 Posts
    Before the ECU got flooded how did the car run?
    Or is it a car you bought with the problem?
     
     

Page 3 of 7 FirstFirst 1234567 LastLast
Tags for this Thread

View Tag Cloud

Posting Permissions
  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts