1996 E36 318is alarm problem - Page 2

Notices
 

Thread: 1996 E36 318is alarm problem

Reply to Thread
Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 25
  1.  
    #11
    BMW Fanatic
    Car Details
    Ginno's Car Details
    Model of Car:
    318is
    Year of Manufacture:
    1996
    Transmission Type:
    Manual
    Car Body Type:
    Coupe
    Ginno's Avatar
    Join Date
    Mar 2010
    Location
    Wiltshire
    Posts
    44
    Thanks
    0
    Thanked 4 Times in 4 Posts
    I have checked all the connections into each module like you said and i unplugged each one and fitted back in just to make sure they were connected

    As for the rear lights they are just standard M3 coupe lamps. I think i will remove all the bulbs one by one and make sure there is no corrosion etc

    The boot spoiler brake light is wired into the nearside rear lamp..... but thats a brake light so surely it cant be any cause to the problem
     
     

  2. Remove Advertisements
    BimmerForums.co.uk
    Advertisements
     

  3.  
    #12
    RYM
    RYM is offline
    Legendary BFuk Member
    Car Details
    RYM's Car Details
    Model of Car:
    325tds
    Year of Manufacture:
    1996
    Transmission Type:
    Manual
    Car Body Type:
    Touring
    RYM's Avatar
    Join Date
    Apr 2008
    Location
    Bristol
    Posts
    12,959
    Thanks
    5,540
    Thanked 4,935 Times in 3,119 Posts
    Ginno, I would suspect that boot wiring mate

    If you are doubting the module then pop over and I'll plug the one in from my coupe
     
     

  4.  
    #13
    BMW Fanatic
    Car Details
    Ginno's Car Details
    Model of Car:
    318is
    Year of Manufacture:
    1996
    Transmission Type:
    Manual
    Car Body Type:
    Coupe
    Ginno's Avatar
    Join Date
    Mar 2010
    Location
    Wiltshire
    Posts
    44
    Thanks
    0
    Thanked 4 Times in 4 Posts
    Quote Originally Posted by RYM View Post
    Ginno, I would suspect that boot wiring mate

    If you are doubting the module then pop over and I'll plug the one in from my coupe
    i have repaired the wiring that goes into the bootlid as pretty much every wire was broken but everything in the bootlid works but i will check it all again tomorrow and ill disconnect the boot spoiler to see what happens

    if i still cant solve it and im sure its not the wiring then i will give you a shout and that would be great help, cheers



    the strange thing is that it seems to happen after i've driven the car but when i met you the other day it was fine for a day or so
     
     

  5.  
    #14
    RYM
    RYM is offline
    Legendary BFuk Member
    Car Details
    RYM's Car Details
    Model of Car:
    325tds
    Year of Manufacture:
    1996
    Transmission Type:
    Manual
    Car Body Type:
    Touring
    RYM's Avatar
    Join Date
    Apr 2008
    Location
    Bristol
    Posts
    12,959
    Thanks
    5,540
    Thanked 4,935 Times in 3,119 Posts
    If your wiring is that bad then let me know and I'll cut the section out of the coupe for you to solder into yours
     
     

  6.  
    #15
    BMW Fanatic
    Car Details
    Ginno's Car Details
    Model of Car:
    318is
    Year of Manufacture:
    1996
    Transmission Type:
    Manual
    Car Body Type:
    Coupe
    Ginno's Avatar
    Join Date
    Mar 2010
    Location
    Wiltshire
    Posts
    44
    Thanks
    0
    Thanked 4 Times in 4 Posts
    Quote Originally Posted by RYM View Post
    If your wiring is that bad then let me know and I'll cut the section out of the coupe for you to solder into yours
    ok thats spot on, thanks

    oh the joys of cutting all that insulation tape back off, lol
     
     

  7.  
    #16
    BMW Fanatic
    Car Details
    Ginno's Car Details
    Model of Car:
    318is
    Year of Manufacture:
    1996
    Transmission Type:
    Manual
    Car Body Type:
    Coupe
    Ginno's Avatar
    Join Date
    Mar 2010
    Location
    Wiltshire
    Posts
    44
    Thanks
    0
    Thanked 4 Times in 4 Posts
    just a quick update as ive had no time at all this week to get out there and sort anything else out

    but

    i did take a quick look at the wires in the bootlid thsi evening and i gave them a bot of a wiggle while activating the alarm and the lights did go out so im hoping that one of the wires is still damaged somewhere
     
     

  8.  
    #17
    BMW Fanatic
    Car Details
    Ginno's Car Details
    Model of Car:
    318is
    Year of Manufacture:
    1996
    Transmission Type:
    Manual
    Car Body Type:
    Coupe
    Ginno's Avatar
    Join Date
    Mar 2010
    Location
    Wiltshire
    Posts
    44
    Thanks
    0
    Thanked 4 Times in 4 Posts
    well today i stripped down the wiring in the boot again just to double check and thats all spot on, checked the alarm module again and disconnected then recpnnected all the plugs, disconnected the siren and various switches etc and it still does the same thing

    im now totally stuck so the only thing i can think is that maybe the module is faulty or the siren is faulty

    ive got 2 options, either try to get this one repaired or go for a new alarm system which i was planning on doing anyway
     
     

  9.  
    #18
    RYM
    RYM is offline
    Legendary BFuk Member
    Car Details
    RYM's Car Details
    Model of Car:
    325tds
    Year of Manufacture:
    1996
    Transmission Type:
    Manual
    Car Body Type:
    Touring
    RYM's Avatar
    Join Date
    Apr 2008
    Location
    Bristol
    Posts
    12,959
    Thanks
    5,540
    Thanked 4,935 Times in 3,119 Posts
    Mmm, Strange

    Have you noticed any other lighting issues?

    There is a 10mm earthing nut on the passengers side of the engine bay between the suspension turret and the headlamp, quite close to the wing... just double check that is tight

    What alarm is it using Ginno? PM me if you prefer not to post this up on the forum
     
     

  10.  
    #19
    BMW Fanatic
    Car Details
    Ginno's Car Details
    Model of Car:
    318is
    Year of Manufacture:
    1996
    Transmission Type:
    Manual
    Car Body Type:
    Coupe
    Ginno's Avatar
    Join Date
    Mar 2010
    Location
    Wiltshire
    Posts
    44
    Thanks
    0
    Thanked 4 Times in 4 Posts
    There are no problems with any other lights what so ever, car runs fine, drives fine, radio works, interiors lights work, windows work.... m3 mirrors work etc etc everything seems to be fine

    If i disconnect the battery and leave it overnight the passenger lights now come back on as soon as i reconnect the battery

    I will go out and check that nut in a moment ..... surely this must be a earth type related problem if nothing else

    Its a Meta system
     
     

  11. The Following User Says Thank You to Ginno For This Useful Post:

    RYM (20-03-2010)

  12.  
    #20
    RYM
    RYM is offline
    Legendary BFuk Member
    Car Details
    RYM's Car Details
    Model of Car:
    325tds
    Year of Manufacture:
    1996
    Transmission Type:
    Manual
    Car Body Type:
    Touring
    RYM's Avatar
    Join Date
    Apr 2008
    Location
    Bristol
    Posts
    12,959
    Thanks
    5,540
    Thanked 4,935 Times in 3,119 Posts
    i did take a quick look at the wires in the bootlid thsi evening and i gave them a bot of a wiggle while activating the alarm and the lights did go out so im hoping that one of the wires is still damaged somewhere
    This still sounds really suspect to me.

    How about I cut that section of loom out of my Coupe loom for you?

    Failing that it's going to be an auto electrician

    Just one more thing, did you solder your joints or did you choose to go the temporary route and wrap and insulate?
     
     

Page 2 of 3 FirstFirst 123 LastLast
Tags for this Thread

View Tag Cloud

Posting Permissions
  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts