1996 E36 316 - Rear wiper not working

Notices
 

Thread: 1996 E36 316 - Rear wiper not working

Reply to Thread
Results 1 to 2 of 2
  1. 1996 E36 316 - Rear wiper not working 
    #1
    Bimmer Fan
    Car Details
    Rudi11's Car Details
    Model of Car:
    316 Compact
    Year of Manufacture:
    1996
    Transmission Type:
    Manual
    Car Body Type:
    Compact

    Join Date
    Apr 2013
    Location
    Peterborough
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi - the rear windscreen wiper on my daughter's Compact has stopped working. I've taken the motor out and when connected up direct to a battery, the wiper spindle turns back & forth, so it must be the electrics. Putting an ammeter on the wiring it shows 12V at the connector whether the steering column stalk switch is on or off, but when you reconnect the motor, it turns for a millisecond and then cuts out. Is it the relay or switch that's faulty of somethiung else?

    Thanks.
     
     

  2. Remove Advertisements
    BimmerForums.co.uk
    Advertisements
     

  3.  
    #2
    Bimmer Fan
    Car Details
    roni55's Car Details
    Model of Car:
    M3
    Year of Manufacture:
    2013
    Transmission Type:
    automatic
    Car Body Type:
    coupe

    Join Date
    Apr 2013
    Location
    United states
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    In my opinion problem probably looking in the wiring and may be with the switch. you just replace the switch and check the whole wiring if any damage so it will also create the problem.

    mechanics brisbane
    Last edited by roni55; 27-04-2013 at 09:35.
     
     

Tags for this Thread

View Tag Cloud

Posting Permissions
  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts