1996 E34 525i se touring, won`t start

Notices
 

Thread: 1996 E34 525i se touring, won`t start

Reply to Thread
Results 1 to 4 of 4
  1. 1996 E34 525i se touring, won`t start 
    #1
    Bimmer Fan
    Car Details
    johnny75's Car Details
    Model of Car:
    525i se touring
    Year of Manufacture:
    1996
    Transmission Type:
    manual
    Car Body Type:
    touring/estate

    Join Date
    Aug 2010
    Location
    arbroath, scotland
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi, my bmw won`t start off the key, it`ll turn, wants 2 start but it won`t, but it`ll start off a bump nae bother, dianostic is coming up with low battery voltage 2 ecu, (it has a new battery in it) & also anti-theft device,
    what can the problem be?
     
     

  2. Remove Advertisements
    BimmerForums.co.uk
    Advertisements
     

  3.  
    #2
    BMW Guru
    Car Details
    Ronnie's Car Details
    Model of Car:
    See above
    Year of Manufacture:
    Never too old, never too new
    Transmission Type:
    Always manual
    Car Body Type:
    Usually 5 doors
    Ronnie's Avatar
    Join Date
    Dec 2007
    Location
    Bournemouth, Dorset.
    Posts
    20,398
    Thanks
    6,198
    Thanked 7,052 Times in 5,322 Posts
    Have you got a strong spark at the plugs?

    And have you checked all of your earth connections out and tried a new DME relay?
     
     

  4.  
    #3
    BMW Guru
    Car Details
    E36Coupe328's Car Details
    Model of Car:
    328 + 325
    Year of Manufacture:
    1995 + 1994
    Transmission Type:
    Manual
    Car Body Type:
    Coupe
    E36Coupe328's Avatar
    Join Date
    Jul 2010
    Location
    UK
    Posts
    2,978
    Thanks
    225
    Thanked 1,091 Times in 958 Posts
    Insecure battery terminals / clamps or poor earth.

    Do the terminals or clamps get hot attempting to start? If so it's a poor connection there i.e. high reistance impeding current flow hence heating.

    Of course a defective started drawing too much current could also cause that but then it would seldom be localised at a connection or joint.

    The difference is when push started you haven't got that huge current draw / drain, which with a high resistance impeding flow leads to a voltage drop across the resistance.

    It all gets fuzzy after that but I would first clean and vasline my battery terminals and re-fit / tighten and check engine and battery earth straps and starter terminals.


    No warranty of any kind implied or given and no liability for any loss, damage or injury, no matter how incurred accepted.

    Free Gas Kit* now fitted to free 328*

    *Based on ROI period exceeded
     
     

  5. Remove Advertisements
    BimmerForums.co.uk
    Advertisements
     

  6.  
    #4
    BMW Fanatic
    Car Details
    iano671's Car Details
    Model of Car:
    518i touring
    Year of Manufacture:
    1995
    Transmission Type:
    manual
    Car Body Type:
    touring

    Join Date
    Dec 2008
    Location
    dublin
    Posts
    85
    Thanks
    31
    Thanked 17 Times in 13 Posts
    Hi,
    Sorry about all the questions, just the process of elimination...

    when it starts with a push and you turn it off, will it start with the key - immediately the second time ?
    Or do you need to push start it, again ?

    You say the battery was replaced, why? (same problem ?)
    Did the problem start when anti-theft device was fitted ?
    If so, what type of device was fitted ?

    Iano
     
     

Tags for this Thread

View Tag Cloud

Posting Permissions
  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts