1996 E34 525i - Intermittent starting once hot

Notices
 

Thread: 1996 E34 525i - Intermittent starting once hot

Reply to Thread
Results 1 to 2 of 2
  1. 1996 E34 525i - Intermittent starting once hot 
    #1
    Bimmer Fan
    Car Details
    redbaron1@homecall.co.uk's Car Details
    Model of Car:
    525iSE E34 M50
    Year of Manufacture:
    1996
    Transmission Type:
    Automatic
    Car Body Type:
    Saloon

    Join Date
    Apr 2009
    Location
    Southend on Sea
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    1996 BMW 525i E34. Car always starts instantly every morning. When the car gets hot the ignition will not operate. Generally by locking and unlocking the door several times, I can get it to start. At one time it only did it in the Summer, but now it is getting worse and does it in the Winter as well, but not as badly as in the Summer. I have always thought that this was immobiliser related. I sometimes hear a click after a time and it will then start. Sometimes when it is really bad, I open the bonnet and bang the immobiliser unit, lift the back seat and move what moves and bang what doesn't, then it starts and it makes me feel better anyway! The offside rear window does not open. A new development is that when I lock the doors electronically, the driver's door catch either fails to go down or springs back up. I have looked at the european transmission.com hyperlink and I have never had one of those Transponder keys.
     
     

  2. Remove Advertisements
    BimmerForums.co.uk
    Advertisements
     

  3.  
    #2
    BMW Guru
    Car Details
    Ronnie's Car Details
    Model of Car:
    See above
    Year of Manufacture:
    Never too old, never too new
    Transmission Type:
    Always manual
    Car Body Type:
    Usually 5 doors
    Ronnie's Avatar
    Join Date
    Dec 2007
    Location
    Bournemouth, Dorset.
    Posts
    20,398
    Thanks
    6,198
    Thanked 7,052 Times in 5,322 Posts
    Have you ever had any problems when driving the car? cut out? loss of power?

    Also have you had any electrical problems? wipers pack up or sun roof or windows and then start working again?
     
     

Tags for this Thread

View Tag Cloud

Posting Permissions
  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts