1995 E36 m3 immobiliser/ews problem - Page 7

Notices
 

Thread: 1995 E36 m3 immobiliser/ews problem

Reply to Thread
Page 7 of 8 FirstFirst ... 2345678 LastLast
Results 61 to 70 of 73
  1.  
    #61
    BMW Fanatic
    Car Details
    stu21t's Car Details
    Model of Car:
    m3 gt, m3 evo cab, R5 gtt cosworth, R5 gtt cab, sprinter, l200
    Year of Manufacture:
    x
    Transmission Type:
    all manual
    Car Body Type:
    x

    Join Date
    Sep 2008
    Location
    south london
    Posts
    36
    Thanks
    2
    Thanked 6 Times in 3 Posts
    Even tho i got it started how come the double lock thing doesnt work?
    Ill try it tonight to see if it unlocks when i turn the ign on now that my key works, but the petrol flap doesnt lock, and i can unlock the car by pullin the interior handle.
    Does my car not do double lock?

    And y did the car run with a different ecu but all my alarm/ews/key.....
    Im gunna try fittin my dads ecu but the rest my parts and see if it runs still, just out of interest.
    Last edited by stu21t; 13-01-2011 at 11:53.
     
     

  2. Remove Advertisements
    BimmerForums.co.uk
    Advertisements
     

  3.  
    #62
    Banned
    Car Details
    Ferret's Car Details
    Model of Car:
    330Ci
    Year of Manufacture:
    2001
    Transmission Type:
    Manual
    Car Body Type:
    Coupe

    Join Date
    Nov 2009
    Location
    Lincolnshire
    Posts
    4,012
    Thanks
    2,150
    Thanked 1,958 Times in 1,638 Posts
    Maybe this double lock issue is connected, maybe it's not.
    Yes, yours should double lock.
    I would be tempted to try your dads ZKE. It'll rule that out. It'll only take a couple of minutes to try it !

    You need to find out why your's stopped working in the first place (I suspect the OBC), so I wouldn't bother swapping your dads gear in again, kinda pointless, and you could end up back in the situation you was in.
     
     

  4.  
    #63
    BMW Fanatic
    Car Details
    stu21t's Car Details
    Model of Car:
    m3 gt, m3 evo cab, R5 gtt cosworth, R5 gtt cab, sprinter, l200
    Year of Manufacture:
    x
    Transmission Type:
    all manual
    Car Body Type:
    x

    Join Date
    Sep 2008
    Location
    south london
    Posts
    36
    Thanks
    2
    Thanked 6 Times in 3 Posts
    Where is the zke? Ill give it a try.
    I will get all of my gear connected up 1by1 till i find the fault.
    As said the obc is still disconected, ill plug that in last.
    It is a puzzler lol
     
     

  5.  
    #64
    Banned
    Car Details
    Ferret's Car Details
    Model of Car:
    330Ci
    Year of Manufacture:
    2001
    Transmission Type:
    Manual
    Car Body Type:
    Coupe

    Join Date
    Nov 2009
    Location
    Lincolnshire
    Posts
    4,012
    Thanks
    2,150
    Thanked 1,958 Times in 1,638 Posts
    Yea, plug the OBC in last !

    The ZKE is the unit just above the EWS module, it has a black, yellow and green connector coming out of it.
     
     

  6.  
    #65
    BMW Fanatic
    Car Details
    stu21t's Car Details
    Model of Car:
    m3 gt, m3 evo cab, R5 gtt cosworth, R5 gtt cab, sprinter, l200
    Year of Manufacture:
    x
    Transmission Type:
    all manual
    Car Body Type:
    x

    Join Date
    Sep 2008
    Location
    south london
    Posts
    36
    Thanks
    2
    Thanked 6 Times in 3 Posts
    I know the 1 u mean.
    Ill get dads on my way home and try that tonight once its all repaired. Ill try the obc from his car to if mine doesnt work.
    Ill try the double lock with his zke fitted and see what happens.
     
     

  7.  
    #66
    BMW Fanatic
    Car Details
    stu21t's Car Details
    Model of Car:
    m3 gt, m3 evo cab, R5 gtt cosworth, R5 gtt cab, sprinter, l200
    Year of Manufacture:
    x
    Transmission Type:
    all manual
    Car Body Type:
    x

    Join Date
    Sep 2008
    Location
    south london
    Posts
    36
    Thanks
    2
    Thanked 6 Times in 3 Posts
    right, i got the car all back together.
    i tried my dads zke but its different to mine, his has 2 plugs on the back, mine only has 1 so couldnt plug that in.

    when i plug my obc in the car doesnt start, does this mean it wants a code?
    ive plugged my dads in and the car starts as normal.

    with it all back together properly i still cant do the double lock thing.

    but hell its back together and starts on the button again
     
     

  8.  
    #67
    Banned
    Car Details
    Ferret's Car Details
    Model of Car:
    330Ci
    Year of Manufacture:
    2001
    Transmission Type:
    Manual
    Car Body Type:
    Coupe

    Join Date
    Nov 2009
    Location
    Lincolnshire
    Posts
    4,012
    Thanks
    2,150
    Thanked 1,958 Times in 1,638 Posts
    Your dads ZKE will fit - Your ZKE has 1 connect on the back because it's a Coupe or Vert, and your dads has 2 connectors on the rear because his will be a Saloon or Touring ! The second connector is used for the rear windows.
    Will still work in yours though !

    So your OBC is at fault then !

    If I was you, i'd just remove the cable for the Code function - It's useless anyway, it can EASILY be disabled !
    I believe you need to look at the white connector on the OBC, and remove Pin 1 from the connector (Or you could cut it, but if you just remove it you can easily add it back if i've got it wrong). I just can't find my wiring diagram I had for the OBC.
     
     

  9.  
    #68
    BMW Guru
    Car Details
    billywhizz1984's Car Details
    Model of Car:
    E36 323i x 3, 325TDS x 1, 320i x 2, 318is x 1
    Year of Manufacture:
    1999 x 2, 1998, 1997 x 2, 1996, 1995
    Transmission Type:
    Manual, Auto, Auto, Manual, Auto, Auto, Manual
    Car Body Type:
    Touring x 4, Convertible x 2, Coupe x 1
    billywhizz1984's Avatar
    Join Date
    Sep 2009
    Location
    North East
    Posts
    2,493
    Images
    4
    Thanks
    165
    Thanked 932 Times in 703 Posts
    Glad you got sorted, a great Bimmerfroums team effort.

    I guess this could have been a combination of things and the OBC was the last item holding out on us!

    As for the OBC Ferret remembered it right - It is the Black/Green wire at pin 1 of the white plug.

    Feel free to donate if you haven't already and don't forget to order that second key...just in case!
     
     

  10. The Following User Says Thank You to billywhizz1984 For This Useful Post:

    Ferret (13-01-2011)

  11.  
    #69
    Dr of BMW gildersol's Avatar
    Join Date
    May 2008
    Location
    scotland
    Posts
    1,423
    Thanks
    171
    Thanked 428 Times in 356 Posts
    Glad it's sorted. Was getting fed up reading through the EWS document slower than Ferret

    Good that everyone stuck with the thread, as this is what makes this forum what it is
     
     

  12. The Following User Says Thank You to gildersol For This Useful Post:

    Ferret (13-01-2011)

  13.  
    #70
    BMW Fanatic
    Car Details
    stu21t's Car Details
    Model of Car:
    m3 gt, m3 evo cab, R5 gtt cosworth, R5 gtt cab, sprinter, l200
    Year of Manufacture:
    x
    Transmission Type:
    all manual
    Car Body Type:
    x

    Join Date
    Sep 2008
    Location
    south london
    Posts
    36
    Thanks
    2
    Thanked 6 Times in 3 Posts
    yep mines a coupe his is a saloon. lol well done.
    ill take the cable out out mine and give it another try.

    i only found this forum the other day while googling ews faults lol.
    i signed up a few yrs ago but then obviously never come back for whtever reason.
    i wish id stayed here before tho, it looks a wicked forum. and its huge to. lol

    very good effort from every1 on this thread.
    thanks a lot guys.


    i do have another problem i need help with, but ill give it a little while before bringing that up lol.

    and i will be donating, its saved me going to a pro.
     
     

  14. The Following 3 Users Say Thank You to stu21t For This Useful Post:

    billywhizz1984 (13-01-2011),Ferret (13-01-2011),gildersol (13-01-2011)

Page 7 of 8 FirstFirst ... 2345678 LastLast
Tags for this Thread

View Tag Cloud

Posting Permissions
  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts