1995 E36 318is Coupe - Wipers don't stop for ages

Notices
 

Thread: 1995 E36 318is Coupe - Wipers don't stop for ages

Reply to Thread
Results 1 to 3 of 3
  1. 1995 E36 318is Coupe - Wipers don't stop for ages 
    #1
    Bimmer Fan
    Car Details
    Ochtone's Car Details
    Model of Car:
    318is
    Year of Manufacture:
    1995
    Transmission Type:
    Manual
    Car Body Type:
    Coupe

    Join Date
    May 2013
    Location
    United Kingdom
    Posts
    6
    Thanks
    6
    Thanked 1 Time in 1 Post
    I've recently bought an E36 318is coupe (1995) and most of the time when I use the wipers, even when they come on automatically for windscreen wash, they carry on for ages. A good 40 maybe 50 wipes. Every once in a while they play nicely and wipe 2 or 3 times as they should, but it's quite rare.

    Nothing I can do in the car seems to stop it. None of the fuses are gone, playing around with the wiper stick doesn't do anything. It's not such a big problem, but running your wipers on a dry screen doesn't do them any good.

    Anybody got any suggestions? Is this a common fault? Google says no :(
     
     

  2. Remove Advertisements
    BimmerForums.co.uk
    Advertisements
     

  3.  
    #2
    BMW Guru
    Car Details
    TheEnd's Car Details
    Model of Car:
    540
    Year of Manufacture:
    1998
    Transmission Type:
    Auto
    Car Body Type:
    Saloon
    TheEnd's Avatar
    Join Date
    Jun 2010
    Location
    Birmingham
    Posts
    8,979
    Thanks
    478
    Thanked 2,990 Times in 2,440 Posts
    It's not something I have heard of before.
    If it isn't from the column sticking (unlikely) then maybe a new wash wipe module would sort it.
     
     

  4. The Following User Says Thank You to TheEnd For This Useful Post:

    Ochtone (17-05-2013)

  5.  
    #3
    Bimmer Fan
    Car Details
    Ochtone's Car Details
    Model of Car:
    318is
    Year of Manufacture:
    1995
    Transmission Type:
    Manual
    Car Body Type:
    Coupe

    Join Date
    May 2013
    Location
    United Kingdom
    Posts
    6
    Thanks
    6
    Thanked 1 Time in 1 Post
    Quote Originally Posted by TheEnd View Post
    It's not something I have heard of before.
    If it isn't from the column sticking (unlikely) then maybe a new wash wipe module would sort it.
    Thanks! I'll check it out! Fiddled far too much with the column for it to be that.
     
     

Tags for this Thread

View Tag Cloud

Posting Permissions
  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts