1995 E36 318i Manual Starter Motor Problem

Notices
 

Thread: 1995 E36 318i Manual Starter Motor Problem

Reply to Thread
Results 1 to 4 of 4
  1. 1995 E36 318i Manual Starter Motor Problem 
    #1
    Bimmer Fan
    Car Details
    jinxed's Car Details
    Model of Car:
    318i
    Year of Manufacture:
    1995
    Transmission Type:
    maunual
    Car Body Type:
    saloon

    Join Date
    Oct 2009
    Location
    uk
    Posts
    2
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Hi all nice forum you got here, Well i have a problem with my E36 that is driving me nuts and have had so many different garages tell me different things im lost on what the problem could be.

    When i get into the car when its cold it will start up fine. But if i drive until the engine reaches running temp and park up to go into a shop for instance when i return to start the car all i get is the sound of the starter spinning and it dont engage.
    I found out that if i put it into gear and release the clutch slightly while i turn the key it will engage eventually.

    Can anyone give me a clue what the problem might be. The last person i spoke to said it might be the solenoid getting hot could this be the cause ?

    Thanks

    Jinxed.
     
     

  2. Remove Advertisements
    BimmerForums.co.uk
    Advertisements
     

  3.  
    #2
    Dr of BMW gildersol's Avatar
    Join Date
    May 2008
    Location
    scotland
    Posts
    1,423
    Thanks
    171
    Thanked 428 Times in 356 Posts
     
     

  4.  
    #3
    BMW Crazed
    Car Details
    surestart's Car Details
    Model of Car:
    e36 m3
    Year of Manufacture:
    2000
    Transmission Type:
    manual
    Car Body Type:
    convertible
    surestart's Avatar
    Join Date
    Aug 2009
    Location
    liverpool
    Posts
    229
    Thanks
    14
    Thanked 79 Times in 65 Posts
    Quote Originally Posted by jinxed View Post
    Hi all nice forum you got here, Well i have a problem with my E36 that is driving me nuts and have had so many different garages tell me different things im lost on what the problem could be.

    When i get into the car when its cold it will start up fine. But if i drive until the engine reaches running temp and park up to go into a shop for instance when i return to start the car all i get is the sound of the starter spinning and it dont engage.
    I found out that if i put it into gear and release the clutch slightly while i turn the key it will engage eventually.

    Can anyone give me a clue what the problem might be. The last person i spoke to said it might be the solenoid getting hot could this be the cause ?

    Thanks

    Jinxed.

    Hi there, It IS your starter motor that is faulty. The drive pinion has a clutch in it which is failing. It is NOT the solonoid but you maght as well change the complete unit. I am an auto electrician and have come across this fault many times.
     
     

  5. The Following User Says Thank You to surestart For This Useful Post:

    jinxed (06-10-2009)

  6. Remove Advertisements
    BimmerForums.co.uk
    Advertisements
     

  7.  
    #4
    Bimmer Fan
    Car Details
    jinxed's Car Details
    Model of Car:
    318i
    Year of Manufacture:
    1995
    Transmission Type:
    maunual
    Car Body Type:
    saloon

    Join Date
    Oct 2009
    Location
    uk
    Posts
    2
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Thanks for the help guys. Off to get a new motor i go.
     
     

Tags for this Thread

View Tag Cloud

Posting Permissions
  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts