1995 e36 318 is coupe wash wipe not working

Notices
 

Thread: 1995 e36 318 is coupe wash wipe not working

Reply to Thread
Results 1 to 3 of 3
  1. 1995 e36 318 is coupe wash wipe not working 
    #1
    Bimmer Fan
    Car Details
    The_norris's Car Details
    Model of Car:
    318is
    Year of Manufacture:
    1995
    Transmission Type:
    manual
    Car Body Type:
    coupe

    Join Date
    Aug 2008
    Location
    glasgow
    Posts
    23
    Thanks
    1
    Thanked 1 Time in 1 Post
    The windscreen wash wipe does not work. I checked the fuses and the wiring. The rest of the wiper system works fine.

    There is no sound from the motor at all.
     
     

  2. Remove Advertisements
    BimmerForums.co.uk
    Advertisements
     

  3.  
    #2
    Bimmer Fan
    Join Date
    Jul 2008
    Location
    Middlesex
    Posts
    11
    Thanks
    1,817
    Thanked 7,115 Times in 5,338 Posts
    One side of your washer pump motor (violet/black wire) is connected to fuse F44 (15A), and the other side (brown/violet wire) is a signal wire from the wiper/washer module. You will need to check both sides of the motor for the power and signal before determining it as a faulty washer motor.
     
     

  4.  
    #3
    BMW Guru
    Car Details
    Ronnie's Car Details
    Model of Car:
    See above
    Year of Manufacture:
    Never too old, never too new
    Transmission Type:
    Always manual
    Car Body Type:
    Usually 5 doors
    Ronnie's Avatar
    Join Date
    Dec 2007
    Location
    Bournemouth, Dorset.
    Posts
    20,394
    Thanks
    6,198
    Thanked 7,051 Times in 5,322 Posts
    Just to add to Neal's post use a test light on the washer pump wires(Tesco do them), connect the wires up to the test light and then operate the switch, if the lamp illuminates then you need a pump
     
     

Tags for this Thread

View Tag Cloud

Posting Permissions
  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts