1995 e36 316i coupe HID & Alarm problem

Notices
 

Thread: 1995 e36 316i coupe HID & Alarm problem

Reply to Thread
Results 1 to 5 of 5
  1. 1995 e36 316i coupe HID & Alarm problem 
    #1
    Bimmer Fan
    Car Details
    Mr.Smiler's Car Details
    Model of Car:
    316i Coupe
    Year of Manufacture:
    1995
    Transmission Type:
    Manual
    Car Body Type:
    Coupe

    Join Date
    Apr 2011
    Location
    Crawley (West Sussex)
    Posts
    28
    Thanks
    0
    Thanked 2 Times in 2 Posts
    Hi all,

    i have a slight problem...

    i have just installed a hid hit into my dipped beam...

    but when im driving along and i turn the lights on.. my immobiliser and alarm kicks in and i quickly have to press the button on keyfob or else the car cuts out.... :S

    but its only started doing it since i put the hids in ....

    Oh and its a aftermarket alarm system i think.. its a phillips jobbie..

    Any help appreciated
     
     

  2. Remove Advertisements
    BimmerForums.co.uk
    Advertisements
     

  3.  
    #2
    Bimmer Fan
    Car Details
    Mr.Smiler's Car Details
    Model of Car:
    316i Coupe
    Year of Manufacture:
    1995
    Transmission Type:
    Manual
    Car Body Type:
    Coupe

    Join Date
    Apr 2011
    Location
    Crawley (West Sussex)
    Posts
    28
    Thanks
    0
    Thanked 2 Times in 2 Posts
    All sorted now
     
     

  4.  
    #3
    Super Moderator
    Car Details
    payno's Car Details
    Model of Car:
    M3 Evo S Type R
    Year of Manufacture:
    1998 2003
    Transmission Type:
    Manual Auto
    Car Body Type:
    Coupe Saloon
    payno's Avatar
    Join Date
    Feb 2011
    Location
    birmingham city
    Posts
    9,475
    Thanks
    2,137
    Thanked 2,097 Times in 1,930 Posts
    Quote Originally Posted by Mr.Smiler View Post
    All sorted now
    well tell us what the fix is just in case it will help some one else
     
     

  5. Remove Advertisements
    BimmerForums.co.uk
    Advertisements
     

  6.  
    #4
    BFuk Moderator
    Car Details
    Martyn D.'s Car Details
    Model of Car:
    330 ci
    Year of Manufacture:
    2001
    Transmission Type:
    manual
    Car Body Type:
    coupe
    Martyn D.'s Avatar
    Join Date
    May 2009
    Location
    Cambridgeshire
    Posts
    2,681
    Thanks
    2,478
    Thanked 3,484 Times in 2,111 Posts
    Thanks for letting everyone know....i guess this thread must have gone unnoticed as you would normally have had some members helping you out
     
     

  7.  
    #5
    Bimmer Fan
    Car Details
    Mr.Smiler's Car Details
    Model of Car:
    316i Coupe
    Year of Manufacture:
    1995
    Transmission Type:
    Manual
    Car Body Type:
    Coupe

    Join Date
    Apr 2011
    Location
    Crawley (West Sussex)
    Posts
    28
    Thanks
    0
    Thanked 2 Times in 2 Posts
    I made the mistake of placing the ballast on the hid right next to the alarm bit in the engine bay.. so my guess is everytime i put the lights on and the ballast heated up it messed with the alarm/wiring/fuses etc... moved the ballast away from the alarm.. now no problem !!!
     
     

  8. The Following User Says Thank You to Mr.Smiler For This Useful Post:

    payno (14-06-2011)

Tags for this Thread

View Tag Cloud

Posting Permissions
  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts