1995 E34 520i Alarm problem

Notices
 

Thread: 1995 E34 520i Alarm problem

Reply to Thread
Results 1 to 4 of 4
  1. 1995 E34 520i Alarm problem 
    #1
    Bimmer Fan
    Car Details
    legion's Car Details
    Model of Car:
    5201 se
    Year of Manufacture:
    1995
    Transmission Type:
    Manual
    Car Body Type:
    Saloon

    Join Date
    Mar 2010
    Location
    Spain
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    The car has been sitting for a couple of weeks, disarmed the alarm (Sigma remote unit, with single button possible 3g.ews), no noise from the siren. Engine started fine, drove 20 miles down the road, parked up and the alarm wouldnt activate with the remote. Engine immobilser switched in and had to have the car towed home
    Key fob lights up. took out battery and recharged but still no luck in anything. Been reading about a backup battery in the siren..could this cut out the alarm system or does it just do the siren?
    Any feedback would be most welcome as I can't use the car at all except as a shed! Been raining heavily for a couple of months..could be damp??

    Legion
     
     

  2. Remove Advertisements
    BimmerForums.co.uk
    Advertisements
     

  3.  
    #2
    BMW Guru
    Car Details
    billywhizz1984's Car Details
    Model of Car:
    E36 323i x 3, 325TDS x 1, 320i x 2, 318is x 1
    Year of Manufacture:
    1999 x 2, 1998, 1997 x 2, 1996, 1995
    Transmission Type:
    Manual, Auto, Auto, Manual, Auto, Auto, Manual
    Car Body Type:
    Touring x 4, Convertible x 2, Coupe x 1
    billywhizz1984's Avatar
    Join Date
    Sep 2009
    Location
    North East
    Posts
    2,493
    Images
    4
    Thanks
    165
    Thanked 932 Times in 703 Posts
    The backup battery should only affect the siren. I'm wondering if something else happened at the same time (e.g. blown fuse) that is giving the same symptoms as the immobiliser being activated? When you try to start the car what happens?
     
     

  4.  
    #3
    Bimmer Fan
    Car Details
    legion's Car Details
    Model of Car:
    5201 se
    Year of Manufacture:
    1995
    Transmission Type:
    Manual
    Car Body Type:
    Saloon

    Join Date
    Mar 2010
    Location
    Spain
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    With my car, when you take the key out of the ignition, after 15 seconds or so the immobiliser cuts in and you need the key fob to deactivate it. I parked up, took out the key, closed the door and used the fob to lock it..nothing happened, no beep, no flashing light on the dashboard, nada. Put key back into the ignition, and nothing happens, no fuel pump, no ignition, no crank, just a relay click and the air enrichment valve opening. It is as if the alarm is not receiving the signal from the key fob. I took out the battery, charged it up over 36 hours, put it back in and get a faint dashboard light. If the siren was working the alarm would sound when I open the doors etc. but I just get the indicators flashing for 30 seconds or so.
    I have checked the fuses under the rear seat and in the engine bay and all are okay. I still need to take out the glove box to check the connections there.
    Hope this might be of help.
     
     

  5.  
    #4
    Bimmer Fan
    Car Details
    legion's Car Details
    Model of Car:
    5201 se
    Year of Manufacture:
    1995
    Transmission Type:
    Manual
    Car Body Type:
    Saloon

    Join Date
    Mar 2010
    Location
    Spain
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I have checked out the siren and it is marked as a BMW 3T siren. I removed/replaced fuse 36 from under the rear seat and now I get a clicking sound from the siren (this fault started a few months ago but stopped). I can't find any box behind the glove box..is the alarm unit under the rear seat. Can I disconnect the alarm so that I can start the car?? Otherwise I'll have to shoot it!
     
     

Tags for this Thread

View Tag Cloud

Posting Permissions
  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts