1994 E36 325i - Indicator "ticks" and Internal beeps not working

Notices
 

Thread: 1994 E36 325i - Indicator "ticks" and Internal beeps not working

Reply to Thread
Results 1 to 2 of 2
  1. 1994 E36 325i - Indicator "ticks" and Internal beeps not working 
    #1
    Bimmer Fan
    Car Details
    MonadProxy's Car Details
    Model of Car:
    330D
    Year of Manufacture:
    2001
    Transmission Type:
    Manual
    Car Body Type:
    Saloon
    MonadProxy's Avatar
    Join Date
    Jun 2009
    Location
    Poole, UK
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi,

    I've just bought a 325i and the one thing I didn't notice when buying it is that none of the internal sounds seem to work.

    Its got a Panasonic tape deck + 6 cd changer which tends to crackle when going over 50.. but works fine. However when indicating or leaving the car with the lights on, no sound is made by the car

    I've not had any luck finding out any more information about this, does anyone have an idea what might be causing this? or even if the two problems are related?

    thanks!
     
     

  2. Remove Advertisements
    BimmerForums.co.uk
    Advertisements
     

  3.  
    #2
    BMW Guru
    Car Details
    Ronnie's Car Details
    Model of Car:
    See above
    Year of Manufacture:
    Never too old, never too new
    Transmission Type:
    Always manual
    Car Body Type:
    Usually 5 doors
    Ronnie's Avatar
    Join Date
    Dec 2007
    Location
    Bournemouth, Dorset.
    Posts
    20,398
    Thanks
    6,198
    Thanked 7,052 Times in 5,322 Posts
    Have you had the stereo out and checked the wiring and what it is wired up to? Would be my first port of call.

    Otherwise you could try AIM, Audio In Motion, Wimbourne Road, Bournemouth.
     
     

Tags for this Thread

View Tag Cloud

Posting Permissions
  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts