1994 E36 320i, Immobiliser problems - Page 2

Notices
 

Thread: 1994 E36 320i, Immobiliser problems

Reply to Thread
Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13
  1.  
    #11
    BMW Guru
    Car Details
    billywhizz1984's Car Details
    Model of Car:
    E36 323i x 3, 325TDS x 1, 320i x 2, 318is x 1
    Year of Manufacture:
    1999 x 2, 1998, 1997 x 2, 1996, 1995
    Transmission Type:
    Manual, Auto, Auto, Manual, Auto, Auto, Manual
    Car Body Type:
    Touring x 4, Convertible x 2, Coupe x 1
    billywhizz1984's Avatar
    Join Date
    Sep 2009
    Location
    North East
    Posts
    2,493
    Images
    4
    Thanks
    165
    Thanked 932 Times in 703 Posts
    This could just be a flat battery. Do you turn the key and the ignition lights come on, but when you go to turn it over you just get a ticking sound and nothing else?
     
     

  2. Remove Advertisements
    BimmerForums.co.uk
    Advertisements
     

  3.  
    #12
    Bimmer Fan
    Car Details
    sebster's Car Details
    Model of Car:
    320i
    Year of Manufacture:
    1994
    Transmission Type:
    Manual
    Car Body Type:
    Coupe

    Join Date
    Jan 2011
    Location
    Danby, Whitby
    Posts
    7
    Thanks
    2
    Thanked 0 Times in 0 Posts
    im pretty sure the battery has got some charge in it as the windows go up and down, interior light comes on and such.

    Before:
    i would use the key fob to unlock the car and it would disengage the alarm/immobiliser and then if i turned the ignition within 30 seconds all the dash lights would light up and i could start the car, if i left it to long, over 30 secs, it would beep and the immobiliser would engage again and if i turned the key no lights would light up now, apart from the odometer readings, so i would have to press the unlock button on the fob to allow the car to start.

    Now:
    the key fob wont work, i have changed the battery in it so im sure its good, and so its like as if the immobiliser is still on when i try to start the car. No lights come up on the dash and so i know even before turning the key that it will not start.

    I did get the dash lights to come on once since this started and that was by doing a double lock/unlock on the passenger door but i cant seem to replicate that now

    sorry if i am repeating what i have already said but i am trying to give as much info as poss.

    And thank you for the help and suggestions up to now
     
     

  4.  
    #13
    Bimmer Fan
    Car Details
    sebster's Car Details
    Model of Car:
    320i
    Year of Manufacture:
    1994
    Transmission Type:
    Manual
    Car Body Type:
    Coupe

    Join Date
    Jan 2011
    Location
    Danby, Whitby
    Posts
    7
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Ok so after a lot of googling and pulling bits out of my car i came to the conclusion it had to be the alarm system at fault so i them started googling that and ended up with the glove box out and a fricking rats nest of wires exposed.
    At this point i had no clue so i ended up getting some guy in to have a look and a few snips later the immobiliser and alarm had been cut out and bbrrrrrrrmmmmm off she went
    So my superstitions were right on the money about that immobiliser and now minus an alarm or doors that unlock with the key fob i have my car back on the road.
    Cost me £60 not to bad i think!

    Case closed i guess, Thx for the input ppl
     
     

Page 2 of 2 FirstFirst 12
Tags for this Thread

View Tag Cloud

Posting Permissions
  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts