1994 525i e34 FOB suddenly stopped - c/locking problem

Notices
 

Thread: 1994 525i e34 FOB suddenly stopped - c/locking problem

Reply to Thread
Results 1 to 4 of 4
  1. 1994 525i e34 FOB suddenly stopped - c/locking problem 
    #1
    Bimmer Fan
    Car Details
    CockneyT's Car Details
    Model of Car:
    525Ise
    Year of Manufacture:
    1994
    Transmission Type:
    Manual
    Car Body Type:
    Saloon

    Join Date
    Mar 2009
    Location
    UK
    Posts
    11
    Thanks
    0
    Thanked 3 Times in 2 Posts
    Hi all,

    Strange events suddenly started happening.... my fob stopped locking my car so I just started key locking it, this then led to having to lock the car "twice".. first turn of the key all doors would lock then the car would open straight up again, turn key again all locked......strange

    Now the c/locking has given up altogether so I checked the fuses under the back seat and found 2 blown 7.5amp fuses...replaced and the central locking is back. My remote lock still wont work and I have tested the battery which was ok.

    Can the car "lose" contact with the fob at all ????? basically I wanna be lazy and just get back to pressing the button to lock my car lol

    Thanks in advance

    Tony
     
     

  2. Remove Advertisements
    BimmerForums.co.uk
    Advertisements
     

  3.  
    #2
    Bimmer Fan
    Join Date
    Jul 2008
    Location
    Middlesex
    Posts
    11
    Thanks
    1,817
    Thanked 7,115 Times in 5,338 Posts
    Tony, that sounds like the classic symptom of frayed/broken wiring in the boot to body wire loom. So open the boot, peel back the rubber cover, and check the wiring.
     
     

  4.  
    #3
    Bimmer Fan
    Car Details
    CockneyT's Car Details
    Model of Car:
    525Ise
    Year of Manufacture:
    1994
    Transmission Type:
    Manual
    Car Body Type:
    Saloon

    Join Date
    Mar 2009
    Location
    UK
    Posts
    11
    Thanks
    0
    Thanked 3 Times in 2 Posts
    Thanks for the advice - just gives me another excuse to go tinker with me bimmer in the morning lol
     
     

  5. Remove Advertisements
    BimmerForums.co.uk
    Advertisements
     

  6.  
    #4
    RYM
    RYM is offline
    Legendary BFuk Member
    Car Details
    RYM's Car Details
    Model of Car:
    325tds
    Year of Manufacture:
    1996
    Transmission Type:
    Manual
    Car Body Type:
    Touring
    RYM's Avatar
    Join Date
    Apr 2008
    Location
    Bristol
    Posts
    12,959
    Thanks
    5,540
    Thanked 4,935 Times in 3,119 Posts
    Well posted Neal

    It certainly does sound like the cause. It was only the other weekend that I checked the coupe and low and behold I found four wires had split insulation
     
     

Tags for this Thread

View Tag Cloud

Posting Permissions
  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts