1993+ M50TUB25 1+5 cyl. not working.

Notices
 

Thread: 1993+ M50TUB25 1+5 cyl. not working.

Reply to Thread
Results 1 to 7 of 7
  1. 1993+ M50TUB25 1+5 cyl. not working. 
    #1
    BMW Fanatic
    Car Details
    PetrosD's Car Details
    Model of Car:
    318i M50TUB25
    Year of Manufacture:
    1988
    Transmission Type:
    Manual
    Car Body Type:
    Coupe

    Join Date
    Jun 2011
    Location
    Athens, Greece
    Posts
    37
    Thanks
    0
    Thanked 7 Times in 5 Posts
    Hello everybody,

    I own an E30 with a M50TUB25 conversion for 2 years now. I really enjoy the car and I didn't have any real trouble. But 2 weeks ago I drove it in the morning, parked it near the metro station and left for work, everything was OK. In the afternoon, when I went to pick it up, a loud explosion-like noise came from the exhaust, under the hood. The engine started but there were misfires and less than 6 cylinders were working. As I diagnosed later 1 and 5 do not work.
    The idle was rough and the engine did not rev unless the throttle was more than half open. Also, with wide open throttle, the revs would rise, but with occasional drops every one or 2 seconds, as if there was fuel cut off.

    I had to return home, but when I drove normally, the car would go with 4 cylinders. When I opened the throttle wide open, the car would accelerate normally, with (almost?) full power.

    I have already checked all 6 spark plugs and BREMI coil packs and they produce spark when not in place. The spark plugs are almost new.

    I have disconnected the "Lambda" sensor but nothing changed.
    I have disconnected the "MAF" but nothing changed.
    I have disconnected the Throttle Position sensor but nothing changed.

    I measured the resistance of the throttle position sensor and it was OK, according to Autodata.

    The resistances of Intake Air sensor and Engine coolant temp sensor were OK also.

    The 3 resistances of Idle control valve were a little lower from nominal (data avalable to anyone interested). The resistances of the Camshaft position actuator is a little lower than nominal too.

    The resistance of the Engine speed sensor was 542 Ohm BUT it shold be 1152-1468 OHM, according to autodata.

    Finally, I changed the coil packs for cylinders 1 and 5 with some Bosch ones, but nothing happened, the problem persisted.

    All the hoses seem OK. No tears. Oil level is OK and it is clean. Coolant level is OK. Exhaust manifolds seem OK, no cracks. The only problen was a burn gasket just before the two exhausts become one.

    On Sunday I will perform a compression test (just waiting for the gauge to be lent to me).

    I do not know if the problem is at the injectors. I will measure their resistance tomorrow.

    Has anyone of you seen or heard about such a problem? Do you have any suggestions what to check? I have not OBD-I scanned the car.


    Last edited by PetrosD; 09-09-2011 at 20:54.
     
     

  2. Remove Advertisements
    BimmerForums.co.uk
    Advertisements
     

  3.  
    #2
    BMW Fanatic
    Car Details
    PetrosD's Car Details
    Model of Car:
    318i M50TUB25
    Year of Manufacture:
    1988
    Transmission Type:
    Manual
    Car Body Type:
    Coupe

    Join Date
    Jun 2011
    Location
    Athens, Greece
    Posts
    37
    Thanks
    0
    Thanked 7 Times in 5 Posts
    The compression meter is in my hands since this morning. I tested the compression in each cylinder but COLD. The pressure was 228 and 240 psi on two of them and 235 psi in the other four. I think they are pretty high numbers for a motor with 10.5:1 compression ratio*. But the fortunate thing is that they are all about the same, and no stuck or burnt valves were diagnosed!

    I measured the resistance of each injector. The were all about 17.0-17.2 Ohm which is within specs. I am 99% sure the problem is not fuel related.

    Cylinders 1 and 5 were not working, so I took their spark plugs and planted then in cylinders 2 and 3 ang guess! Cylinders 2 and 3 were not working. I replaced them whith 2 other spark plugs I had spare and they worked. But then again 5 was not working.

    I am pretty sure the problem is electical, so I will visit my mechanic on Tuesday.


    *Unless the previous owner did something to it and hadn't told me.
    Last edited by PetrosD; 11-09-2011 at 12:41.
     
     

  4.  
    #3
    e28
    e28 is offline
    Formerly known as Freddybear
    Car Details
    e28's Car Details
    Model of Car:
    525e
    Year of Manufacture:
    1985
    Transmission Type:
    Automatic
    Car Body Type:
    Saloon
    e28's Avatar
    Join Date
    Aug 2009
    Location
    Littleport, Cambs
    Posts
    495
    Thanks
    699
    Thanked 460 Times in 342 Posts
    Hope you get it sorted mate, nice car
    BFUK Nightshift Crew member

    1997 e36 318ti 140 bhp 130 lb/ft Re-mapped (Sold)

    1997 e39 540i Touring 286 bhp 310 lb/ft (Sold)

    1985 e28 525e 125 bhp 177 lb/ft Lowered on Apex springs, Style 5's, Subtle tinting
     
     

  5. Remove Advertisements
    BimmerForums.co.uk
    Advertisements
     

  6.  
    #4
    BMW Fanatic
    Car Details
    PetrosD's Car Details
    Model of Car:
    318i M50TUB25
    Year of Manufacture:
    1988
    Transmission Type:
    Manual
    Car Body Type:
    Coupe

    Join Date
    Jun 2011
    Location
    Athens, Greece
    Posts
    37
    Thanks
    0
    Thanked 7 Times in 5 Posts
    Thanks, mate!
    And I had just fitted my new adjustable Motometer 260 Km/h speedo, calibrated to show exact speed, just before my car broke down....
    Not able to speed a little bit to test it...
     
     

  7.  
    #5
    BMW Fanatic
    Car Details
    PetrosD's Car Details
    Model of Car:
    318i M50TUB25
    Year of Manufacture:
    1988
    Transmission Type:
    Manual
    Car Body Type:
    Coupe

    Join Date
    Jun 2011
    Location
    Athens, Greece
    Posts
    37
    Thanks
    0
    Thanked 7 Times in 5 Posts
    I still want opinions about the compression of each cylinder:

    1 - 235 psi
    2 - 240 psi
    3 - 235 psi
    4 - 235 psi
    5 - 235 psi
    6 - 227 psi

    Isn't a bit high? I remember seen from others here numbers of about 195.
     
     

  8.  
    #6
    BMW Fanatic
    Car Details
    PetrosD's Car Details
    Model of Car:
    318i M50TUB25
    Year of Manufacture:
    1988
    Transmission Type:
    Manual
    Car Body Type:
    Coupe

    Join Date
    Jun 2011
    Location
    Athens, Greece
    Posts
    37
    Thanks
    0
    Thanked 7 Times in 5 Posts
    Quote Originally Posted by PetrosD View Post
    I am pretty sure the problem is electical, so I will visit my mechanic on Tuesday.
    FIXED!

    When the mechanic opened the hood with the engine running, he immediately put a light under the intake manifold and his hand. He did a pushing movent and the car started working perfectly!
    A hose had come loose but when I asked him what it was he wouldn't tell me...
    He also charged me 20 euros.
     
     

  9.  
    #7
    BMW Fanatic
    Car Details
    PetrosD's Car Details
    Model of Car:
    318i M50TUB25
    Year of Manufacture:
    1988
    Transmission Type:
    Manual
    Car Body Type:
    Coupe

    Join Date
    Jun 2011
    Location
    Athens, Greece
    Posts
    37
    Thanks
    0
    Thanked 7 Times in 5 Posts
    2 years later!!!

    I found what the mechanic had done and fixed the car. It was the hose from the idle control valve. The plastic part (number 9 in the picture below) had a cracked retainer. So it unplugged again, but this time I fixed it myself, by buying a new replacement part.

    22.jpg
     
     

Tags for this Thread

View Tag Cloud

Posting Permissions
  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts