1993 E36 325i SE On Board Computer problem

Notices
 

Thread: 1993 E36 325i SE On Board Computer problem

Reply to Thread
Page 1 of 2 12 LastLast
Results 1 to 10 of 11
  1. 1993 E36 325i SE On Board Computer problem 
    #1
    Bimmer Fan
    Car Details
    johnnypipe85's Car Details
    Model of Car:
    325i SE
    Year of Manufacture:
    1993
    Transmission Type:
    Manual
    Car Body Type:
    Saloon

    Join Date
    May 2009
    Location
    Surrey
    Posts
    18
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi there,

    I've recently disconnected my on board computer to pass some wires at the back and obviously the time and date were erased.

    I've tried to set the time but every time I key it in and press the 'set' button, it clears whatever i've keyed in!
    Basically it's not saving the time. I've tried to do it with engine on and off, it's driving me mad!

    thanks for your help!

    Jon
     
     

  2. Remove Advertisements
    BimmerForums.co.uk
    Advertisements
     

  3.  
    #2
    BMW Master
    Car Details
    Unknownsoldier's Car Details
    Model of Car:
    330Ci Sport
    Year of Manufacture:
    2001 (51)
    Transmission Type:
    SMG
    Car Body Type:
    Coupe/Convertable
    Unknownsoldier's Avatar
    Join Date
    Dec 2008
    Location
    Kent
    Posts
    478
    Thanks
    67
    Thanked 102 Times in 89 Posts
    You sure all your wires are back in correctly, sounds like a permanent live is unhooked.....

    Tom
    I am not an old git........................

     
     

  4.  
    #3
    Bimmer Fan
    Car Details
    johnnypipe85's Car Details
    Model of Car:
    325i SE
    Year of Manufacture:
    1993
    Transmission Type:
    Manual
    Car Body Type:
    Saloon

    Join Date
    May 2009
    Location
    Surrey
    Posts
    18
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thanks for your prompt reply.
    i can't see how they couldn't be as there are just 2 multi-pin connectors and they're both in properly.
    BTW it's an 18 button OBC.
     
     

  5. Remove Advertisements
    BimmerForums.co.uk
    Advertisements
     

  6.  
    #4
    BMW Master
    Car Details
    Unknownsoldier's Car Details
    Model of Car:
    330Ci Sport
    Year of Manufacture:
    2001 (51)
    Transmission Type:
    SMG
    Car Body Type:
    Coupe/Convertable
    Unknownsoldier's Avatar
    Join Date
    Dec 2008
    Location
    Kent
    Posts
    478
    Thanks
    67
    Thanked 102 Times in 89 Posts
    It just sounded like on a car radio if a permanent live is disrupted then nothing is stored as it 'dies' when the power goes off...... hmmmmm not a dodgy fuse is it, the set button overloading it just enough? I'm sure others with more experience can comment, as I know relatively little (never dismantled inside my E36, only the Engine to clean it once a month........).

    Tom
    I am not an old git........................

     
     

  7.  
    #5
    Bimmer Fan
    Car Details
    johnnypipe85's Car Details
    Model of Car:
    325i SE
    Year of Manufacture:
    1993
    Transmission Type:
    Manual
    Car Body Type:
    Saloon

    Join Date
    May 2009
    Location
    Surrey
    Posts
    18
    Thanks
    0
    Thanked 0 Times in 0 Posts
    would you know which fuses are they?
     
     

  8.  
    #6
    Platinum BFuk Member
    Car Details
    bigedd9990's Car Details
    Model of Car:
    B3s , 320d
    Year of Manufacture:
    2004, 2002
    Transmission Type:
    Switchtronic, Manual
    Car Body Type:
    Coupe, Touring
    bigedd9990's Avatar
    Join Date
    Mar 2009
    Location
    Lanarkshire, Scotland
    Posts
    881
    Thanks
    279
    Thanked 365 Times in 278 Posts
    It sounds to me that your not doing it right (sorry) Have a read at your hand book and follow the instructions to the letter if you haven't got one then do a search on the web. If you cant find it I have my handbook and Ill post the instructions
     
     

  9.  
    #7
    Platinum BFuk Member
    Car Details
    bigedd9990's Car Details
    Model of Car:
    B3s , 320d
    Year of Manufacture:
    2004, 2002
    Transmission Type:
    Switchtronic, Manual
    Car Body Type:
    Coupe, Touring
    bigedd9990's Avatar
    Join Date
    Mar 2009
    Location
    Lanarkshire, Scotland
    Posts
    881
    Thanks
    279
    Thanked 365 Times in 278 Posts
    After power disconnection
    "Input time" is displayed, input the time with the 1000, 100, 10, 01, press set/reset. "Date" is displayed input the Date with the 1000, 100, 10, 01, press set/reset "Year" should now display input with same procedure, thats it.


    Adjusting the Time
    Press and hold the clock button for 5 seconds, input the time with the 1000, 100, 10, 01, press set/reset. Press "Date" for 5 seconds input date with the same procedure, press set/reset "Year" should now display input with same procedure, thats it.
     
     

  10.  
    #8
    Bimmer Fan
    Car Details
    johnnypipe85's Car Details
    Model of Car:
    325i SE
    Year of Manufacture:
    1993
    Transmission Type:
    Manual
    Car Body Type:
    Saloon

    Join Date
    May 2009
    Location
    Surrey
    Posts
    18
    Thanks
    0
    Thanked 0 Times in 0 Posts
    thanks bigedd,
    i did the 'after power disconnection' bit, but when i press set/reset it wipes whatever i've input and asks 'input time' again! it never sgoes to the date bit...
    It worked perfectly last time i diconnected it, so i really don't know what's gone wrong there...
    any other suggestions?
     
     

  11.  
    #9
    BMW Master
    Car Details
    Unknownsoldier's Car Details
    Model of Car:
    330Ci Sport
    Year of Manufacture:
    2001 (51)
    Transmission Type:
    SMG
    Car Body Type:
    Coupe/Convertable
    Unknownsoldier's Avatar
    Join Date
    Dec 2008
    Location
    Kent
    Posts
    478
    Thanks
    67
    Thanked 102 Times in 89 Posts
    Quote Originally Posted by johnnypipe85 View Post
    would you know which fuses are they?
    No sorry mate, but there should be a fuse diagram in your handbook, that may indicate the required fuse. I can't think of what else the problem is unless there is a disconnection time before needing it reset or something.

    Tom
    I am not an old git........................

     
     

  12.  
    #10
    Bimmer Fan
    Car Details
    johnnypipe85's Car Details
    Model of Car:
    325i SE
    Year of Manufacture:
    1993
    Transmission Type:
    Manual
    Car Body Type:
    Saloon

    Join Date
    May 2009
    Location
    Surrey
    Posts
    18
    Thanks
    0
    Thanked 0 Times in 0 Posts
    sorry for resurrecting this topic again, but the problem hasn't been resolved.
    I've had a look at the fuses and they're all in tip top form, so any other suggestions?
    thanks for your help!
    Jon
     
     

Page 1 of 2 12 LastLast
Tags for this Thread

View Tag Cloud

Posting Permissions
  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts