1992 E36 325i coupe- no spark & no power supply to fuel pump

Notices
 

Thread: 1992 E36 325i coupe- no spark & no power supply to fuel pump

Reply to Thread
Page 1 of 2 12 LastLast
Results 1 to 10 of 19
  1. 1992 E36 325i coupe- no spark & no power supply to fuel pump 
    #1
    Bimmer Fan
    Car Details
    syam's Car Details
    Model of Car:
    325i
    Year of Manufacture:
    1992
    Transmission Type:
    automatic
    Car Body Type:
    coupe

    Join Date
    Mar 2011
    Location
    Brunei
    Posts
    13
    Thanks
    6
    Thanked 3 Times in 1 Post
    Hi to everyone.. this is my 1st post..

    anyway im having this problem with my 92, e36, 325i coupe.. i bought it from someone who claimed that the car was ok..just need to replace the fuel pump, well after i replaced the pump it stll doesnt starts.. i checked on the fuel pump but there was no current supply.. i even checked the fuel pump relay holder but there was no power @ all.. took the coil out to check spark & theres non.. what could be the problem? pls help me.. thanks
     
     

  2. Remove Advertisements
    BimmerForums.co.uk
    Advertisements
     

  3.  
    #2
    Bimmer Fan
    Car Details
    xXxStKxXx's Car Details
    Model of Car:
    325i
    Year of Manufacture:
    1993
    Transmission Type:
    man
    Car Body Type:
    saloon

    Join Date
    Apr 2009
    Location
    North London
    Posts
    12
    Thanks
    4,432
    Thanked 6,073 Times in 4,855 Posts
    You've replaced the fuel pump relay and checked all the fuses etc?...Have you got an aftermarket immobiliser on it?
     
     

  4. The Following User Says Thank You to xXxStKxXx For This Useful Post:

    syam (11-03-2011)

  5.  
    #3
    Bimmer Fan
    Car Details
    syam's Car Details
    Model of Car:
    325i
    Year of Manufacture:
    1992
    Transmission Type:
    automatic
    Car Body Type:
    coupe

    Join Date
    Mar 2011
    Location
    Brunei
    Posts
    13
    Thanks
    6
    Thanked 3 Times in 1 Post
    i've changed the relay, checked the fuse no.18( fuel pump).. its good.. its just that no power supply to the fuse 18, fuel pump relay & dme relay.. thanks for the quick reply
     
     

  6. Remove Advertisements
    BimmerForums.co.uk
    Advertisements
     

  7.  
    #4
    BMW Guru
    Car Details
    Ronnie's Car Details
    Model of Car:
    See above
    Year of Manufacture:
    Never too old, never too new
    Transmission Type:
    Always manual
    Car Body Type:
    Usually 5 doors
    Ronnie's Avatar
    Join Date
    Dec 2007
    Location
    Bournemouth, Dorset.
    Posts
    20,398
    Thanks
    6,198
    Thanked 7,052 Times in 5,322 Posts
    No power at the DME relay and fuel pump relay you say?
     
     

  8.  
    #5
    BMW Guru
    Car Details
    disco!!!!'s Car Details
    Model of Car:
    318iS 2.8
    Year of Manufacture:
    1996
    Transmission Type:
    manual
    Car Body Type:
    sports coupe
    disco!!!!'s Avatar
    Join Date
    Oct 2008
    Location
    Inverness
    Posts
    1,585
    Thanks
    1,059
    Thanked 603 Times in 495 Posts
    i had this same problem on my 328i (converted from a 318iS)
    it turned out the wire from the battery to the ecu had a break in it?

    do you know what alarm is fitted, is it the standard BMW alarm or is it an aftermaket alarm
    loud-low-slow-project


    no sugar turkish, im sweet enough
    |
    |
    V
     
     

  9. The Following User Says Thank You to disco!!!! For This Useful Post:

    syam (12-03-2011)

  10.  
    #6
    Bimmer Fan
    Car Details
    syam's Car Details
    Model of Car:
    325i
    Year of Manufacture:
    1992
    Transmission Type:
    automatic
    Car Body Type:
    coupe

    Join Date
    Mar 2011
    Location
    Brunei
    Posts
    13
    Thanks
    6
    Thanked 3 Times in 1 Post
    yup no power @ all to the relay... it is using aftermarket alarm system.. pls help.. i wanna enjoy driving this machine heh heh
     
     

  11.  
    #7
    Bimmer Fan
    Car Details
    syam's Car Details
    Model of Car:
    325i
    Year of Manufacture:
    1992
    Transmission Type:
    automatic
    Car Body Type:
    coupe

    Join Date
    Mar 2011
    Location
    Brunei
    Posts
    13
    Thanks
    6
    Thanked 3 Times in 1 Post
    thanks disco will try it asap.. thanks for the tips.. in case anything will inform you here...
     
     

  12.  
    #8
    Bimmer Fan
    Car Details
    syam's Car Details
    Model of Car:
    325i
    Year of Manufacture:
    1992
    Transmission Type:
    automatic
    Car Body Type:
    coupe

    Join Date
    Mar 2011
    Location
    Brunei
    Posts
    13
    Thanks
    6
    Thanked 3 Times in 1 Post
    stk.. no aftermarket immobilizer on it... im gonna check on the alarm 1st... thanks
     
     

  13.  
    #9
    Dr of BMW gildersol's Avatar
    Join Date
    May 2008
    Location
    scotland
    Posts
    1,423
    Thanks
    171
    Thanked 428 Times in 356 Posts
    Are you checking properly for voltage at the relays. If so and there is no voltage at pin 30 or 86 on the DME relay, then you may have a broken wire. Check the wires around the splice point back at the bulkhead. Check the wires that come from the splice point as 2 of them go to the DME relay. One of them is a thin wire 0.5mm and the other is 4mm.
     
     

  14. The Following 2 Users Say Thank You to gildersol For This Useful Post:

    disco!!!! (13-03-2011),syam (12-03-2011)

  15.  
    #10
    Bimmer Fan
    Car Details
    syam's Car Details
    Model of Car:
    325i
    Year of Manufacture:
    1992
    Transmission Type:
    automatic
    Car Body Type:
    coupe

    Join Date
    Mar 2011
    Location
    Brunei
    Posts
    13
    Thanks
    6
    Thanked 3 Times in 1 Post
    hi gildersol.. i've checked the power @ pin 30 of the DME relay & fuel pump & there seem to have power but not for the rest of the other pins.. strange.. this is my 1st electrical problem....
     
     

Page 1 of 2 12 LastLast
Tags for this Thread

View Tag Cloud

Posting Permissions
  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts