1992 E36 325 obc problem

Notices
 

Thread: 1992 E36 325 obc problem

Reply to Thread
Results 1 to 3 of 3
  1. 1992 E36 325 obc problem 
    #1
    Platinum BFuk Member
    Car Details
    wolvesdug's Car Details
    Model of Car:
    325i X3
    Year of Manufacture:
    1992 2004
    Transmission Type:
    Manual
    Car Body Type:
    coupe 4x4
    wolvesdug's Avatar
    Join Date
    Sep 2009
    Location
    shropshire
    Posts
    1,361
    Thanks
    454
    Thanked 783 Times in 688 Posts
    My obc will not display a worked out fuel consumption any idea why?
    It does the fuel range,temp e.t.c but not the above.

    The only change i have made is the brake pedal switch to stop the check control flagging up my non check rear lights.(This has stopped the check control full stop)

    Any ideas??
     
     

  2. Remove Advertisements
    BimmerForums.co.uk
    Advertisements
     

  3.  
    #2
    BMW Guru
    Car Details
    billywhizz1984's Car Details
    Model of Car:
    E36 323i x 3, 325TDS x 1, 320i x 2, 318is x 1
    Year of Manufacture:
    1999 x 2, 1998, 1997 x 2, 1996, 1995
    Transmission Type:
    Manual, Auto, Auto, Manual, Auto, Auto, Manual
    Car Body Type:
    Touring x 4, Convertible x 2, Coupe x 1
    billywhizz1984's Avatar
    Join Date
    Sep 2009
    Location
    North East
    Posts
    2,493
    Images
    4
    Thanks
    165
    Thanked 933 Times in 703 Posts
    When I was retrofitting the 18 button OBC I had the same issue. Have a look at my post here...

    http://www.bimmerforums.co.uk/forum/...mputer-t25509/
     
     

  4. The Following User Says Thank You to billywhizz1984 For This Useful Post:

    wolvesdug (24-02-2010)

  5.  
    #3
    Platinum BFuk Member
    Car Details
    wolvesdug's Car Details
    Model of Car:
    325i X3
    Year of Manufacture:
    1992 2004
    Transmission Type:
    Manual
    Car Body Type:
    coupe 4x4
    wolvesdug's Avatar
    Join Date
    Sep 2009
    Location
    shropshire
    Posts
    1,361
    Thanks
    454
    Thanked 783 Times in 688 Posts
    Thanks Billy but mine was a standard fitment and not a retro fit.

    I will look at the speed ref to see if i have one.
     
     

Tags for this Thread

View Tag Cloud

Posting Permissions
  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts