1992 E36 325 Coupe Charging/starting issues(FIXED) - Page 3

Notices
 

Thread: 1992 E36 325 Coupe Charging/starting issues(FIXED)

Reply to Thread
Page 3 of 3 FirstFirst 123
Results 21 to 26 of 26
  1.  
    #21
    BMW Fanatic
    Car Details
    dj4man's Car Details
    Model of Car:
    325i
    Year of Manufacture:
    1992
    Transmission Type:
    M
    Car Body Type:
    coupe
    dj4man's Avatar
    Join Date
    Feb 2009
    Location
    Leeds
    Posts
    30
    Thanks
    4
    Thanked 2 Times in 1 Post
    with everything off and only boot light on i got a reading of .18 amp then with the bulb out this went to .08amp. think i can safely say its deffo the Alternator.

    Anyone know where i can find the correct part code as the label on my Alt is scratched and can't read anything other than a green label which i 'THINK' reads LUCAS. not sure.

    Cheers for input guys.

    Dan
     
     

  2. Remove Advertisements
    BimmerForums.co.uk
    Advertisements
     

  3.  
    #22
    Dr of BMW gildersol's Avatar
    Join Date
    May 2008
    Location
    scotland
    Posts
    1,423
    Thanks
    171
    Thanked 428 Times in 356 Posts
     
     

  4.  
    #23
    BMW Fanatic
    Car Details
    dj4man's Car Details
    Model of Car:
    325i
    Year of Manufacture:
    1992
    Transmission Type:
    M
    Car Body Type:
    coupe
    dj4man's Avatar
    Join Date
    Feb 2009
    Location
    Leeds
    Posts
    30
    Thanks
    4
    Thanked 2 Times in 1 Post
    would it be the 140amp alternator i'd be looking at??
     
     

  5.  
    #24
    Dr of BMW gildersol's Avatar
    Join Date
    May 2008
    Location
    scotland
    Posts
    1,423
    Thanks
    171
    Thanked 428 Times in 356 Posts
    I honestly couldn't say on that one. Maybe a call to the dealer would confirm.
    Often when you see 2 alternators available for the same model car the bigger one is for if it has air-con. I'll PM someone who might know for you
     
     

  6. The Following User Says Thank You to gildersol For This Useful Post:

    dj4man (13-03-2009)

  7.  
    #25
    Dr of BMW gildersol's Avatar
    Join Date
    May 2008
    Location
    scotland
    Posts
    1,423
    Thanks
    171
    Thanked 428 Times in 356 Posts
    It seems I was right. With a/c is 140A and without is 80A. Both available from ECP and you will need to take your old one back for exchange price.
     
     

  8. The Following User Says Thank You to gildersol For This Useful Post:

    dj4man (14-03-2009)

  9.  
    #26
    BMW Fanatic
    Car Details
    dj4man's Car Details
    Model of Car:
    325i
    Year of Manufacture:
    1992
    Transmission Type:
    M
    Car Body Type:
    coupe
    dj4man's Avatar
    Join Date
    Feb 2009
    Location
    Leeds
    Posts
    30
    Thanks
    4
    Thanked 2 Times in 1 Post
    Quote Originally Posted by gildersol View Post
    It seems I was right. With a/c is 140A and without is 80A. Both available from ECP and you will need to take your old one back for exchange price.

    Thank you. Appreciate your time and help.

    Dan
     
     

Page 3 of 3 FirstFirst 123
Tags for this Thread

View Tag Cloud

Posting Permissions
  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts