1991 E36 320i - totally dead central locking

Notices
 

Thread: 1991 E36 320i - totally dead central locking

Reply to Thread
Page 1 of 2 12 LastLast
Results 1 to 10 of 13
  1. 1991 E36 320i - totally dead central locking 
    #1
    BMW Fanatic
    Car Details
    dan 320i's Car Details
    Model of Car:
    328
    Year of Manufacture:
    91
    Transmission Type:
    manual
    Car Body Type:
    saloon
    dan 320i's Avatar
    Join Date
    Aug 2010
    Location
    australia
    Posts
    46
    Thanks
    2
    Thanked 4 Times in 3 Posts
    95 e36, ok here is a weird problem the central locking is completly dead i have only got my front doors hooked up and they were both working fine id leave the windows down and lock the car and the would go up but now nothing no clicking and i would use the button and lock the car and the alarm would arm but now nothing. ive checked and changed the fuses they were fine but still no good. changed the body module still dead, on the left front door if i put a jumper wire across a blue and white wire the 2 front doors open and on another 2 wires they will close. really stumped thanks in advance
    Last edited by dan 320i; 30-11-2010 at 11:19. Reason: forum posting rules not adhered to ref thread title
     
     

  2. Remove Advertisements
    BimmerForums.co.uk
    Advertisements
     

  3.  
    #2
    BMW Guru
    Car Details
    mark@vorny.co.uk's Car Details
    Model of Car:
    911 C2S
    Year of Manufacture:
    2009
    Transmission Type:
    Automatic
    Car Body Type:
    Coupe
    mark@vorny.co.uk's Avatar
    Join Date
    Sep 2008
    Location
    Appleby Magna, Derbyshire
    Posts
    6,636
    Thanks
    5,139
    Thanked 3,738 Times in 2,697 Posts
    Can anybody assist the OP ?
    2013, Porsche 911 Carrera 4S, PDK, Sports Exhaust, Chrono, etc, etc

    *removed

    BFUK weekday crew

    PLEASE READ THE POSTING RULES & HOW TO CORRECT THREAD TITLES & THE SELLING RULES
     
     

  4.  
    #3
    BMW Guru
    Car Details
    Ronnie's Car Details
    Model of Car:
    See above
    Year of Manufacture:
    Never too old, never too new
    Transmission Type:
    Always manual
    Car Body Type:
    Usually 5 doors
    Ronnie's Avatar
    Join Date
    Dec 2007
    Location
    Bournemouth, Dorset.
    Posts
    20,398
    Thanks
    6,198
    Thanked 7,052 Times in 5,322 Posts
    Sounds very much like a wiring issue, check the wiring out in around the glovebox area and under the carpet.
     
     

  5. Remove Advertisements
    BimmerForums.co.uk
    Advertisements
     

  6.  
    #4
    Dr of BMW gildersol's Avatar
    Join Date
    May 2008
    Location
    scotland
    Posts
    1,423
    Thanks
    171
    Thanked 428 Times in 356 Posts
    As Ronnie says, check the wiring that runs under the passenger side carpet, especially if the carpet is wet as the connections underneath can corrode.
    It's also worth checking the loom that runs from the body of the car to the bootlid as the wires can fray inside the loom
     
     

  7. The Following User Says Thank You to gildersol For This Useful Post:

    Ronnie (01-12-2010)

  8.  
    #5
    BMW Guru
    Car Details
    billywhizz1984's Car Details
    Model of Car:
    E36 323i x 3, 325TDS x 1, 320i x 2, 318is x 1
    Year of Manufacture:
    1999 x 2, 1998, 1997 x 2, 1996, 1995
    Transmission Type:
    Manual, Auto, Auto, Manual, Auto, Auto, Manual
    Car Body Type:
    Touring x 4, Convertible x 2, Coupe x 1
    billywhizz1984's Avatar
    Join Date
    Sep 2009
    Location
    North East
    Posts
    2,493
    Images
    4
    Thanks
    165
    Thanked 933 Times in 703 Posts
     
     

  9. The Following 2 Users Say Thank You to billywhizz1984 For This Useful Post:

    dan 320i (01-12-2010),gildersol (30-11-2010)

  10.  
    #6
    BMW Fanatic
    Car Details
    dan 320i's Car Details
    Model of Car:
    328
    Year of Manufacture:
    91
    Transmission Type:
    manual
    Car Body Type:
    saloon
    dan 320i's Avatar
    Join Date
    Aug 2010
    Location
    australia
    Posts
    46
    Thanks
    2
    Thanked 4 Times in 3 Posts
    under the carpet maybe the go it feels a bit damp, i had a broken white wire to the boot soldered it i had done a full rewire on the car because it was 91 and i put a 96 2.8 engine in and runs thank god i used a 95 signature chassis loom but everything was working, i had only the drivers door hooked up at the time and held the key to lock and the window went up but completley dead now. the car had a flat battery too and the key remote would that have done it
     
     

  11.  
    #7
    Banned
    Car Details
    Ferret's Car Details
    Model of Car:
    330Ci
    Year of Manufacture:
    2001
    Transmission Type:
    Manual
    Car Body Type:
    Coupe

    Join Date
    Nov 2009
    Location
    Lincolnshire
    Posts
    4,014
    Thanks
    2,150
    Thanked 1,959 Times in 1,639 Posts
    Have you changed to battery in the key fob ?

    You don't say if you have, and you don't mention if the light comes on the key fob....
     
     

  12.  
    #8
    BMW Fanatic
    Car Details
    dan 320i's Car Details
    Model of Car:
    328
    Year of Manufacture:
    91
    Transmission Type:
    manual
    Car Body Type:
    saloon
    dan 320i's Avatar
    Join Date
    Aug 2010
    Location
    australia
    Posts
    46
    Thanks
    2
    Thanked 4 Times in 3 Posts
    update guys yes the carpet was wet there was a group of red wires and they were coroded and fell apart i fixed them and tried it the locking worked again and i checked the boot loom and had 1 broken wire for the boot motor soldered that too and ran the loom hooked it up and it works it only locks the car but doesnt unlock it not sure if thats normal. fuel flaps locks aswell your help so far guys is awsome the mrs is sick of me complaning haha
     
     

  13. The Following 2 Users Say Thank You to dan 320i For This Useful Post:

    gildersol (01-12-2010),Ronnie (01-12-2010)

  14.  
    #9
    BMW Fanatic
    Car Details
    dan 320i's Car Details
    Model of Car:
    328
    Year of Manufacture:
    91
    Transmission Type:
    manual
    Car Body Type:
    saloon
    dan 320i's Avatar
    Join Date
    Aug 2010
    Location
    australia
    Posts
    46
    Thanks
    2
    Thanked 4 Times in 3 Posts
    Quote Originally Posted by Ferret View Post
    Have you changed to battery in the key fob ?

    You don't say if you have, and you don't mention if the light comes on the key fob....
    yes the keys has been om my table for a couple of weeks with no battery does this mean i need a new coded?
     
     

  15.  
    #10
    Banned
    Car Details
    Ferret's Car Details
    Model of Car:
    330Ci
    Year of Manufacture:
    2001
    Transmission Type:
    Manual
    Car Body Type:
    Coupe

    Join Date
    Nov 2009
    Location
    Lincolnshire
    Posts
    4,014
    Thanks
    2,150
    Thanked 1,959 Times in 1,639 Posts
    Quote Originally Posted by dan 320i View Post
    yes the keys has been om my table for a couple of weeks with no battery does this mean i need a new coded?
    Your last post said that it now locks the car, but doesn't unlock - That suggests theres nothing wrong with the fob.

    You also say that the carpet is wet and corroded wires - Check the rear foot wells too, theres wiring under there. It might be why it won't unlock !
     
     

Page 1 of 2 12 LastLast
Tags for this Thread

View Tag Cloud

Posting Permissions
  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts