e36 328i turbo project

Notices
 

Thread: e36 328i turbo project

Reply to Thread
Results 1 to 1 of 1
  1. e36 328i turbo project 
    #1
    Bimmer Fan
    Car Details
    Vmirda's Car Details
    Model of Car:
    328i
    Year of Manufacture:
    1997
    Transmission Type:
    manual
    Car Body Type:
    cupe

    Join Date
    Sep 2009
    Location
    Prague
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hello friends,

    I would like to share my turbo project. Is It e36 328 production year 1997 / January.

    IMAG0387.jpg



    Originally was in a car M52B28 aluminum block.

    The car was rebuilt to setup:

    cast iron block M50B25

    JE turbo pistons 8.5:1

    Crank 84 mm from M52B28

    85.5 bore / stroke 84

    ARP -head, crank,rods

    forged rods

    reinforcement block PPF

    Cometic head gasket 2 mm

    Detonation gap 3 mm (with seal)

    M52B28 head

    Injection 630ccm/3bar + external progressive regulator

    Walbro 255 fuel pump

    Adding oil cooler to reduce M3

    M50 intake

    colder spark plugs

    intercooler

    HKS BOW

    stainless steel manifolds

    T4 turbo in 60/out 63

    70 mm exhaust

    performance clutch M3

    And some little things ....

    Ecu: MS41.0 + AEM piggyback F/IC6

    Monitoring: AFR, Boost, EGT, Pressure oil and fuel and more



    The entire bundle Motor operates on 100% checked everything and measurement. The Siemens ECU software is genuine now.

    It's a very long story and much suffering because I briefly wrote how everything is built.

    My problem is this:
    Unfortunately, I have everything built thoroughly, but unfortunately i have some problems. I would like to

    At the fall 2012 I disconnect the MAF sensor and setup motor to MAP sensor in piggy. Filling pressure was 1.1 bar, the car reaction was incredible. Motor speed really fast reach the limiter (7000rpm-the only thing in the ECU me by mine)................
    Over the winter the car was in the garage. I do not know why, but now i couldn´t reach the redline - motor speed end of the first gear at 5000rpm, second gear 4800rpm, the third gear 4600rpm ..... Looks like a fuel or ignition cut. I do not know why ... I will be grateful for any ideas: (

    Diagnostics says: maf is not involved, both lambda disconnected and that is all, but with these errors car drives without problems

    The car is OBD1 compatible, but there are two modules which communicate via ADS - ABS and Dashboards. When i used Carsoft 6.5, dashboards communication was good, but ABS doesn´t respond. When I look into the ETM i found lot of connectors between ABS module and DME, maybe in this connectors can be the problem!?

    Thank to all for any ideas......

    My engine foto

    IMAG0492.jpg

    Here is a log of piggy what are doing injectors, it looks like a wavy line-limiter? Injectors are six waves at the bottom.

    IMAG0493.jpg
    Last edited by Vmirda; 17-04-2013 at 16:07.
     
     

Tags for this Thread

View Tag Cloud

Posting Permissions
  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts