Yet another newb!

Notices
 

Thread: Yet another newb!

Reply to Thread
Results 1 to 2 of 2
  1. Yet another newb! 
    #1
    Bimmer Fan
    Car Details
    njinto's Car Details
    Model of Car:
    320d
    Year of Manufacture:
    2000
    Transmission Type:
    Manual
    Car Body Type:
    saloon

    Join Date
    Oct 2013
    Location
    The Candover Valley
    Posts
    1
    Thanks
    0
    Thanked 1 Time in 1 Post
    Hi there fellow Bimmer lovers.

    I'm the owner of a 2000 320d E46. Picked it up for 1.8k about 2 years ago and other than the usual and expected infamous faults I haven't had to spend a penny on the old girl. The best value for money car I've ever had.

    Recently however I've been having a couple of problems with my E46 and have found these forums as an excellent tool for fixing/identifying some of the faults however have never been able to thank the kind souls of the ether for providing walkthroughs and photos which obviously take some time and consideration to put together. Many thanks to you all!

    So here we are. I've got to change the hedgehog this weekend and going to try cleaning the MAF as been having some power loss problems typical of this for a while...well I'm convinced this is the problem anyway. Thought I would try cleaning it before I spend a large sum on it as it could be a multitude of things!

    Anyho...say hello sometime and will be sure to update accordingly.

    Regards
     
     

  2. Remove Advertisements
    BimmerForums.co.uk
    Advertisements
     

  3.  
    #2
    Bimmer Fan
    Car Details
    njinto's Car Details
    Model of Car:
    320d
    Year of Manufacture:
    2000
    Transmission Type:
    Manual
    Car Body Type:
    saloon

    Join Date
    Oct 2013
    Location
    The Candover Valley
    Posts
    1
    Thanks
    0
    Thanked 1 Time in 1 Post
    Hi folks.

    Although by no means mechanically minded or an expert in these things I do have fun tinkering with things in my spare time.. I thought I would share an account of my tinkerings last weekend in case anyone else was thinking of doing the same.
    Unfortunately changing the infamous FSU resistor/Hedgehog was delayed as we had a last minute family event to attend hence the late update.

    I had my suspicions the FSU-R was on its way out as the blower was behaving in an erratically until one day it just got stuck on full whack! Parked up, engine off and key out… She was still blowing a full scale hurricane inside the car. Apparently I haven’t had the blower on that hard in a while as the 5 mins of raging winds before I pulled the fuse caused the entire car and everything in it to be coated in dust!!
    I don’t know if any of you drive to and from the gym but I certainly find that having the blower to de-mist the windscreen and windows is a must for the homeward journey when you’ve got the post-gym shower sweats! Cut a long story short, I’ve spent the last couple of Autumn weeks driving home at 10pm with the windows open wide so I can actually see the road without condensation building up! All in all I’m glad it’s all fixed now.

    It was however a bit of a mission…. Please excuse me if I’m writing this in the wrong section however I’m a bit new to this forum stuff! Perhaps someone can redirect this?...

    There are plenty of guides out there for changing the hedgehog but being a bloke I thought I would go it alone. Be careful though. A lot of these guides are written for LHD models and tell you to take the glove box etc out. The hedgehog change is a lot easier if you have a LHD model as there isn’t a bloomin great big steering column and pedals in the way. I have a RHD model and have written about this below…
    First step was taking all the covering and plastic away that creates the soffit panelling below the steering wheel/above the pedals. This was all very simple. A couple of screws , a plastic plug to the LHS and a big finger screw behind the brake pedal. Once this is done the panel should just fall away. You should be careful when pulling the soffit panel off as the OBD connection is attached here. It has a grey sliding lock-bracket. This just clicks off, the wires come away and you can zip strap or tape the wires out of the way for the time being. Throw the panel aside and have a cup of tea now you’ve done 5 mins work! Well that’s what I did anyway!

    One mistake that I made was not going to fetch a pillow or something at this point! The area you are working in is rather small to say the least. I have quite large shoulders and found that I had to lay on my back upside down in the foot well with my head on the clutch to get in. The up stand around the door opening however was digging into my back for a good 2.5 hours and gave me some great bruising and aches. Along with the nice collection of cuts and grazes from the rest of the tinkering, out in the pouring rain for hours I looked like a dishevelled tramp.

    Once your comfortable-ish get your head and a torch in there and have look up inside the back of the central console. You will find the rough/sharply edged dark grey footwell blower outlet. Although this can be jiggled and flexed around I found I couldn’t take it out without removing more dash so it stayed in place. Needless to say you’ll be swearing at him a lot! You will also see a curious little black motor fitted onto a housing/bracket. After subsequent research I think I have found this to be called the stepper motor and the stepper motor housing. Behind these two things you will just about see the wires and gubbins where the hedgehog resides!
    As is always the way…this can still be a 10 minute job providing your lucky enough to have the perfect tool for the job. If you don’t however like I did… I suggest you check everyone around where you live for the right T20 torque otherwise you will waste much time swearing at bits of plastic like I did. Anyway will explain about the tool in a while.

    First of all you need to get the little motor off. From memory I found it had a little tab on front end and a clip on the back edge. Nice and simple, work it with a screwdriver and off it comes. Keep that safe somewhere for later.
    Right…this next bit is the annoying bit. The stepper housing motor is held on with two T20s. One is nice and easy. To the front half if I remember correctly. Take that out.

    NOTE: if your head is small enough; with some awkward shifting you will just about manage to see a second torque. Although this needed to be taken out later (I however managed to take it out at this stage)... this is not the one that’s holding the housing in. I thought it was however and wasted ages pulling frantically at the housing trying to get it free to no avail. It got to the stage of blind fury where I was convinced that some unkindly cretin had glued the housing in! This isn’t the case. When the Torques are out the housing practically fell out... so you’ll know when you’ve taken them all out. If you slide a finger over the top of the housing/where the little stepper motor was you will feel a little tunnel. There is a T20 hidden down there. This is the hard bit that took me an age because I didn’t have the right tool.
    So…the perfect tool has to be thin enough to get down the countersunk tunnel however short enough to get into the hole without knocking against the steering column. I used a normal torque driver at first… this was not even close to being able to get past the column. So I bought a flexi one. Unfortunately as most of them have a socket fixing to the torque bit I found it was too wide and didn’t work either. I went and bought another cheap torque that seemed to be shorter than my original one but even this was too long. After a good half an hour of trying countless different angles I realised it wasn’t going to work. I tried shaving the handle down but still no dice. Out came the grinder and I cut the handle off. Using a pair of Mole Grips to get traction on the shaft and some perseverance I managed to get the torque into the hole and it just about managed to carefully turn it free. Out came the T20 off came the motor housing.
    All you have to do now is pull the electrical connection off, unscrew the two t20s holding hedgehog in and change it over. It was at this point I reconnected the battery and made sure it was all working as intended. I went for a 5 min drive to be sure.
    Providing all is well, connect it all back up and you’re good to go. As you can imagine I didn’t put that awful torque back in. It’s now secured with one T20 and a zipstrap. I should think the 1 fixing is sufficient however.

    I hope you have an easier time than I did and that this guide has been of some use to you or you find comfort in the fact someone else has struggled away at this simple task too! Please don’t hesitate to message me if you have any questions.

    Kindest Regards
     
     

Tags for this Thread

View Tag Cloud

Posting Permissions
  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts