Welcome to the introduction forum! - Page 101

Notices
 

Thread: Welcome to the introduction forum!

Reply to Thread
Page 101 of 163 FirstFirst ... 519196979899100101102103104105106111151 ... LastLast
Results 1,001 to 1,010 of 1626
  1. Hallo from Telepondus 
    Bimmer Fan
    Car Details
    Telepondus's Car Details
    Model of Car:
    530XI
    Year of Manufacture:
    2005
    Transmission Type:
    Automatic
    Car Body Type:
    Saloon

    Join Date
    Jan 2014
    Location
    nORWAY
    Posts
    0
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hallo all you BMW people
    Just joined.
    My car is a 530XI 2005
    and I really like it.

    Best Regards
    Kjetil
    Telemark
    Norway
     
     

  2. Remove Advertisements
    BimmerForums.co.uk
    Advertisements
     

  3.  
    Bimmer Fan
    Car Details
    1986_dan's Car Details
    Model of Car:
    E36 318ti & E91 320d Edition SE
    Year of Manufacture:
    1997 & 2008
    Transmission Type:
    Both Manual
    Car Body Type:
    Compact & Touring

    Join Date
    Jan 2014
    Location
    Cardiff & Shapwick, Dorset
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi all. Im Dan and new to the forum. Had my 318ti for a while now and love its gun-ho handling...however the charm is beginning to wear off with this probelm that you've all discussed previously.

    Everytime she is started from cold (particulary on these cold mornings) she REALLY struggles to start. I let the lights go out on the dash then turn her over and the best way I can describe the symptom is as if the battery is nearly flat. The engine struggles badly to spark into life.....plenty of throttle is required, and when she does start I get the really bad lumpy shaky idle...so much so the whole car is shaking. You can also smell the fuel out of the exhaust. After a minute or so she settles down to a nice idle.

    However, she is burning through so muh petrol something is defintely wrong. RE. the start up, if I drive to the shops or town (and shes fully warmed up) she will then start perfectly.

    Dont know if its related but theres a ticking sound coming from the inlet manifold area which starts to happen when shes warmed up a bit, but I can make it go by giving her a few revs....but it does come back later :-(

    I've read so many things as to what it could be but as mentioned earlier on in the thread I dont want to chuck money at the things which dont need doing. I've had the plugs out and cleaned them, along with the MAF. My next port of call is the Idle control valve.

    However, I'm sceptical as to whether its the leads / plugs / coil pack etc as when warm and at normal operating temperature she is absolutely fine.

    Any answers or resolutions youve had yourselves are welcome.

    P.S. another thing which I'm sure is wrong.....When I come off the throttle to let her coast she slows down too quickly for my liking (as does the engine speed). I know its not the brakes as she has had 2 brand new calipers as well as Genuine BMW discs and pads fitted by Sytner themselves......And, it doesnt do it if I put her into neutral and coast.

    Sorry for all the questions, but I love her to bits and dont want to get rid of such an otherwise immaculate and clean 318ti with only 60k on the clock
     
     

  4. newby 
    Bimmer Fan
    Car Details
    tuktarderek's Car Details
    Model of Car:
    525d
    Year of Manufacture:
    2004
    Transmission Type:
    auto
    Car Body Type:
    saloon

    Join Date
    Jan 2014
    Location
    chichester
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Boostist View Post
    Well, seeing as a lot of new members are signing up at the moment....(but not posting!) I have been asked to create an introductions forum where new members can create a new thread to say hi and talk about their cars and projects :

    See you there hopefully
    hi i have just joined bought a 525d love the car but warning lights doing my head in
     
     

  5. Thankfully back to a BMW again! 
    Bimmer Fan
    Car Details
    philshaq's Car Details
    Model of Car:
    320d SE
    Year of Manufacture:
    2001
    Transmission Type:
    Manual
    Car Body Type:
    Saloon

    Join Date
    Jan 2014
    Location
    United Kingdom
    Posts
    6
    Thanks
    0
    Thanked 1 Time in 1 Post
    Hi everyone, just joined. I used to have a 735i when I was a lot younger and didn't have anything else to spend my money on but petrol.

    I've recently just bought a 2001 320d SE. Its in pretty good overall nick and is cheap to run with full service history. A pleasure to drive after the t4 Transporter I've been driving around in for the last year!!

    I have a few questions but I'll pop them into the relevant sections.

    Thanks,

    Phil
     
     

  6. Introduction 
    Bimmer Fan
    Car Details
    ollywild's Car Details
    Model of Car:
    318i
    Year of Manufacture:
    2001
    Transmission Type:
    automatic
    Car Body Type:
    saloon

    Join Date
    Jan 2014
    Location
    zambia
    Posts
    0
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Am new here...how's it everyone...Ollywild
     
     

  7. 316ti 
    Bimmer Fan
    Car Details
    tomdeans's Car Details
    Model of Car:
    316ti
    Year of Manufacture:
    2001
    Transmission Type:
    manual
    Car Body Type:
    compact

    Join Date
    Jan 2014
    Location
    shropshire
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    hi I am new to this site have recently got a 316ti the first bmw I have owned and it really is a pleasure to drive don't want any other car unless it is a bmw lol. im not to sure on where I go on the web site to ask why is my 316ti stiff to put in to gear witch I mean by sometimes its fine and normal but other times seem to be when cold it wont go into 1st but if I go into say 3rd 4th then 1st its ok any ideas what it could be thanks and any help will be much appreciated. many thanks tom
     
     

  8. Hello Fellow Bimmer owners and fans 
    Bimmer Fan
    Car Details
    ashforce's Car Details
    Model of Car:
    330 D E92
    Year of Manufacture:
    2009
    Transmission Type:
    Automatic Tiptronic
    Car Body Type:
    M sport Coupe

    Join Date
    Jan 2014
    Location
    United Kingdom
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi Everyone,

    I thought Id start to sign up to the forum as this seems to be the place where the most knowledge and intelligence happens to be.

    So just bought my second BMW, first one was a E46 M coupe 320 In the M3 Blue, chipped to 190 or so BHP and had that for seven years, what a car, with all the money spent and some troubles a pleasure to drive.

    Just bought a 2009 M coupe E92 330 D Automatic tiptronic in black, great drive but already causing issues which is eating my bank balance. went to the stealers to get a security update and had a fright.

    They stated I have a leaking transmission sump from the sealant and also engine is leaking oil, mostly the culprit is the Vacuum pump. oh I got 2 cracked Rims the car has MV3 alloys and I was shocked as I had these checked out a week ago with no mention of cracks.

    So here we go.

    there are a number of modificaiton I want to make, Im work with IT and technology and messing with the software will be my thing.

    So if I ask any noobie questions please forgive and hope all is well with everyones pride and joys.

    Oh why I wanted to get a software update? my bros same care but 2011 model got stolen from his drive, luckly cops found it 2 hrs later, that was a joy!!
     
     

  9. Hello everybody. 
    Bimmer Fan
    Car Details
    ROB888B's Car Details
    Model of Car:
    X5 3.0 petrol
    Year of Manufacture:
    2002
    Transmission Type:
    Manual
    Car Body Type:
    Coupe

    Join Date
    Jan 2014
    Location
    Rotherham
    Posts
    27
    Thanks
    0
    Thanked 1 Time in 1 Post
    Hi all bmw peeps, have had my 320 ci convert for a year, my first Beemer and very glad I've had one. Just ran into a problem with the roof so will be Trying to get a fix on the problem part. Very good layout of this forum. Regards Robin.
     
     

  10. Hey 
    Bimmer Fan
    Car Details
    taptaptap's Car Details
    Model of Car:
    730d Sport
    Year of Manufacture:
    2006
    Transmission Type:
    Automatic
    Car Body Type:
    Saloon

    Join Date
    Jan 2014
    Location
    United Kingdom
    Posts
    0
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Had a few bm's in my time and currently looking for a 730d Sport. Will need lots of advice as I am useless with cars!

    Be friendly!
     
     

  11.  
    Bimmer Fan
    Car Details
    whitea5's Car Details
    Model of Car:
    asd
    Year of Manufacture:
    asd
    Transmission Type:
    asd
    Car Body Type:
    asd

    Join Date
    Jan 2014
    Location
    london
    Posts
    8
    Thanks
    0
    Thanked 1 Time in 1 Post
    what may be route root cause of this problem
     
     

Tags for this Thread

View Tag Cloud

Posting Permissions
  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts