Starting problem 330d sport

Notices
 

Thread: Starting problem 330d sport

Reply to Thread
Results 1 to 3 of 3
  1. Starting problem 330d sport 
    #1
    Bimmer Fan
    Car Details
    Dannybaileyp's Car Details
    Model of Car:
    330d sport
    Year of Manufacture:
    2003
    Transmission Type:
    Automatic
    Car Body Type:
    Touring

    Join Date
    Dec 2013
    Location
    Blackpool
    Posts
    0
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi all,

    I have just bought a 330d sport 2003 I have had the car now for only 2 weeks on Christmas morning I set off to pick my children up car started great as normal, when I turned of the car for appox 10 min and came to re start it, it turned over 10 - 15 time before starting, now the car will not start without easy start. I have had the car in a garage and told 3 glow pugs was not working so they changed 4 and 2 have snapped off !! The car is still the same and will not start. Can any one please tell me if the car should start on 4 glow pugs ?? Any ideas please many thanks Danny.
     
     

  2. Remove Advertisements
    BimmerForums.co.uk
    Advertisements
     

  3.  
    #2
    Diamond BFuk Member
    Car Details
    petrolmarty's Car Details
    Model of Car:
    530d M Sport
    Year of Manufacture:
    2006 December
    Transmission Type:
    automatic
    Car Body Type:
    saloon
    petrolmarty's Avatar
    Join Date
    Sep 2010
    Location
    Essex
    Posts
    1,213
    Thanks
    140
    Thanked 438 Times in 377 Posts
    One for you DD?


    Sent from AutoGuide.com Free App
     
     

  4.  
    #3
    BMW Maestro
    Car Details
    streetos's Car Details
    Model of Car:
    325d E92
    Year of Manufacture:
    2007
    Transmission Type:
    Manual
    Car Body Type:
    Coupe
    streetos's Avatar
    Join Date
    Dec 2010
    Location
    Boston
    Posts
    683
    Thanks
    38
    Thanked 110 Times in 105 Posts
    Car should still start even if no glow plugs are working unless it's very cold, like below zero. Especially ten minutes after it stopped when the engine would have been still warm.
     
     

Tags for this Thread

View Tag Cloud

Posting Permissions
  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts