Please help!!

Notices
 

Thread: Please help!!

Reply to Thread
Results 1 to 4 of 4
  1. Please help!! 
    #1
    Bimmer Fan
    Car Details
    sadi145's Car Details
    Model of Car:
    316ti se compact
    Year of Manufacture:
    2001
    Transmission Type:
    Manual
    Car Body Type:
    Coupe

    Join Date
    Aug 2013
    Location
    West midlands
    Posts
    0
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Please help... spent to much time and money on this car!!grrrrr!

    I have a BMW 316ti se compact.. When in idle or costing, the rev counter gradually revs upto 1600 revs then drops back down again.

    I was told there was an air leak so I replaced the air flow hose as there was a hole in it.... But still have the same problem.

    But now, not only it revs to 1600 on its own, it also struggles when I accelerate. It splutters and seems like it's going to cut out but then jumps back to life.

    Then when your going through the gear change, you can still feel slight splutters.

    So I pulled over, switched the engine of and then started it seemed fine..

    Could you please help.

    Ps. I've had the sparks, coil packs, camshaft and the crankshaft all changed.

    Also slight oil leak which burns and comes through the vents after a min after starting the car.
     
     

  2. Remove Advertisements
    BimmerForums.co.uk
    Advertisements
     

  3.  
    #2
    Bimmer Fan
    Car Details
    sadi145's Car Details
    Model of Car:
    316ti se compact
    Year of Manufacture:
    2001
    Transmission Type:
    Manual
    Car Body Type:
    Coupe

    Join Date
    Aug 2013
    Location
    West midlands
    Posts
    0
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I now have the engine light on and sumtimes flashes when the car stutters.

    just had the codes read... P1159 and P1161... does anyone know what they mean and could it be related to my problems with the car?

    All these problems stemmed from having the ECU change. Told 4 different garages my problem and got 4 different answer... And two of them were BMW experts apparently.

    1st garage said its the cylinder head
    2nd garage said change cam and crankshaft sensor along with the O2 sensor.
    3rd garage said it was the timing chain
    4th garage said there's another air leak and get all the gaskets changed.

    Stuck now and really don't want to spend anymore on guess work as I have already spent £1500 on trying to get it repaired. :-(
     
     

  4.  
    #3
    Bimmer Fan
    Car Details
    sadi145's Car Details
    Model of Car:
    316ti se compact
    Year of Manufacture:
    2001
    Transmission Type:
    Manual
    Car Body Type:
    Coupe

    Join Date
    Aug 2013
    Location
    West midlands
    Posts
    0
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Had the solenoid seals changed, seem to have done the the trick... slight judder and a ticking noise. cant pin wer the ticking noise is coming from.
     
     

  5. Remove Advertisements
    BimmerForums.co.uk
    Advertisements
     

  6.  
    #4
    Bimmer Fan
    Car Details
    Josh1a1h's Car Details
    Model of Car:
    335i
    Year of Manufacture:
    2006
    Transmission Type:
    Auto
    Car Body Type:
    Coupe

    Join Date
    Nov 2011
    Location
    NW London
    Posts
    5
    Thanks
    1
    Thanked 0 Times in 0 Posts
    I have no experience with this. So i cannot help.

    Gd luck wtih trying to get it sorted!

    Bump for you
     
     

Posting Permissions
  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts