Hi, niether of my BMW's work properly...

Notices
 

Thread: Hi, niether of my BMW's work properly...

Reply to Thread
Results 1 to 5 of 5
  1. Hi, niether of my BMW's work properly... 
    #1
    Bimmer Fan
    Car Details
    10mpg's Car Details
    Model of Car:
    328i
    Year of Manufacture:
    1997
    Transmission Type:
    Manual
    Car Body Type:
    Convertible

    Join Date
    Feb 2012
    Location
    Bradfield Berkshire
    Posts
    6
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Which is typical as I'm a mechanic run my own buisness restoring classic cars.. I have as my toy a tuned e36 328i vert and my wife has a e39 530D touring, the 530 has developed a starting problem and my vert's top doesn't work properly, hope to find a few answers on here, seems a great site!
     
     

  2. Remove Advertisements
    BimmerForums.co.uk
    Advertisements
     

  3.  
    #2
    Bimmer Fan
    Car Details
    matty36's Car Details
    Model of Car:
    323i
    Year of Manufacture:
    1997
    Transmission Type:
    Manual
    Car Body Type:
    Saloon
    matty36's Avatar
    Join Date
    Sep 2010
    Location
    Bournemouth
    Posts
    24
    Thanks
    0
    Thanked 3 Times in 3 Posts
    Your BMW doesn't work? Thats very un-specific for a fellow mechanic
     
     

  4.  
    #3
    BMW Guru
    Car Details
    Joe9087's Car Details
    Model of Car:
    E46 320ci M-Sport
    Year of Manufacture:
    2003
    Transmission Type:
    Manual
    Car Body Type:
    Coupe
    Joe9087's Avatar
    Join Date
    Feb 2009
    Location
    Ipswich
    Posts
    3,447
    Thanks
    1,262
    Thanked 2,701 Times in 2,156 Posts
    Welcome mate,

    Good luck in sorting your car - plenty of help and advice on here!
     
     

  5. Remove Advertisements
    BimmerForums.co.uk
    Advertisements
     

  6.  
    #4
    Bimmer Fan
    Car Details
    10mpg's Car Details
    Model of Car:
    328i
    Year of Manufacture:
    1997
    Transmission Type:
    Manual
    Car Body Type:
    Convertible

    Join Date
    Feb 2012
    Location
    Bradfield Berkshire
    Posts
    6
    Thanks
    1
    Thanked 0 Times in 0 Posts
    cheers guys, getting fault codes read on the E39 this afternoon, curse BMW's refusal to fit OBD2 ports when they were standard on the USA cars... hoping it's just a sensor not injectors or pumps..

    I have the software and the cable but cant seem to get my laptop and the software to talk to each other...

    Still no further forward with the E36, i put up a 'help me' post with all the info i have but no answers as yet, fingers crossed!

    Sorry for the lack of info thought i'd better get the fault codes read before i start asking questions!
     
     

  7.  
    #5
    Bimmer Fan
    Car Details
    10mpg's Car Details
    Model of Car:
    328i
    Year of Manufacture:
    1997
    Transmission Type:
    Manual
    Car Body Type:
    Convertible

    Join Date
    Feb 2012
    Location
    Bradfield Berkshire
    Posts
    6
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Only fault code flagged up was cam sensor, which with a bit research on here was prime candidate for 'warm' start problems, got one ordered today £90 ouch slap it on tomorrow then my Mrs can have her car back!

    In other news the e36 problem is still not looking hopeful, cant see what the problem could be, gonna try a new soft top ecu...
     
     

Tags for this Thread

View Tag Cloud

Posting Permissions
  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts