Hello from Doncaster UK

Notices
 

Thread: Hello from Doncaster UK

Reply to Thread
Results 1 to 3 of 3
  1. Hello from Doncaster UK 
    #1
    Bimmer Fan
    Car Details
    SNBAD's Car Details
    Model of Car:
    320d
    Year of Manufacture:
    2002
    Transmission Type:
    manual
    Car Body Type:
    touring

    Join Date
    Oct 2011
    Location
    england
    Posts
    6
    Thanks
    2
    Thanked 0 Times in 0 Posts
    My name is Dave and I am the proud owner of a 320d touring 51plate 2002, 125k
    I have a problem with the power on my BMW, a month ago I was taking my wife to work and as the turbo kicked in there was a shudder (flutter what ever you want to call it) it was like a misfire on an old petrol car with a carb. I lost all boost for a split second but then all power came back, a week after I was travelling home from Skegness and as I went to overtake the same shudder happened again but this time the car went into limp mode. Not knowing anything about cars much I travelled home at 30mph (slower going up hills) when I got home I turned off the engine then restarted. My BMW was no longer in limp mode but now there is no power (Boost) at all and the car as dropped from 60mpg to about 45mpg. When the engine is cold I can sort of hear the turbo wine, when warm I cant really hear anything.
    I unplugged the MAF and it drives (performs) exactly the same, very little or no boost. I cleaned the MAF (no joy) I got A new aftermarket MAF (no joy) I got a new genuine OEM MAF and still no joy. I cleaned the EGR and replaced the pipes the I could get to with new ones but the car is still very low or no power.
    Any help would be really appreciated.
     
     

  2. Remove Advertisements
    BimmerForums.co.uk
    Advertisements
     

  3.  
    #2
    BMW Fanatic
    Car Details
    318IS_BRAZUKA's Car Details
    Model of Car:
    E46 320d SE
    Year of Manufacture:
    2000
    Transmission Type:
    manual
    Car Body Type:
    Touring

    Join Date
    Feb 2010
    Location
    Lincoln
    Posts
    41
    Thanks
    1
    Thanked 4 Times in 4 Posts
    Hi Dave, I guess first place to start is to get your error codes read and check if the new maf was programmed to ecu, which is done with specialist software. cheers
     
     

  4.  
    #3
    Bimmer Fan
    Car Details
    SNBAD's Car Details
    Model of Car:
    320d
    Year of Manufacture:
    2002
    Transmission Type:
    manual
    Car Body Type:
    touring

    Join Date
    Oct 2011
    Location
    england
    Posts
    6
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Sorry it's taken me awhile to get back to you I'm still trying to figure out how to use this forum and I think I've double posted afew times (Sorry) there was no fault code apart from a glow plug.
    Since I started this thread I've found out that I can get my car to boost if I over rev the engine then ease off the peddle for a second then put my foot down again, the car is then like a rocket again (until I change gear lol) then it's back to snail speed until I do it again.
    Slow tech mentioned this in one of his replies to another member he said have you tried over reving then easing off but he never mentioned if it worked what the fault could be.
    Do you know or does anyone else know why I only get boost when I over rev?
    Thanks
     
     

Tags for this Thread

View Tag Cloud

Posting Permissions
  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts